<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>8th grader dies in Dublin car crash, investigation pending</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://41nbc.com/xmlrpc.php" />
    <meta property="og:image" content="https://41nbc.com/wp-content/uploads/2019/02/Car-Crash.jpg" /><link rel="icon" type="image/png" href="https://www.41nbc.com/wp-content/uploads/2018/01/wmgt_favicon-1-300x300.jpg">
<!-- This site is optimized with the Yoast SEO Premium plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="8th grader dies in Dublin car crash and investigation pending. He says that charges could be pending based on the outcome of the investigation."/>
<meta name="news_keywords" content="8th grader, georgia state patrol, roundtree road" />
<meta name="original-source" content="https://41nbc.com/2019/05/27/dublin-car-crash/" />
<link rel="canonical" href="https://41nbc.com/2019/05/27/dublin-car-crash/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="8th grader dies in Dublin car crash, investigation pending" />
<meta property="og:description" content="8th grader dies in Dublin car crash and investigation pending. He says that charges could be pending based on the outcome of the investigation." />
<meta property="og:url" content="https://41nbc.com/2019/05/27/dublin-car-crash/" />
<meta property="og:site_name" content="41NBC News | WMGT-DT" />
<meta property="article:tag" content="8th grader" />
<meta property="article:tag" content="Georgia State Patrol" />
<meta property="article:tag" content="Roundtree Road" />
<meta property="article:section" content="Laurens County" />
<meta property="article:published_time" content="2019-05-27T16:21:32-04:00" />
<meta property="og:image" content="https://41nbc.com/wp-content/uploads/2019/02/Car-Crash.jpg" />
<meta property="og:image:secure_url" content="https://41nbc.com/wp-content/uploads/2019/02/Car-Crash.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="8th grader dies in Dublin car crash and investigation pending. He says that charges could be pending based on the outcome of the investigation." />
<meta name="twitter:title" content="8th grader dies in Dublin car crash, investigation pending" />
<meta name="twitter:image" content="https://41nbc.com/wp-content/uploads/2019/02/Car-Crash.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/41nbc.com\/","name":"41NBC News | WMGT-DT","potentialAction":{"@type":"SearchAction","target":"https:\/\/41nbc.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="41NBC News | WMGT-DT &raquo; Feed" href="https://41nbc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="41NBC News | WMGT-DT &raquo; Comments Feed" href="https://41nbc.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="41NBC News | WMGT-DT &raquo; iCal Feed" href="https://41nbc.com/community-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="41NBC News | WMGT-DT &raquo; 8th grader dies in Dublin car crash, investigation pending Comments Feed" href="https://41nbc.com/2019/05/27/dublin-car-crash/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1278335-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1278335-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/41nbc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-tooltip-css'  href='https://41nbc.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://41nbc.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='https://41nbc.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-bootstrap-style-css'  href='https://41nbc.com/wp-content/plugins/bootstrap-for-contact-form-7/assets/dist/css/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-framework-css'  href='https://41nbc.com/wp-content/plugins/td-api-plugin/css/style.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://41nbc.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://41nbc.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='fa_css-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://41nbc.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9b761fb88cde3d1bd90677504fc739fc' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://41nbc.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://41nbc.com/wp-content/themes/Newspaper/style.css?ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://41nbc.com/wp-content/themes/Newspaper-child/style.css?ver=9.2.2c12' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://41nbc.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.3.1' type='text/css' media='all' />
<!--n2css--><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/41nbc.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://41nbc.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.6.0'></script>
<script type='text/javascript' src='https://41nbc.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://41nbc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/1244704\/","asynch":true,"dir_uri":null,"positions":[{"post_id":307028,"title":"mobile_home_top","ad_name":"mobilesite_home_top","position_tag":"ad_pos_mobilesite_home_top","sizes":[320,50],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":282163,"title":"WMGT_ROS_MidPage2_728x90","ad_name":"WMGT_ROS_MidPage2_728x90","position_tag":"ad_pos_wmgt_ros_midpage2_728x90","sizes":[728,90],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":282162,"title":"WMGT_ROS_MidPage_728x90","ad_name":"WMGT_ROS_MidPage_728x90","position_tag":"ad_pos_wmgt_ros_midpage_728x90","sizes":[728,90],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":249661,"title":"wmgt_background_ad","ad_name":"wmgt_background_ad","position_tag":"ad_pos_wmgt_background_ad","sizes":null,"mapping":"","out_of_page":true,"targeting":[]},{"post_id":41271,"title":"WMGT_300x250_Article_ROS","ad_name":"WMGT_300x250_Article_ROS","position_tag":"ad_pos_wmgt_300x250_article_ros","sizes":[300,250],"mapping":"spotlight","out_of_page":false,"targeting":[]},{"post_id":41269,"title":"wmgt_home_sidebartop_300x250","ad_name":"wmgt_home_sidebartop_300x250","position_tag":"ad_pos_wmgt_home_sidebartop_300x250","sizes":[300,250],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41268,"title":"wmgt_home_sidebarmiddle","ad_name":"wmgt_home_sidebarmiddle","position_tag":"ad_pos_wmgt_home_sidebarmiddle","sizes":[300,250],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41267,"title":"wmgt_home_sidebarbottom","ad_name":"wmgt_home_sidebarbottom","position_tag":"ad_pos_wmgt_home_sidebarbottom","sizes":[300,250],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41266,"title":"WMGT_Sidebar_widget_300x50","ad_name":"WMGT_Sidebar_widget_300x50","position_tag":"ad_pos_wmgt_sidebar_widget_300x50","sizes":[300,50],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41265,"title":"WMGT_404_Page_Post\/Banner-Lower_Third_728X90","ad_name":"WMGT_404_Page_Post\/Banner-Lower_Third_728X90","position_tag":"ad_pos_wmgt_404_page_post\/banner-lower_third_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":41264,"title":"WMGT_story_wideskyscraper_160x600","ad_name":"WMGT_story_wideskyscraper_160x600","position_tag":"ad_pos_wmgt_story_wideskyscraper_160x600","sizes":[160,600],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41263,"title":"WMGT_ROS_SideBarBottom_300x250","ad_name":"WMGT_ROS_SideBarBottom_300x250","position_tag":"ad_pos_wmgt_ros_sidebarbottom_300x250","sizes":[300,250],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41262,"title":"WMGT_ROS_SideBarMiddle_300x250","ad_name":"WMGT_ROS_SideBarMiddle_300x250","position_tag":"ad_pos_wmgt_ros_sidebarmiddle_300x250","sizes":[300,250],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41261,"title":"WMGT_ROS_SideBarTop_300x250","ad_name":"WMGT_ROS_SideBarTop_300x250","position_tag":"ad_pos_wmgt_ros_sidebartop_300x250","sizes":[300,250],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41260,"title":"WMGT_Home_Footer_728x90","ad_name":"WMGT_Home_Footer_728x90","position_tag":"ad_pos_wmgt_home_footer_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":41259,"title":"WMGT_home_midBanner_728x90","ad_name":"WMGT_home_midBanner_728x90","position_tag":"ad_pos_wmgt_home_midbanner_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":41258,"title":"WMGT_Home_Leaderboard_728x90","ad_name":"WMGT_Home_Leaderboard_728x90","position_tag":"ad_pos_wmgt_home_leaderboard_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":41257,"title":"WMGT_ROS_HeaderBanner_728x90","ad_name":"WMGT_ROS_HeaderBanner_728x90","position_tag":"ad_pos_wmgt_ros_headerbanner_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":false,"targeting":[]}],"page_targeting":{"Page":["2019","05","27","dublin-car-crash"],"Category":["Laurens County","Local News"],"Tag":["8th grader","Georgia State Patrol","Roundtree Road"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://41nbc.com/wp-content/plugins/dfp-ads2/assets/js/google-ads.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://41nbc.com/wp-content/plugins/dfp-ads2/assets/js/dfp-ads.js?ver=5.2.1'></script>
<link rel='https://api.w.org/' href='https://41nbc.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://41nbc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://41nbc.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://wp.me/p8mL19-1k6L' />
<link rel="alternate" type="application/json+oembed" href="https://41nbc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F41nbc.com%2F2019%2F05%2F27%2Fdublin-car-crash%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://41nbc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F41nbc.com%2F2019%2F05%2F27%2Fdublin-car-crash%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=1084027367">
<meta name="google-play-app" content="app-id=com.chartlocal.id3152">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://41nbc.com"><link rel="https://theeventscalendar.com/" href="https://41nbc.com/wp-json/tribe/events/v1/" />		<style type="text/css">
			div.wpcf7 .ajax-loader {
				background-image: url('https://41nbc.com/wp-content/plugins/contact-form-7/images/ajax-loader.gif');
			}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/41nbc.com\/wp-admin\/","wpRestNonce":"0a3d577db9","wpRestUrl":"https:\/\/41nbc.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://41nbc.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://41nbc.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://41nbc.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f917ceb5-da55-49f6-b30b-a6360eefe85c';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "41NBC News";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://41nbc.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1cc5c601-0ab1-487a-96d1-0b685be1e018";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to 41NBC News push notifications';
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://41nbc.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://41nbc.com/laurens-county/",
                    "name": "Laurens County"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://41nbc.com/2019/05/27/dublin-car-crash/",
                    "name": "8th grader dies in Dublin car crash, investigation pending"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1266202030090146');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1266202030090146&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>






</head>

<body data-rsssl=1 class="post-template-default single single-post postid-315627 single-format-standard tribe-no-js tribe-theme-parent-Newspaper tribe-theme-child-Newspaper-child dublin-car-crash global-block-template-1 td-local-news wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/41nbc_wmgt/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/41nbc" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/41NBC" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://41nbc.com/wp-content/uploads/2019/02/Car-Crash.jpg' srcset='https://41nbc.com/wp-content/uploads/2019/02/Car-Crash.jpg 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-41179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-41179"><a href="https://41nbc.com/"><i class="fa fa-home td-only-icon"></i></a></li>
<li id="menu-item-41181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41181"><a href="https://41nbc.com/local-news/">News<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-41220" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41220"><a href="https://41nbc.com/local-news/">Local News</a></li>
	<li id="menu-item-274555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274555"><a href="https://41nbc.com/elections/">Elections</a></li>
	<li id="menu-item-41203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41203"><a href="https://41nbc.com/georgia-news/">Across Georgia</a></li>
	<li id="menu-item-41204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41204"><a href="https://41nbc.com/us-world-news/national-news/">Across the Nation</a></li>
	<li id="menu-item-268343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268343"><a href="https://41nbc.com/us-world-news/around-the-world/">Around the World</a></li>
	<li id="menu-item-41205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41205"><a href="https://41nbc.com/middle-georgia-cold-cases/">Middle Georgia Cold Cases</a></li>
	<li id="menu-item-41206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41206"><a href="https://41nbc.com/restaurant-report-card/">Restaurant Report Card</a></li>
	<li id="menu-item-41207" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41207"><a href="https://41nbc.com/tag/whats-right-with-our-schools/">What&#8217;s Right With Our Schools</a></li>
	<li id="menu-item-41208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41208"><a href="https://41nbc.com/angies-list/">Angies List</a></li>
	<li id="menu-item-41219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41219"><a href="#">Counties<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-41209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41209"><a href="https://41nbc.com/baldwin-county/">Baldwin County</a></li>
		<li id="menu-item-41210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41210"><a href="https://41nbc.com/bibb-county/">Bibb County</a></li>
		<li id="menu-item-41212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41212"><a href="https://41nbc.com/crawford-county/">Crawford County</a></li>
		<li id="menu-item-41216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41216"><a href="https://41nbc.com/houston-county/">Houston County</a></li>
		<li id="menu-item-41218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41218"><a href="https://41nbc.com/jones-county/">Jones County</a></li>
		<li id="menu-item-244210" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-244210"><a href="https://41nbc.com/laurens-county/">Laurens County</a></li>
		<li id="menu-item-244212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244212"><a href="https://41nbc.com/monroe-county/">Monroe County</a></li>
		<li id="menu-item-244211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244211"><a href="https://41nbc.com/peach-county/">Peach County</a></li>
		<li id="menu-item-244213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244213"><a href="https://41nbc.com/twiggs-county/">Twiggs County</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-41182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41182"><a href="https://41nbc.com/weather/">AccuWeather<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-295372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295372"><a href="https://www.41nbc.com/noaa-watches-warnings/">Sever Weather Alerts</a></li>
	<li id="menu-item-41222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41222"><a href="https://41nbc.com/weather/">41NBC AccuWeather</a></li>
	<li id="menu-item-41226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41226"><a href="https://41nbc.com/weather/radar/">41NBC AccuWeather Radar</a></li>
	<li id="menu-item-41223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41223"><a href="https://41nbc.com/weather/accuweather_app/">41NBC AccuWeather App</a></li>
	<li id="menu-item-41225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41225"><a href="https://41nbc.com/weather/41skyview/">41 Skyview Camera Network</a></li>
	<li id="menu-item-41221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41221"><a href="https://41nbc.com/weather/weather-radios/">Weather Radios</a></li>
	<li id="menu-item-309331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309331"><a href="https://41nbc.com/severe-weather-watches-warnings/">Severe Weather Watches and Warnings</a></li>
</ul>
</li>
<li id="menu-item-41183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41183"><a href="https://41nbc.com/sports/">Sports<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-290832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290832"><a href="https://41nbc.com/endzone/">End Zone</a></li>
	<li id="menu-item-41227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41227"><a href="https://41nbc.com/sports/">Sports</a></li>
	<li id="menu-item-41228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41228"><a href="https://41nbc.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-41230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41230"><a href="https://41nbc.com/sports/motorsports/">Motorsports</a></li>
	<li id="menu-item-41231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41231"><a href="https://racing.ap.org/41nbc">AP Racing News</a></li>
</ul>
</li>
<li id="menu-item-41184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41184"><a href="https://41nbc.com/news/video/">Video</a></li>
<li id="menu-item-41185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41185"><a href="#">Features<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-270006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270006"><a href="https://41nbc.com/discover-middle-georgia/">Discover Middle Georgia</a></li>
	<li id="menu-item-308047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308047"><a href="https://41nbc.com/business-spotlight/">Business Spotlight</a></li>
	<li id="menu-item-227810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227810"><a href="https://41nbc.com/morning-business-report/">Morning Business Report</a></li>
	<li id="menu-item-227811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227811"><a href="https://41nbc.com/cat-dog-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-310349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310349"><a href="https://41nbc.com/mom-to-mom/">Mom to Mom</a></li>
	<li id="menu-item-227812" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227812"><a href="https://41nbc.com/tag/whats-right-with-our-schools/">What&#8217;s Right With Our Schools</a></li>
	<li id="menu-item-308308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308308"><a href="https://41nbc.com/tech-report/">Tech Report</a></li>
	<li id="menu-item-227813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227813"><a href="https://41nbc.com/middle-georgia-cold-cases/">Middle Georgia Cold Cases</a></li>
	<li id="menu-item-227814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227814"><a href="https://41nbc.com/41-days-of-christmas/">41 Days of Christmas</a></li>
	<li id="menu-item-227816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227816"><a href="https://41nbc.com/area-41/">Area 41</a></li>
	<li id="menu-item-227818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227818"><a href="https://41nbc.com/gas-price-tracker/">Gas Price Tracker</a></li>
	<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227819"><a href="https://41nbc.com/restaurant-report-card/">Restaurant Report Card</a></li>
</ul>
</li>
<li id="menu-item-41186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41186"><a href="#">Community<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-312659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312659"><a href="https://41nbc.com/community/blood-drive/">41NBC/WMGT Blood Drive</a></li>
	<li id="menu-item-261509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261509"><a href="https://41nbc.com/2019-healthy-living-expo/">2019 Healthy Living Expo</a></li>
	<li id="menu-item-252510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252510"><a href="https://41nbc.com/tubman-museum/">Tubman Museum</a></li>
	<li id="menu-item-261266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261266"><a href="https://41nbc.com/cherry-blossom-festival/">Cherry Blossom Festival</a></li>
	<li id="menu-item-227821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227821"><a href="https://41nbc.com/angeltree/">41NBC&#8217;s Salvation Army Angel Tree</a></li>
	<li id="menu-item-227822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227822"><a href="/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-227823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227823"><a href="https://41nbc.com/joey-stuckey-presents/">Joey Stuckey Presents</a></li>
</ul>
</li>
<li id="menu-item-41187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41187"><a href="https://41nbc.com/contests-promotions/">Contests</a></li>
<li id="menu-item-41190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41190"><a href="https://41nbc.com/on-41/">On 41<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-284996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284996"><a href="https://41nbc.com/my412tv/">41.2/ Bounce TV</a></li>
	<li id="menu-item-227824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227824"><a href="https://41nbc.com/on-41/">On 41</a></li>
	<li id="menu-item-227825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227825"><a href="https://41nbc.com/on-41/41nbc-program-guide/">41NBC Program Guide</a></li>
	<li id="menu-item-227826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227826"><a href="https://41nbc.com/nbc-shows/">NBC Shows</a></li>
	<li id="menu-item-227827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227827"><a href="https://41nbc.com/daybreak/">Daybreak</a></li>
	<li id="menu-item-227828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227828"><a href="https://41nbc.com/41-today/">41 Today</a></li>
</ul>
</li>
<li id="menu-item-228166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-228166"><a href="#">Savings<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-227815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227815"><a href="https://41nbc.com/circulars/">Circulars</a></li>
</ul>
</li>
<li id="menu-item-227829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-227829"><a href="https://41nbc.com/aboutus/">About<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-227830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227830"><a href="https://41nbc.com/aboutus/">About Us</a></li>
	<li id="menu-item-227838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227838"><a href="https://41nbc.com/contact-us/news-department/">News Department</a></li>
	<li id="menu-item-311640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311640"><a href="https://41nbc.com/aboutus/advertising/">Sales Department</a></li>
	<li id="menu-item-227831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227831"><a href="https://41nbc.com/aboutus/public-files/">Public Files Contact</a></li>
	<li id="menu-item-227832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227832"><a href="https://41nbc.com/aboutus/advertising/">Advertising</a></li>
	<li id="menu-item-227833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227833"><a href="https://41nbc.com/aboutus/jobs-at-41-nbc/">Jobs</a></li>
	<li id="menu-item-227834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227834"><a href="https://41nbc.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-227835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227835"><a href="https://41nbc.com/contact-us/administrative/">Administrative</a></li>
</ul>
</li>
<li id="menu-item-245264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245264"><a href="https://41nbc.com/news/video/live/">Live</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>
    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://41nbc.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    <script>
jQuery(document).on('click', '#td-top-mobile-toggle a, .td-mobile-close a', function (e) {
        if ( jQuery( 'body' ).hasClass( 'td-menu-mob-open-menu' ) ) {
            jQuery( 'body' ).removeClass( 'td-menu-mob-open-menu' );
        } else {
            jQuery( 'body' ).addClass( 'td-menu-mob-open-menu' );
        }
    });


    //handles open/close mobile menu

    //move thru all the menu and find the item with sub-menues to atach a custom class to them
    jQuery( document ).find( '#td-mobile-nav .menu-item-has-children' ).each(function( i ) {
        var class_name = 'td_mobile_elem_with_submenu_' + i;
        jQuery(this).addClass( class_name );

        //click on link elements with #
        jQuery(this).children('a').addClass( 'td-link-element-after' );

        jQuery(this).click(function( event ) {

            /**
             * currentTarget - the li element
             * target - the element clicked inside of the currentTarget
             */

            var jQueryTarget = jQuery( event.target );

            // html i element
            if ( jQueryTarget.length &&
                ( ( jQueryTarget.hasClass( 'td-element-after') || jQueryTarget.hasClass( 'td-link-element-after') ) &&
                ( '#' === jQueryTarget.attr( 'href' ) || undefined === jQueryTarget.attr( 'href' ) ) ) ) {

                event.preventDefault();
                event.stopPropagation();

                jQuery( this ).toggleClass( 'td-sub-menu-open' );
            }
        });
    });
    </script>
    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3 Custom
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://41nbc.com/">
            <img class="td-retina-data" data-retina="https://www.41nbc.com/wp-content/uploads/2018/01/logo-41nbc-300x107.jpg" src="https://www.41nbc.com/wp-content/uploads/2018/01/logo-41nbc-300x107.jpg" alt="WMGT" title="WMGT"/>
            <span class="td-visual-hidden">41NBC News | WMGT-DT</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5ced55e835046_rand td_block_template_1"><!-- WMGT_ROS_HeaderBanner_728x90 -->	<div id="ad_pos_wmgt_ros_headerbanner_728x90" class="ad_pos_wmgt_ros_headerbanner_728x90 WMGT_ROS_HeaderBanner_728x90 dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('leaderboard', 'ad_pos_wmgt_ros_headerbanner_728x90', [320,50]);
				var thisSlot = googletag.defineSlot(acct_id + 'WMGT_ROS_HeaderBanner_728x90', pickSize, 'ad_pos_wmgt_ros_headerbanner_728x90').addService(googletag.pubads());
				googletag.display('ad_pos_wmgt_ros_headerbanner_728x90');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>

<!-- wmgt_background_ad -->	<div style="display:none;"><div id="ad_pos_wmgt_background_ad" class="ad_pos_wmgt_background_ad wmgt_background_ad dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var thisSlot = googletag.defineOutOfPageSlot(acct_id + 'wmgt_background_ad', 'ad_pos_wmgt_background_ad').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.display('ad_pos_wmgt_background_ad');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div></div>
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://41nbc.com/">
			<img class="td-retina-data" data-retina="https://41nbc.com/wp-content/uploads/2019/02/logo-41nbc-300x107.jpg" src="https://41nbc.com/wp-content/uploads/2019/02/logo-41nbc-300x107.jpg" alt="WMGT" title="WMGT"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://41nbc.com/">
			<img class="td-retina-data" data-retina="https://www.41nbc.com/wp-content/uploads/2018/01/logo-41nbc-300x107.jpg" src="https://www.41nbc.com/wp-content/uploads/2018/01/logo-41nbc-300x107.jpg" alt="WMGT" title="WMGT"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-41179"><a href="https://41nbc.com/"><i class="fa fa-home td-only-icon"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-mega-menu td-mega-menu-page menu-item-41181"><a href="https://41nbc.com/local-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div id="td_uid_1_5ced55e83efea" class="tdc-row"><div class="vc_row td_uid_2_5ced55e83eff5_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_2_5ced55e83eff5_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_3_5ced55e83f1a7_rand  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_4_5ced55e83f354_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_4_5ced55e83f354" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span>News Sections</span></h4></div><div id=td_uid_4_5ced55e83f354 class="td_block_inner td-fix-index"><div class="menu-news-main-container"><ul id="menu-news-main" class="menu"><li id="menu-item-227842" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-227842"><a href="https://41nbc.com/local-news/">Local News</a></li>
<li id="menu-item-274556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274556"><a href="https://41nbc.com/elections/">Elections</a></li>
<li id="menu-item-227843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227843"><a href="https://41nbc.com/georgia-news/">Across Georgia</a></li>
<li id="menu-item-227844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227844"><a href="https://41nbc.com/us-world-news/national-news/">Across the Nation</a></li>
<li id="menu-item-268344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268344"><a href="https://41nbc.com/us-world-news/around-the-world/">Around the World</a></li>
<li id="menu-item-227845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227845"><a href="https://41nbc.com/middle-georgia-cold-cases/">Middle Georgia Cold Cases</a></li>
<li id="menu-item-227846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227846"><a href="https://41nbc.com/restaurant-report-card/">Restaurant Report Card</a></li>
<li id="menu-item-227847" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227847"><a href="https://41nbc.com/tag/whats-right-with-our-schools/">What&#8217;s Right With Our Schools</a></li>
<li id="menu-item-227848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227848"><a href="https://41nbc.com/angies-list/">Angies List</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_5_5ced55e841778_rand  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_6_5ced55e84184a_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_6_5ced55e84184a" >
<style>

/* inline tdc_css att */

.td_uid_6_5ced55e84184a_rand{
margin-bottom:0px !important;
padding-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>County News</span></h4></div><div id=td_uid_6_5ced55e84184a class="td_block_inner td-fix-index"><div class="menu-news-counties-container"><ul id="menu-news-counties" class="menu"><li id="menu-item-227918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227918"><a href="https://41nbc.com/baldwin-county/">Baldwin County</a></li>
<li id="menu-item-227919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227919"><a href="https://41nbc.com/bibb-county/">Bibb County</a></li>
<li id="menu-item-227921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227921"><a href="https://41nbc.com/crawford-county/">Crawford County</a></li>
<li id="menu-item-227925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227925"><a href="https://41nbc.com/houston-county/">Houston County</a></li>
<li id="menu-item-227927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227927"><a href="https://41nbc.com/jones-county/">Jones County</a></li>
<li id="menu-item-244214" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-244214"><a href="https://41nbc.com/laurens-county/">Laurens County</a></li>
<li id="menu-item-244216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244216"><a href="https://41nbc.com/monroe-county/">Monroe County</a></li>
<li id="menu-item-244215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244215"><a href="https://41nbc.com/peach-county/">Peach County</a></li>
<li id="menu-item-244217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244217"><a href="https://41nbc.com/twiggs-county/">Twiggs County</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_7_5ced55e843905_rand  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_8_5ced55e843aa3_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5ced55e843aa3" >
<style>

/* inline tdc_css att */

.td_uid_8_5ced55e843aa3_rand{
margin-bottom:0px !important;
}

</style><script>var block_td_uid_8_5ced55e843aa3 = new tdBlock();
block_td_uid_8_5ced55e843aa3.id = "td_uid_8_5ced55e843aa3";
block_td_uid_8_5ced55e843aa3.atts = '{"ajax_pagination":"","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAifX0=","custom_title":"Latest News","block_template_id":"td_block_template_8","separator":"","custom_url":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_8_5ced55e843aa3_rand","tdc_css_class":"td_uid_8_5ced55e843aa3_rand","tdc_css_class_style":"td_uid_8_5ced55e843aa3_rand_style"}';
block_td_uid_8_5ced55e843aa3.td_column_number = "1";
block_td_uid_8_5ced55e843aa3.block_type = "td_block_7";
block_td_uid_8_5ced55e843aa3.post_count = "5";
block_td_uid_8_5ced55e843aa3.found_posts = "34232";
block_td_uid_8_5ced55e843aa3.header_color = "";
block_td_uid_8_5ced55e843aa3.ajax_pagination_infinite_stop = "";
block_td_uid_8_5ced55e843aa3.max_num_pages = "6847";
tdBlocksArray.push(block_td_uid_8_5ced55e843aa3);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest News</span></h4></div><div id=td_uid_8_5ced55e843aa3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/05/28/restaurant-report-card-health-inspection-scores-may-20-24/" rel="bookmark" class="td-image-wrap" title="Restaurant Report Card: Health inspection scores May 20-24"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/04/rrc-with-logo-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2019/04/rrc-with-logo-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2019/04/rrc-with-logo-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Restaurant Report Card: Health inspection scores May 20-24" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/05/28/restaurant-report-card-health-inspection-scores-may-20-24/" rel="bookmark" title="Restaurant Report Card: Health inspection scores May 20-24">Restaurant Report Card: Health inspection scores May 20-24</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-28T09:00:37+00:00" >May 28, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/05/28/315660/" rel="bookmark" class="td-image-wrap" title="Daybreak Interview &#8211; Kids Summer Safety Event"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/05/1280x720_50929P00-GWSVM-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2019/05/1280x720_50929P00-GWSVM-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2019/05/1280x720_50929P00-GWSVM-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Daybreak Interview &#8211; Kids Summer Safety Event" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/05/28/315660/" rel="bookmark" title="Daybreak Interview &#8211; Kids Summer Safety Event">Daybreak Interview &#8211; Kids Summer Safety Event</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-28T08:34:22+00:00" >May 28, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/05/28/better-rain-chances-late-work-week-weekend/" rel="bookmark" class="td-image-wrap" title="Better rain chances late work week and into weekend"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/05/432-2-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2019/05/432-2-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2019/05/432-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Better rain chances late work week and into weekend" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/05/28/better-rain-chances-late-work-week-weekend/" rel="bookmark" title="Better rain chances late work week and into weekend">Better rain chances late work week and into weekend</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-28T05:25:14+00:00" >May 28, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/05/27/record-heat-possible-week/" rel="bookmark" class="td-image-wrap" title="More record heat possible this week"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/05/thumb2-100x70.png"  srcset="https://41nbc.com/wp-content/uploads/2019/05/thumb2-100x70.png 100w, https://41nbc.com/wp-content/uploads/2019/05/thumb2-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="More record heat possible this week" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/05/27/record-heat-possible-week/" rel="bookmark" title="More record heat possible this week">More record heat possible this week</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-27T22:21:46+00:00" >May 27, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/05/27/veterans-honor-fallen-servicemen-carl-vinson-va-medical-center/" rel="bookmark" class="td-image-wrap" title="Veterans honor fallen servicemen at Carl Vinson VA Medical Center"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/05/MEMORIAL-DAY-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2019/05/MEMORIAL-DAY-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2019/05/MEMORIAL-DAY-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Veterans honor fallen servicemen at Carl Vinson VA Medical Center" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/05/27/veterans-honor-fallen-servicemen-carl-vinson-va-medical-center/" rel="bookmark" title="Veterans honor fallen servicemen at Carl Vinson VA Medical Center">Veterans honor fallen servicemen at Carl Vinson VA Medical Center</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-27T17:28:57+00:00" >May 27, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5ced55e83efea .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5ced55e83efea .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			
</div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-41220"><a href="https://41nbc.com/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274555"><a href="https://41nbc.com/elections/">Elections</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41203"><a href="https://41nbc.com/georgia-news/">Across Georgia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41204"><a href="https://41nbc.com/us-world-news/national-news/">Across the Nation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-268343"><a href="https://41nbc.com/us-world-news/around-the-world/">Around the World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41205"><a href="https://41nbc.com/middle-georgia-cold-cases/">Middle Georgia Cold Cases</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41206"><a href="https://41nbc.com/restaurant-report-card/">Restaurant Report Card</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-41207"><a href="https://41nbc.com/tag/whats-right-with-our-schools/">What&#8217;s Right With Our Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41208"><a href="https://41nbc.com/angies-list/">Angies List</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-41219"><a href="#">Counties</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41209"><a href="https://41nbc.com/baldwin-county/">Baldwin County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41210"><a href="https://41nbc.com/bibb-county/">Bibb County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41212"><a href="https://41nbc.com/crawford-county/">Crawford County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41216"><a href="https://41nbc.com/houston-county/">Houston County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41218"><a href="https://41nbc.com/jones-county/">Jones County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-244210"><a href="https://41nbc.com/laurens-county/">Laurens County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-244212"><a href="https://41nbc.com/monroe-county/">Monroe County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-244211"><a href="https://41nbc.com/peach-county/">Peach County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-244213"><a href="https://41nbc.com/twiggs-county/">Twiggs County</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu td-mega-menu-page menu-item-41182"><a href="https://41nbc.com/weather/">AccuWeather</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div id="td_uid_5_5ced55e84a897" class="tdc-row"><div class="vc_row td_uid_9_5ced55e84a89e_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_9_5ced55e84a89e_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_10_5ced55e84aa43_rand  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_11_5ced55e84ab1e_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_11_5ced55e84ab1e" >
<style>

/* inline tdc_css att */

.td_uid_11_5ced55e84ab1e_rand{
padding-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Weather Sections</span></h4></div><div id=td_uid_11_5ced55e84ab1e class="td_block_inner td-fix-index"><div class="menu-weather-main-container"><ul id="menu-weather-main" class="menu"><li id="menu-item-228142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228142"><a href="https://41nbc.com/weather/">41NBC AccuWeather Storm Center</a></li>
<li id="menu-item-295376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295376"><a href="https://41nbc.com/noaa-watches-warnings/">NOAA Severe Weather Alerts</a></li>
<li id="menu-item-228143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228143"><a href="https://41nbc.com/weather/radar/">41NBC AccuWeather Radar</a></li>
<li id="menu-item-228144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228144"><a href="https://41nbc.com/weather/accuweather_app/">41NBC AccuWeather App</a></li>
<li id="menu-item-228145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228145"><a href="https://41nbc.com/weather/41skyview/">41 Skyview Camera Network</a></li>
<li id="menu-item-228146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228146"><a href="https://41nbc.com/weather/weather-radios/">Weather Radios</a></li>
<li id="menu-item-309332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309332"><a href="https://41nbc.com/severe-weather-watches-warnings/">Severe Weather Watches and Warnings</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_12_5ced55e84cd10_rand  wpb_column vc_column_container tdc-column td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_13_5ced55e84ce13_rand td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_13_5ced55e84ce13" >
<style>

/* inline tdc_css att */

.td_uid_13_5ced55e84ce13_rand{
margin-bottom:0px !important;
}

</style><script>var block_td_uid_13_5ced55e84ce13 = new tdBlock();
block_td_uid_13_5ced55e84ce13.id = "td_uid_13_5ced55e84ce13";
block_td_uid_13_5ced55e84ce13.atts = '{"ajax_pagination":"","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAifX0=","custom_title":"Weather News","block_template_id":"td_block_template_8","category_id":"146","td_ajax_filter_type":"","td_ajax_filter_ids":"15316, 15329","limit":"8","separator":"","custom_url":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_13_5ced55e84ce13_rand","tdc_css_class":"td_uid_13_5ced55e84ce13_rand","tdc_css_class_style":"td_uid_13_5ced55e84ce13_rand_style"}';
block_td_uid_13_5ced55e84ce13.td_column_number = "2";
block_td_uid_13_5ced55e84ce13.block_type = "td_block_7";
block_td_uid_13_5ced55e84ce13.post_count = "8";
block_td_uid_13_5ced55e84ce13.found_posts = "1273";
block_td_uid_13_5ced55e84ce13.header_color = "";
block_td_uid_13_5ced55e84ce13.ajax_pagination_infinite_stop = "";
block_td_uid_13_5ced55e84ce13.max_num_pages = "160";
tdBlocksArray.push(block_td_uid_13_5ced55e84ce13);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Weather News</span></h4></div><div id=td_uid_13_5ced55e84ce13 class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/05/28/better-rain-chances-late-work-week-weekend/" rel="bookmark" class="td-image-wrap" title="Better rain chances late work week and into weekend"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/05/432-2-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2019/05/432-2-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2019/05/432-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Better rain chances late work week and into weekend" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/05/28/better-rain-chances-late-work-week-weekend/" rel="bookmark" title="Better rain chances late work week and into weekend">Better rain chances late work week and into weekend</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-28T05:25:14+00:00" >May 28, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/05/27/record-heat-possible-week/" rel="bookmark" class="td-image-wrap" title="More record heat possible this week"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/05/thumb2-100x70.png"  srcset="https://41nbc.com/wp-content/uploads/2019/05/thumb2-100x70.png 100w, https://41nbc.com/wp-content/uploads/2019/05/thumb2-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="More record heat possible this week" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/05/27/record-heat-possible-week/" rel="bookmark" title="More record heat possible this week">More record heat possible this week</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-27T22:21:46+00:00" >May 27, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/05/27/temperatures-cool-late-work-week/" rel="bookmark" class="td-image-wrap" title="Temperatures cool down late in work week"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/05/426-1-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2019/05/426-1-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2019/05/426-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Temperatures cool down late in work week" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/05/27/temperatures-cool-late-work-week/" rel="bookmark" title="Temperatures cool down late in work week">Temperatures cool down late in work week</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-27T05:34:54+00:00" >May 27, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/05/24/triple-digit-heat-possible-weekend/" rel="bookmark" class="td-image-wrap" title="Triple digit heat possible this weekend"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/05/thumb-8-100x70.png"  srcset="https://41nbc.com/wp-content/uploads/2019/05/thumb-8-100x70.png 100w, https://41nbc.com/wp-content/uploads/2019/05/thumb-8-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Triple digit heat possible this weekend" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/05/24/triple-digit-heat-possible-weekend/" rel="bookmark" title="Triple digit heat possible this weekend">Triple digit heat possible this weekend</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-24T22:05:38+00:00" >May 24, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/05/24/record-high-temperatures-expected-weekend/" rel="bookmark" class="td-image-wrap" title="Record high temperatures expected this weekend"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/05/429-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2019/05/429-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2019/05/429-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Record high temperatures expected this weekend" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/05/24/record-high-temperatures-expected-weekend/" rel="bookmark" title="Record high temperatures expected this weekend">Record high temperatures expected this weekend</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-24T05:55:42+00:00" >May 24, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/05/23/record-heat-possible-rest-week-middle-georgia/" rel="bookmark" class="td-image-wrap" title="Record heat possible the rest of the week in Middle Georgia"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/05/thumb-7-100x70.png"  srcset="https://41nbc.com/wp-content/uploads/2019/05/thumb-7-100x70.png 100w, https://41nbc.com/wp-content/uploads/2019/05/thumb-7-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Record heat possible the rest of the week in Middle Georgia" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/05/23/record-heat-possible-rest-week-middle-georgia/" rel="bookmark" title="Record heat possible the rest of the week in Middle Georgia">Record heat possible the rest of the week in Middle Georgia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-23T22:05:57+00:00" >May 23, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/05/23/noaa-predicts-near-average-atlantic-hurricane-season/" rel="bookmark" class="td-image-wrap" title="NOAA predicts near average Atlantic hurricane season"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/05/hurr-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2019/05/hurr-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2019/05/hurr-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="NOAA predicts near average Atlantic hurricane season" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/05/23/noaa-predicts-near-average-atlantic-hurricane-season/" rel="bookmark" title="NOAA predicts near average Atlantic hurricane season">NOAA predicts near average Atlantic hurricane season</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-23T17:51:41+00:00" >May 23, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/05/23/record-high-temperatures-jeopardy-broken/" rel="bookmark" class="td-image-wrap" title="Record high temperatures in jeopardy of being broken"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/05/434-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2019/05/434-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2019/05/434-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Record high temperatures in jeopardy of being broken" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/05/23/record-high-temperatures-jeopardy-broken/" rel="bookmark" title="Record high temperatures in jeopardy of being broken">Record high temperatures in jeopardy of being broken</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-23T05:57:43+00:00" >May 23, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_5_5ced55e84a897 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_5_5ced55e84a897 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			
</div></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-295372"><a href="https://www.41nbc.com/noaa-watches-warnings/">Sever Weather Alerts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41222"><a href="https://41nbc.com/weather/">41NBC AccuWeather</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41226"><a href="https://41nbc.com/weather/radar/">41NBC AccuWeather Radar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41223"><a href="https://41nbc.com/weather/accuweather_app/">41NBC AccuWeather App</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41225"><a href="https://41nbc.com/weather/41skyview/">41 Skyview Camera Network</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41221"><a href="https://41nbc.com/weather/weather-radios/">Weather Radios</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-309331"><a href="https://41nbc.com/severe-weather-watches-warnings/">Severe Weather Watches and Warnings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu td-mega-menu-page menu-item-41183"><a href="https://41nbc.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div id="td_uid_8_5ced55e854464" class="tdc-row"><div class="vc_row td_uid_14_5ced55e85446d_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_14_5ced55e85446d_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_15_5ced55e8545f9_rand  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_16_5ced55e8546ed_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_16_5ced55e8546ed" >
<style>

/* inline tdc_css att */

.td_uid_16_5ced55e8546ed_rand{
padding-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Sports Sections</span></h4></div><div id=td_uid_16_5ced55e8546ed class="td_block_inner td-fix-index"><div class="menu-sports-main-container"><ul id="menu-sports-main" class="menu"><li id="menu-item-228127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228127"><a href="https://41nbc.com/sports/">Sports</a></li>
<li id="menu-item-290833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290833"><a href="https://41nbc.com/endzone/">End Zone</a></li>
<li id="menu-item-248966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248966"><a href="https://41nbc.com/olympics-2018/">Olympics 2018</a></li>
<li id="menu-item-228128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228128"><a href="https://41nbc.com/sports/high-school-sports/">High School Sports</a></li>
<li id="menu-item-228130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228130"><a href="https://41nbc.com/sports/motorsports/">Motorsports</a></li>
<li id="menu-item-228131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228131"><a href="https://racing.ap.org/41nbc">AP Racing News</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_17_5ced55e85641d_rand  wpb_column vc_column_container tdc-column td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_18_5ced55e856516_rand td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_18_5ced55e856516" >
<style>

/* inline tdc_css att */

.td_uid_18_5ced55e856516_rand{
margin-bottom:0px !important;
}

</style><script>var block_td_uid_18_5ced55e856516 = new tdBlock();
block_td_uid_18_5ced55e856516.id = "td_uid_18_5ced55e856516";
block_td_uid_18_5ced55e856516.atts = '{"custom_title":"Latest Sports","block_template_id":"td_block_template_8","category_id":"28","limit":"8","td_ajax_filter_ids":"15316, 15329","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAifX0=","separator":"","custom_url":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_18_5ced55e856516_rand","tdc_css_class":"td_uid_18_5ced55e856516_rand","tdc_css_class_style":"td_uid_18_5ced55e856516_rand_style"}';
block_td_uid_18_5ced55e856516.td_column_number = "2";
block_td_uid_18_5ced55e856516.block_type = "td_block_7";
block_td_uid_18_5ced55e856516.post_count = "8";
block_td_uid_18_5ced55e856516.found_posts = "8653";
block_td_uid_18_5ced55e856516.header_color = "";
block_td_uid_18_5ced55e856516.ajax_pagination_infinite_stop = "";
block_td_uid_18_5ced55e856516.max_num_pages = "1082";
tdBlocksArray.push(block_td_uid_18_5ced55e856516);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Sports</span></h4></div><div id=td_uid_18_5ced55e856516 class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/05/24/rant-rave-may-24th/" rel="bookmark" class="td-image-wrap" title="Rant And Rave: May 24th"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2018/01/1200x900_color-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2018/01/1200x900_color-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2018/01/1200x900_color-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Rant And Rave: May 24th" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/05/24/rant-rave-may-24th/" rel="bookmark" title="Rant And Rave: May 24th">Rant And Rave: May 24th</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-24T18:50:11+00:00" >May 24, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/05/23/bs-report-may-23rd/" rel="bookmark" class="td-image-wrap" title="BS Report: May 23rd"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2018/01/1200x900_color-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2018/01/1200x900_color-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2018/01/1200x900_color-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="BS Report: May 23rd" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/05/23/bs-report-may-23rd/" rel="bookmark" title="BS Report: May 23rd">BS Report: May 23rd</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-23T19:50:21+00:00" >May 23, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/05/16/rant-rave-may-16th/" rel="bookmark" class="td-image-wrap" title="Rant and Rave: May 16th"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2018/01/1200x900_color-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2018/01/1200x900_color-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2018/01/1200x900_color-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Rant and Rave: May 16th" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://41nbc.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/05/16/rant-rave-may-16th/" rel="bookmark" title="Rant and Rave: May 16th">Rant and Rave: May 16th</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-16T19:37:06+00:00" >May 16, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/05/15/bs-report-may-15th/" rel="bookmark" class="td-image-wrap" title="BS Report: May 15th"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2018/01/1200x900_color-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2018/01/1200x900_color-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2018/01/1200x900_color-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="BS Report: May 15th" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/05/15/bs-report-may-15th/" rel="bookmark" title="BS Report: May 15th">BS Report: May 15th</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-15T19:47:08+00:00" >May 15, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/05/14/houston-county-sharks-win-8th-state-football-title-in-11-years/" rel="bookmark" class="td-image-wrap" title="Houston County Sharks win 8th state football title in 11 years"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/05/hoco-sharks-fotoball-champs-2019-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2019/05/hoco-sharks-fotoball-champs-2019-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2019/05/hoco-sharks-fotoball-champs-2019-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Houston County Sharks win 8th state football title in 11 years" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/05/14/houston-county-sharks-win-8th-state-football-title-in-11-years/" rel="bookmark" title="Houston County Sharks win 8th state football title in 11 years">Houston County Sharks win 8th state football title in 11 years</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-14T09:00:56+00:00" >May 14, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/05/10/macon-bacon-bacon-themed-menu/" rel="bookmark" class="td-image-wrap" title="Macon Bacon rolls out new bacon themed menu items"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/05/Bacon-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2019/05/Bacon-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2019/05/Bacon-300x207.jpg 300w, https://41nbc.com/wp-content/uploads/2019/05/Bacon-218x150.jpg 218w, https://41nbc.com/wp-content/uploads/2019/05/Bacon-696x480.jpg 696w, https://41nbc.com/wp-content/uploads/2019/05/Bacon-609x420.jpg 609w, https://41nbc.com/wp-content/uploads/2019/05/Bacon.jpg 736w" sizes="(max-width: 100px) 100vw, 100px" alt="Bacon" title="Macon Bacon rolls out new bacon themed menu items" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/05/10/macon-bacon-bacon-themed-menu/" rel="bookmark" title="Macon Bacon rolls out new bacon themed menu items">Macon Bacon rolls out new bacon themed menu items</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-10T15:16:35+00:00" >May 10, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/05/09/bs-report-may-9th/" rel="bookmark" class="td-image-wrap" title="BS Report: May 9th"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2018/01/1200x900_color-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2018/01/1200x900_color-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2018/01/1200x900_color-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="BS Report: May 9th" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/05/09/bs-report-may-9th/" rel="bookmark" title="BS Report: May 9th">BS Report: May 9th</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-09T19:49:42+00:00" >May 9, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/05/09/georgia-doom-suspends-operations-remainder-season/" rel="bookmark" class="td-image-wrap" title="Georgia Doom suspends operations for remainder of season"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2018/01/georgia-doom-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2018/01/georgia-doom-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2018/01/georgia-doom-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Georgia Doom suspends operations for remainder of season" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/05/09/georgia-doom-suspends-operations-remainder-season/" rel="bookmark" title="Georgia Doom suspends operations for remainder of season">Georgia Doom suspends operations for remainder of season</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-09T12:07:33+00:00" >May 9, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_8_5ced55e854464 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_8_5ced55e854464 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			
</div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-290832"><a href="https://41nbc.com/endzone/">End Zone</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41227"><a href="https://41nbc.com/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41228"><a href="https://41nbc.com/sports/high-school-sports/">High School Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41230"><a href="https://41nbc.com/sports/motorsports/">Motorsports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41231"><a href="https://racing.ap.org/41nbc">AP Racing News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41184"><a href="https://41nbc.com/news/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-41185"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270006"><a href="https://41nbc.com/discover-middle-georgia/">Discover Middle Georgia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-308047"><a href="https://41nbc.com/business-spotlight/">Business Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227810"><a href="https://41nbc.com/morning-business-report/">Morning Business Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227811"><a href="https://41nbc.com/cat-dog-of-the-week/">Pet of the Week</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-310349"><a href="https://41nbc.com/mom-to-mom/">Mom to Mom</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-227812"><a href="https://41nbc.com/tag/whats-right-with-our-schools/">What&#8217;s Right With Our Schools</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-308308"><a href="https://41nbc.com/tech-report/">Tech Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227813"><a href="https://41nbc.com/middle-georgia-cold-cases/">Middle Georgia Cold Cases</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227814"><a href="https://41nbc.com/41-days-of-christmas/">41 Days of Christmas</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227816"><a href="https://41nbc.com/area-41/">Area 41</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227818"><a href="https://41nbc.com/gas-price-tracker/">Gas Price Tracker</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227819"><a href="https://41nbc.com/restaurant-report-card/">Restaurant Report Card</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-41186"><a href="#">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-312659"><a href="https://41nbc.com/community/blood-drive/">41NBC/WMGT Blood Drive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-261509"><a href="https://41nbc.com/2019-healthy-living-expo/">2019 Healthy Living Expo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-252510"><a href="https://41nbc.com/tubman-museum/">Tubman Museum</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-261266"><a href="https://41nbc.com/cherry-blossom-festival/">Cherry Blossom Festival</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227821"><a href="https://41nbc.com/angeltree/">41NBC&#8217;s Salvation Army Angel Tree</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-227822"><a href="/community-calendar/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227823"><a href="https://41nbc.com/joey-stuckey-presents/">Joey Stuckey Presents</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41187"><a href="https://41nbc.com/contests-promotions/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-41190"><a href="https://41nbc.com/on-41/">On 41</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-284996"><a href="https://41nbc.com/my412tv/">41.2/ Bounce TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227824"><a href="https://41nbc.com/on-41/">On 41</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227825"><a href="https://41nbc.com/on-41/41nbc-program-guide/">41NBC Program Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227826"><a href="https://41nbc.com/nbc-shows/">NBC Shows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227827"><a href="https://41nbc.com/daybreak/">Daybreak</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227828"><a href="https://41nbc.com/41-today/">41 Today</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-228166"><a href="#">Savings</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227815"><a href="https://41nbc.com/circulars/">Circulars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-227829"><a href="https://41nbc.com/aboutus/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227830"><a href="https://41nbc.com/aboutus/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227838"><a href="https://41nbc.com/contact-us/news-department/">News Department</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-311640"><a href="https://41nbc.com/aboutus/advertising/">Sales Department</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227831"><a href="https://41nbc.com/aboutus/public-files/">Public Files Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227832"><a href="https://41nbc.com/aboutus/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227833"><a href="https://41nbc.com/aboutus/jobs-at-41-nbc/">Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227834"><a href="https://41nbc.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227835"><a href="https://41nbc.com/contact-us/administrative/">Administrative</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-245264"><a href="https://41nbc.com/news/video/live/">Live</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://41nbc.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>
    <div class="happening-now-wrap">
      <div class="td-container">
      <style>.home .happening-now-container { width: 100%; max-width: 1000px;}.happening-now-container { padding-bottom: 0; padding-top: 10px; margin: 0 auto;}.happening-now-wrap { background-color: #d1d1d1;}.happening-now-container:last-child { padding-bottom: 10px;}.happening-now-wrap { background-color: #f1f1f1;}.happening-now-container .td-trending-now-wrapper:hover .td-trending-now-title { background-color: #d21d33;}.happening-now-container .td-trending-now-title { background-color: #FF0800;}.happening-now-container .td-trending-now-title:hover { background-color: #d21d33;}.happening-now-container .td-trending-now-display-area { color: #222222; font-weight: bold; font-family: "open sans"; vertical-align: middle; position: absolute; padding: 3px 0px 0px 15px;}.happening-now-container .td-trending-now-display-area:hover { color: #404040;}@media (max-width: 767px) { .happening-now-container .td-trending-now-display-area { position: relative; top: auto; padding: 0; padding-top: 4px; overflow: hidden;}}</style>      </div>
    </div>
</div>
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://41nbc.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Laurens County" class="entry-crumb" href="https://41nbc.com/laurens-county/">Laurens County</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">8th grader dies in Dublin car crash, investigation pending</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-315627" class="post-315627 post type-post status-publish format-standard has-post-thumbnail hentry category-laurens-county category-local-news tag-8th-grader tag-georgia-state-patrol tag-roundtree-road" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://41nbc.com/laurens-county/">Laurens County</a></li><li class="entry-category"><a  href="https://41nbc.com/local-news/">Local News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">8th grader dies in Dublin car crash, investigation pending</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://41nbc.com/author/kwilliamson/">Kirby Williamson</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-27T16:21:32+00:00" >May 27, 2019</time></span>                    <div class="td-post-comments"><a href="https://41nbc.com/2019/05/27/dublin-car-crash/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F41nbc.com%2F2019%2F05%2F27%2Fdublin-car-crash%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=8th+grader+dies+in+Dublin+car+crash%2C+investigation+pending&url=https%3A%2F%2F41nbc.com%2F2019%2F05%2F27%2Fdublin-car-crash%2F&via=41nbc">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://41nbc.com/2019/05/27/dublin-car-crash/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://41nbc.com/2019/05/27/dublin-car-crash/&amp;media=https://41nbc.com/wp-content/uploads/2019/02/Car-Crash.jpg&description=8th+grader+dies+in+Dublin+car+crash%2C+investigation+pending">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=8th grader dies in Dublin car crash, investigation pending %0A%0A https://41nbc.com/2019/05/27/dublin-car-crash/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://41nbc.com/wp-content/uploads/2019/02/Car-Crash.jpg" data-caption=""><img width="696" height="392" class="entry-thumb td-modal-image" src="https://41nbc.com/wp-content/uploads/2019/02/Car-Crash-696x392.jpg" srcset="https://41nbc.com/wp-content/uploads/2019/02/Car-Crash-696x392.jpg 696w, https://41nbc.com/wp-content/uploads/2019/02/Car-Crash-300x169.jpg 300w, https://41nbc.com/wp-content/uploads/2019/02/Car-Crash-768x432.jpg 768w, https://41nbc.com/wp-content/uploads/2019/02/Car-Crash-1024x576.jpg 1024w, https://41nbc.com/wp-content/uploads/2019/02/Car-Crash-1068x601.jpg 1068w, https://41nbc.com/wp-content/uploads/2019/02/Car-Crash-747x420.jpg 747w, https://41nbc.com/wp-content/uploads/2019/02/Car-Crash.jpg 1280w" sizes="(max-width: 696px) 100vw, 696px" alt="Car accident" title="Car accident"/></a></div>
        <p><span style="font-weight: 400;">DUBLIN, Georgia (41NBC/WMGT) &#8211; A West Laurens 8th grader died on Sunday after being ejected from a car.</span></p>
<p><span style="font-weight: 400;">Sergeant First Class McKay Bloodworth says they got the call at 3:22 p.m. He says that the teenagers were going south on Roundtree Road and turned off of JJ Club.</span></p>
<div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_19_5ced55e88495c_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><!-- WMGT_300x250_Article_ROS -->	<div id="ad_pos_wmgt_300x250_article_ros" class="ad_pos_wmgt_300x250_article_ros WMGT_300x250_Article_ROS dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('spotlight', 'ad_pos_wmgt_300x250_article_ros', [300,250]);
				var thisSlot = googletag.defineSlot(acct_id + 'WMGT_300x250_Article_ROS', pickSize, 'ad_pos_wmgt_300x250_article_ros').addService(googletag.pubads());
				googletag.display('ad_pos_wmgt_300x250_article_ros');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>
</div><p><span style="font-weight: 400;">Bloodworth says the 19-year-old driver lost control of the vehicle and it rotated sideways. The vehicle then struck a ditch.</span></p>
<p><span style="font-weight: 400;">Bloodworth says the 14-year-old passenger, Brandon Jones, was pronounced dead at the scene. </span></p>
<p><span style="font-weight: 400;">Sergeant Bloodworth says neither of the teens wore seatbelts. The driver was treated on the scene by EMS. </span></p>
<div class="article-related-link"><hr><div><span>Related Article: </span><a href="https://41nbc.com/2019/02/25/golf-cart-accident-dead-telfair-county/">Golf cart accident leaves one dead in Telfair County</a></div><hr></div><p><span style="font-weight: 400;">Sergeant Bloodworth says that the Georgia State Patrol Specialized Collision Reconstruction team is assisting in the investigation. He says that charges could be pending based on the outcome of the investigation.</span></p>
        </div>


        <footer>
                                    <div class="report-typo"><a href="mailto:news@41nbc.com?Subject=Report a Typo&amp;body=8th grader dies in Dublin car crash, investigation pending%0D%0A%0D%0Ahttps://41nbc.com/2019/05/27/dublin-car-crash/">Report a Typo</a></div>
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://41nbc.com/tag/8th-grader/">8th grader</a></li><li><a href="https://41nbc.com/tag/georgia-state-patrol/">Georgia State Patrol</a></li><li><a href="https://41nbc.com/tag/roundtree-road/">Roundtree Road</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://41nbc.com/2019/05/27/dublin-car-crash/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F41nbc.com%2F2019%2F05%2F27%2Fdublin-car-crash%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=8th+grader+dies+in+Dublin+car+crash%2C+investigation+pending&url=https%3A%2F%2F41nbc.com%2F2019%2F05%2F27%2Fdublin-car-crash%2F&via=41nbc">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://41nbc.com/2019/05/27/dublin-car-crash/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://41nbc.com/2019/05/27/dublin-car-crash/&amp;media=https://41nbc.com/wp-content/uploads/2019/02/Car-Crash.jpg&description=8th+grader+dies+in+Dublin+car+crash%2C+investigation+pending">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=8th grader dies in Dublin car crash, investigation pending %0A%0A https://41nbc.com/2019/05/27/dublin-car-crash/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://41nbc.com/author/kwilliamson/">Kirby Williamson</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kirby Williamson"></span><meta itemprop="datePublished" content="2019-05-27T16:21:32+00:00"><meta itemprop="dateModified" content="2019-05-27T16:21:32-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://41nbc.com/2019/05/27/dublin-car-crash/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.41nbc.com/wp-content/uploads/2018/01/logo-41nbc-300x107.jpg"></span><meta itemprop="name" content="41NBC News | WMGT-DT"></span><meta itemprop="headline " content="8th grader dies in Dublin car crash, investigation pending"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://41nbc.com/wp-content/uploads/2019/02/Car-Crash.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_20_5ced55e8873c7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_20_5ced55e8873c7" ><script>var block_td_uid_20_5ced55e8873c7 = new tdBlock();
block_td_uid_20_5ced55e8873c7.id = "td_uid_20_5ced55e8873c7";
block_td_uid_20_5ced55e8873c7.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_20_5ced55e8873c7_rand","td_column_number":3,"live_filter_cur_post_id":315627,"live_filter_cur_post_author":"63","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_20_5ced55e8873c7_rand","tdc_css_class_style":"td_uid_20_5ced55e8873c7_rand_style"}';
block_td_uid_20_5ced55e8873c7.td_column_number = "3";
block_td_uid_20_5ced55e8873c7.block_type = "td_block_related_posts";
block_td_uid_20_5ced55e8873c7.post_count = "3";
block_td_uid_20_5ced55e8873c7.found_posts = "27";
block_td_uid_20_5ced55e8873c7.header_color = "";
block_td_uid_20_5ced55e8873c7.ajax_pagination_infinite_stop = "";
block_td_uid_20_5ced55e8873c7.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_20_5ced55e8873c7);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_21_5ced55e888ba5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_20_5ced55e8873c7" href="#">You Might Also Like</a></h4><div id=td_uid_20_5ced55e8873c7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://41nbc.com/2019/04/16/gdot-closes-all-us-441-lanes-for-gsp-investigation/" rel="bookmark" class="td-image-wrap" title="GDOT closes all US 441 lanes for GSP investigation"><img width="218" height="150" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/04/milly-closure-218x150.jpg"  srcset="https://41nbc.com/wp-content/uploads/2019/04/milly-closure-218x150.jpg 218w, https://41nbc.com/wp-content/uploads/2019/04/milly-closure-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="GDOT closes all US 441 lanes for GSP investigation" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/04/16/gdot-closes-all-us-441-lanes-for-gsp-investigation/" rel="bookmark" title="GDOT closes all US 441 lanes for GSP investigation">GDOT closes all US 441 lanes for GSP investigation</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://41nbc.com/2019/04/04/drug-trafficking-investigation/" rel="bookmark" class="td-image-wrap" title="Albany man arrested for drug trafficking after three month investigation"><img width="218" height="150" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2018/01/arrest-1-218x150.jpg"  srcset="https://41nbc.com/wp-content/uploads/2018/01/arrest-1-218x150.jpg 218w, https://41nbc.com/wp-content/uploads/2018/01/arrest-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Albany man arrested for drug trafficking after three month investigation" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/04/04/drug-trafficking-investigation/" rel="bookmark" title="Albany man arrested for drug trafficking after three month investigation">Albany man arrested for drug trafficking after three month investigation</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://41nbc.com/2019/02/25/golf-cart-accident-dead-telfair-county/" rel="bookmark" class="td-image-wrap" title="Golf cart accident leaves one dead in Telfair County"><img width="218" height="150" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2018/01/Car-Crash-218x150.jpg"  srcset="https://41nbc.com/wp-content/uploads/2018/01/Car-Crash-218x150.jpg 218w, https://41nbc.com/wp-content/uploads/2018/01/Car-Crash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Car accident golf" title="Golf cart accident leaves one dead in Telfair County" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/02/25/golf-cart-accident-dead-telfair-county/" rel="bookmark" title="Golf cart accident leaves one dead in Telfair County">Golf cart accident leaves one dead in Telfair County</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5ced55e8873c7" data-td_block_id="td_uid_20_5ced55e8873c7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_5ced55e8873c7" data-td_block_id="td_uid_20_5ced55e8873c7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget dfp-ad-widget-class"><!-- WMGT_ROS_SideBarTop_300x250 -->	<div id="ad_pos_wmgt_ros_sidebartop_300x250" class="ad_pos_wmgt_ros_sidebartop_300x250 WMGT_ROS_SideBarTop_300x250 dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('', 'ad_pos_wmgt_ros_sidebartop_300x250', [300,250]);
				var thisSlot = googletag.defineSlot(acct_id + 'WMGT_ROS_SideBarTop_300x250', pickSize, 'ad_pos_wmgt_ros_sidebartop_300x250').addService(googletag.pubads());
				googletag.display('ad_pos_wmgt_ros_sidebartop_300x250');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>
</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_22_5ced55e88a6a5_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_22_5ced55e88a6a5" ><script>var block_td_uid_22_5ced55e88a6a5 = new tdBlock();
block_td_uid_22_5ced55e88a6a5.id = "td_uid_22_5ced55e88a6a5";
block_td_uid_22_5ced55e88a6a5.atts = '{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_22_5ced55e88a6a5_rand","separator":"","m6_tl":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_22_5ced55e88a6a5_rand","tdc_css_class_style":"td_uid_22_5ced55e88a6a5_rand_style"}';
block_td_uid_22_5ced55e88a6a5.td_column_number = "1";
block_td_uid_22_5ced55e88a6a5.block_type = "td_block_7";
block_td_uid_22_5ced55e88a6a5.post_count = "6";
block_td_uid_22_5ced55e88a6a5.found_posts = "9";
block_td_uid_22_5ced55e88a6a5.header_color = "#";
block_td_uid_22_5ced55e88a6a5.ajax_pagination_infinite_stop = "";
block_td_uid_22_5ced55e88a6a5.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_22_5ced55e88a6a5);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_22_5ced55e88a6a5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/05/27/high-stakes-deadly-snakes/" rel="bookmark" class="td-image-wrap" title="High Stakes. Deadly Snakes."><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/05/IMG_7628-e1558469263707-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2019/05/IMG_7628-e1558469263707-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2019/05/IMG_7628-e1558469263707-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="High Stakes. Deadly Snakes." /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/05/27/high-stakes-deadly-snakes/" rel="bookmark" title="High Stakes. Deadly Snakes.">High Stakes. Deadly Snakes.</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-27T08:00:00+00:00" >May 27, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/05/27/personal-armed-robbery/" rel="bookmark" class="td-image-wrap" title="Macon man arrested for personal armed robbery"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/05/JYQUIESE-JALIK-PHILLIPS-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2019/05/JYQUIESE-JALIK-PHILLIPS-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2019/05/JYQUIESE-JALIK-PHILLIPS-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="JYQUIESE JALIK PHILLIPS" title="Macon man arrested for personal armed robbery" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/05/27/personal-armed-robbery/" rel="bookmark" title="Macon man arrested for personal armed robbery">Macon man arrested for personal armed robbery</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-27T11:27:12+00:00" >May 27, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/04/23/tips-see-snake/" rel="bookmark" class="td-image-wrap" title="Tips on what to do if you see a snake"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2018/06/snakes-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2018/06/snakes-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2018/06/snakes-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tips on what to do if you see a snake" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/04/23/tips-see-snake/" rel="bookmark" title="Tips on what to do if you see a snake">Tips on what to do if you see a snake</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-23T21:15:25+00:00" >April 23, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2018/06/27/snakes-summer-heres-avoid/" rel="bookmark" class="td-image-wrap" title="Snakes are out this summer, here&#8217;s how to avoid them"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2018/06/snakes-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2018/06/snakes-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2018/06/snakes-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Snakes are out this summer, here&#8217;s how to avoid them" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2018/06/27/snakes-summer-heres-avoid/" rel="bookmark" title="Snakes are out this summer, here&#8217;s how to avoid them">Snakes are out this summer, here&#8217;s how to avoid them</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-27T15:19:43+00:00" >June 27, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/05/27/dublin-car-crash/" rel="bookmark" class="td-image-wrap" title="8th grader dies in Dublin car crash, investigation pending"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/02/Car-Crash-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2019/02/Car-Crash-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2019/02/Car-Crash-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Car accident" title="8th grader dies in Dublin car crash, investigation pending" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/05/27/dublin-car-crash/" rel="bookmark" title="8th grader dies in Dublin car crash, investigation pending">8th grader dies in Dublin car crash, investigation pending</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-27T16:21:32+00:00" >May 27, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/05/23/hawkinsville-man-found-guilty-child-molestation/" rel="bookmark" class="td-image-wrap" title="Hawkinsville man found guilty of attempt to commit child molestation"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/05/DAVID-MARTIN-CONATSER-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2019/05/DAVID-MARTIN-CONATSER-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2019/05/DAVID-MARTIN-CONATSER-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="DAVID MARTIN CONATSER" title="Hawkinsville man found guilty of attempt to commit child molestation" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/05/23/hawkinsville-man-found-guilty-child-molestation/" rel="bookmark" title="Hawkinsville man found guilty of attempt to commit child molestation">Hawkinsville man found guilty of attempt to commit child molestation</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-23T14:20:43+00:00" >May 23, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget dfp-ad-widget-class"><!-- WMGT_ROS_SideBarMiddle_300x250 -->	<div id="ad_pos_wmgt_ros_sidebarmiddle_300x250" class="ad_pos_wmgt_ros_sidebarmiddle_300x250 WMGT_ROS_SideBarMiddle_300x250 dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('', 'ad_pos_wmgt_ros_sidebarmiddle_300x250', [300,250]);
				var thisSlot = googletag.defineSlot(acct_id + 'WMGT_ROS_SideBarMiddle_300x250', pickSize, 'ad_pos_wmgt_ros_sidebarmiddle_300x250').addService(googletag.pubads());
				googletag.display('ad_pos_wmgt_ros_sidebarmiddle_300x250');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>
</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//whatson.titantv.com/Whats/Playing/On?css=angAcc.Red.css&ds=wmgt" style="border:0; width:100%; height:260px;"></iframe>
<div style="text-align: center;"><strong><a href="/tv-schedule/" style="text-decoration: underline">Complete TV Programming</a></strong></div></div></aside><aside class="td_block_template_1 widget dfp-ad-widget-class"><!-- WMGT_ROS_SideBarBottom_300x250 -->	<div id="ad_pos_wmgt_ros_sidebarbottom_300x250" class="ad_pos_wmgt_ros_sidebarbottom_300x250 WMGT_ROS_SideBarBottom_300x250 dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('', 'ad_pos_wmgt_ros_sidebarbottom_300x250', [300,250]);
				var thisSlot = googletag.defineSlot(acct_id + 'WMGT_ROS_SideBarBottom_300x250', pickSize, 'ad_pos_wmgt_ros_sidebarbottom_300x250').addService(googletag.pubads());
				googletag.display('ad_pos_wmgt_ros_sidebarbottom_300x250');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<div class="td-container-wrap" style="padding-bottom:10px;">
<div class="td-container tdc-content-wrap">
<!-- FLIPP Ad Block -->

<div id="circularhub_module_8112"></div>
<script src="//api.circularhub.com/8112/c13358061d565185/flyertown_module.js"></script>

<!-- FLIPP Ad Block -->
</div>
<div style="padding-top:30px;"><!-- WMGT_Home_Footer_728x90 -->	<div id="ad_pos_wmgt_home_footer_728x90" class="ad_pos_wmgt_home_footer_728x90 WMGT_Home_Footer_728x90 dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('leaderboard', 'ad_pos_wmgt_home_footer_728x90', [320,50]);
				var thisSlot = googletag.defineSlot(acct_id + 'WMGT_Home_Footer_728x90', pickSize, 'ad_pos_wmgt_home_footer_728x90').addService(googletag.pubads());
				googletag.display('ad_pos_wmgt_home_footer_728x90');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>
</div>
</div>


<div class="article-email-subscribe">
		<h3>Subscribe to 41NBC's Daily News Email</h3>
		<form action="https://41nbc.us12.list-manage.com/subscribe/post?u=119a8874dda05b784bfa0f5d8&amp;id=270adfbd81" method="POST" class="form form-newsletter-signup">
			<div class="input-group">
				<div style="position: absolute; left: -5000px;"><input type="text" name="b_119a8874dda05b784bfa0f5d8_270adfbd81" tabindex="-1" value=""></div>
				<input type="email" class="form-control" id="newsletter-signup" placeholder="Your Email Address" name="EMAIL" required=""/>
				<span class="input-group-btn">
					<input type="submit" value="Subscribe" name="subscribe" id="newsletter-signup-submit" class="btn btn-default" name="sa"/>
				</span>
			</div>		                        	                        
		</form>
	</div>
<style>.footer-team-bg {background-image : url(/wp-content/uploads/2018/12/group-photo-3-549x346-NEW.png);}</style><!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-9 td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
          <h1 class="footer-title">Clear. Accurate. To the Point.</h1>
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Talk to Us</span></h4><div class="textwidget custom-html-widget"><p style="margin-bottom: 4px;">Talk to 41NBC/WMGT’s anchors, reporters and meteorologists. When you see news happening, share it! We’d love to hear from you.</p>

<div class="footer-links" style="margin-bottom: 10px;">
<div><a href="tel:4787454141">(478) 745-4141 (Main Telephone) </a><span>|</span><a href="tel:4787422626">(478) 742-2626 (Station Fax)</a><span>|</span><a href="mailto:news@41nbc.com">news@41nbc.com</a></div>
<div><a href="https://www.google.com/maps/place/41NBC%2FWMGT/@32.8328475,-83.6278447,17z/data=!3m1!4b1!4m5!3m4!1s0x88f3fe7a218fe4bd:0x2d9001157c4e3294!8m2!3d32.832843!4d-83.625656?hl=en-US" target="_blank" rel="noopener noreferrer">301 Poplar Street Macon, GA 31201 </a></div>
<div><a href="#">Mailing Address: PO Box 4328 Macon, GA 31208</a></div>
</div></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="footer-icons"><a href="https://www.facebook.com/41NBC" target="_blank" rel="noopener noreferrer"><img class="image wp-image-430944 attachment-full size-full" src="/wp-content/uploads/2018/01/Instagram.png" alt="" width="75" height="75" /></a><a href="https://twitter.com/41nbc" target="_blank" rel="noopener noreferrer"><img class="image wp-image-430944 attachment-full size-full" src="/wp-content/uploads/2018/01/Twitter.png" alt="" width="75" height="75" /></a><a href="https://www.instagram.com/41nbc_wmgt/" target="_blank" rel="noopener noreferrer"><img class="image wp-image-430944 attachment-full size-full" src="/wp-content/uploads/2018/01/Facebook.png" alt="" width="75" height="75" /></a></div>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="footer-links">
<div><a href="/closed-caption/">Closed Caption</a></div>
<div><a href="https://www.41nbc.com/wp-content/uploads/2018/11/eeoc-report-2018.pdf">EEO Reports</a></div>
<div><a href="/fcc/">FCC Information</a></div>
<div><a href="https://publicfiles.fcc.gov/tv-profile/WMGT-tv" target="_blank" rel="noopener noreferrer">Public Inspection File</a></div>
</div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Watch Us</span></h4>			<div class="textwidget"><p>We live, work and play right here in Middle Georgia. We’re your neighbors. We celebrate community and we tell your stories. We’re the most trusted source for way more local news.</p>
<div class="footer-links vc_hidden-lg vc_hidden-md"><a href="/news/video/" target="_blank" rel="noopener noreferrer">Video</a><span>|</span><a href="/live">Live Stream</a></div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Get Alerts</span></h4>			<div class="textwidget"><p>Download the 41NBC/WMGT News and 41 First Alert Storm Team Weather Apps on your smart phone or tablet device to receive breaking news and weather push notifications the minute it happens.</p>
<div class="footer-links"><a href="/mobile-apps/" target="_blank" rel="noopener noreferrer">Mobile App</a><span>|</span><a href="/mobile-apps/">Weather App</a></div>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><img width="300" height="180" src="https://41nbc.com/wp-content/uploads/2018/01/get-alerts-footer-image-wmgt_new-300x180.png" class="image wp-image-228155  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://41nbc.com/wp-content/uploads/2018/01/get-alerts-footer-image-wmgt_new-300x180.png 300w, https://41nbc.com/wp-content/uploads/2018/01/get-alerts-footer-image-wmgt_new.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></aside>            </div>

        </div>
    </div>
    <div class="footer-team-bg"></div>
</div>


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 1998 - 2019 By WMGT-DT. <a style="color:white; text-decoration:underline" href="https://chartlocal.com">Website Design & Hosting by ChartLocal</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.2.2 (rara)
        Deploy mode: deploy
        
        uid: 5ced55e88fe16
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-module-title {
    color: white;
}
</style>

<script type="text/javascript">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</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"b18c6a9a52","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://41nbc.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"","price":"Free","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"Install","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://41nbc.com/wp-content/plugins/appbanners/js/config.min.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/41nbc.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://41nbc.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://41nbc.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://41nbc.com/wp-content/plugins/bootstrap-for-contact-form-7/assets/dist/js/scripts.min.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"41nbc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://41nbc.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"315627 https:\/\/41nbc.com\/?p=315627","disqusShortname":"41nbc","disqusTitle":"8th grader dies in Dublin car crash, investigation pending","disqusUrl":"https:\/\/41nbc.com\/2019\/05\/27\/dublin-car-crash\/","postId":"315627"};
/* ]]> */
</script>
<script type='text/javascript' src='https://41nbc.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201922'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/41nbc.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://41nbc.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://41nbc.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://41nbc.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.2.2'></script>
<script type='text/javascript' src='https://41nbc.com/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://41nbc.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[315627]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://41nbc.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://41nbc.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201922.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'123634643',post:'315627',tz:'-4',srv:'41nbc.com'} ]);
	_stq.push([ 'clickTrackerInit', '123634643', '315627' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ced55e89036a"></textarea>
						<div id="td_live_css_uid_1_5ced55e89036a" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ced55e89036a');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ced55e89036a");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			


</body>



</html>
