<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Eduardo Padr&oacute;n transformed a college and a city. Now he&#039;s ready for his next act. - 41NBC News | WMGT-DT</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://41nbc.com/xmlrpc.php" />
    <meta property="og:image" content="https://41nbc.com/wp-content/uploads/2019/08/190815-eduardo-padron-cover-mn-1301_c37bb03653bec0ea226f3d813273f722.nbcnews-fp-1200-630-1.jpg" /><link rel="icon" type="image/png" href="https://www.41nbc.com/wp-content/uploads/2018/01/wmgt_favicon-1-300x300.jpg">
<!-- This site is optimized with the Yoast SEO Premium plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Eduardo Padr&oacute;n transformed a college and a city. Now he&#039;s ready for his next act. - 41NBC News | WMGT-DT" />
<meta property="og:description" content="MIAMI &mdash; Eduardo Padr&oacute;n left his hometown, Marianao, a hard-scrabble municipality in Havana, with nothing but the clothes he was wearing. He was 16, the son of a marketing director for a pharmaceutical company who was with his younger brother on a night flight to Miami. It was 1961. He and his brother, Ernesto, nearly &hellip;" />
<meta property="og:site_name" content="41NBC News | WMGT-DT" />
<meta property="article:section" content="Across the Nation" />
<meta property="article:published_time" content="2019-08-18T07:08:45-04:00" />
<meta property="article:modified_time" content="2019-08-18T08:10:23-04:00" />
<meta property="og:updated_time" content="2019-08-18T08:10:23-04:00" />
<meta property="og:image" content="https://41nbc.com/wp-content/uploads/2019/08/190815-eduardo-padron-cover-mn-1301_c37bb03653bec0ea226f3d813273f722.nbcnews-fp-1200-630-1.jpg" />
<meta property="og:image:secure_url" content="https://41nbc.com/wp-content/uploads/2019/08/190815-eduardo-padron-cover-mn-1301_c37bb03653bec0ea226f3d813273f722.nbcnews-fp-1200-630-1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="MIAMI &mdash; Eduardo Padr&oacute;n left his hometown, Marianao, a hard-scrabble municipality in Havana, with nothing but the clothes he was wearing. He was 16, the son of a marketing director for a pharmaceutical company who was with his younger brother on a night flight to Miami. It was 1961. He and his brother, Ernesto, nearly [&hellip;]" />
<meta name="twitter:title" content="Eduardo Padr&oacute;n transformed a college and a city. Now he&#039;s ready for his next act. - 41NBC News | WMGT-DT" />
<meta name="twitter:image" content="https://41nbc.com/wp-content/uploads/2019/08/190815-eduardo-padron-cover-mn-1301_c37bb03653bec0ea226f3d813273f722.nbcnews-fp-1200-630-1.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/41nbc.com\/","name":"41NBC News | WMGT-DT","potentialAction":{"@type":"SearchAction","target":"https:\/\/41nbc.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="41NBC News | WMGT-DT &raquo; Feed" href="https://41nbc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="41NBC News | WMGT-DT &raquo; Comments Feed" href="https://41nbc.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="41NBC News | WMGT-DT &raquo; iCal Feed" href="https://41nbc.com/community-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="41NBC News | WMGT-DT &raquo; Eduardo Padr&oacute;n transformed a college and a city. Now he&#039;s ready for his next act. Comments Feed" href="https://41nbc.com/2019/08/18/eduardo-padrn-transformed-a-college-and-a-city-now-hes-ready-for-his-next-act/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1278335-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1278335-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/41nbc.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://41nbc.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='https://41nbc.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-bootstrap-style-css'  href='https://41nbc.com/wp-content/plugins/bootstrap-for-contact-form-7/assets/dist/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-framework-css'  href='https://41nbc.com/wp-content/plugins/td-api-plugin/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://41nbc.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://41nbc.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='fa_css-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://41nbc.com/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://41nbc.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://41nbc.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://41nbc.com/wp-content/themes/Newspaper-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://41nbc.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<!--n2css--><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/41nbc.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://41nbc.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://41nbc.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://41nbc.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/1244704\/","asynch":true,"dir_uri":null,"positions":[{"post_id":307028,"title":"mobile_home_top","ad_name":"mobilesite_home_top","position_tag":"ad_pos_mobilesite_home_top","sizes":[320,50],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":282163,"title":"WMGT_ROS_MidPage2_728x90","ad_name":"WMGT_ROS_MidPage2_728x90","position_tag":"ad_pos_wmgt_ros_midpage2_728x90","sizes":[728,90],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":282162,"title":"WMGT_ROS_MidPage_728x90","ad_name":"WMGT_ROS_MidPage_728x90","position_tag":"ad_pos_wmgt_ros_midpage_728x90","sizes":[728,90],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":249661,"title":"wmgt_background_ad","ad_name":"wmgt_background_ad","position_tag":"ad_pos_wmgt_background_ad","sizes":null,"mapping":"","out_of_page":true,"targeting":[]},{"post_id":41271,"title":"WMGT_300x250_Article_ROS","ad_name":"WMGT_300x250_Article_ROS","position_tag":"ad_pos_wmgt_300x250_article_ros","sizes":[300,250],"mapping":"spotlight","out_of_page":false,"targeting":[]},{"post_id":41269,"title":"wmgt_home_sidebartop_300x250","ad_name":"wmgt_home_sidebartop_300x250","position_tag":"ad_pos_wmgt_home_sidebartop_300x250","sizes":[300,250],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41268,"title":"wmgt_home_sidebarmiddle","ad_name":"wmgt_home_sidebarmiddle","position_tag":"ad_pos_wmgt_home_sidebarmiddle","sizes":[300,250],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41267,"title":"wmgt_home_sidebarbottom","ad_name":"wmgt_home_sidebarbottom","position_tag":"ad_pos_wmgt_home_sidebarbottom","sizes":[300,250],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41266,"title":"WMGT_Sidebar_widget_300x50","ad_name":"WMGT_Sidebar_widget_300x50","position_tag":"ad_pos_wmgt_sidebar_widget_300x50","sizes":[300,50],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41265,"title":"WMGT_404_Page_Post\/Banner-Lower_Third_728X90","ad_name":"WMGT_404_Page_Post\/Banner-Lower_Third_728X90","position_tag":"ad_pos_wmgt_404_page_post\/banner-lower_third_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":41264,"title":"WMGT_story_wideskyscraper_160x600","ad_name":"WMGT_story_wideskyscraper_160x600","position_tag":"ad_pos_wmgt_story_wideskyscraper_160x600","sizes":[160,600],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41263,"title":"WMGT_ROS_SideBarBottom_300x250","ad_name":"WMGT_ROS_SideBarBottom_300x250","position_tag":"ad_pos_wmgt_ros_sidebarbottom_300x250","sizes":[300,250],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41262,"title":"WMGT_ROS_SideBarMiddle_300x250","ad_name":"WMGT_ROS_SideBarMiddle_300x250","position_tag":"ad_pos_wmgt_ros_sidebarmiddle_300x250","sizes":[300,250],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41261,"title":"WMGT_ROS_SideBarTop_300x250","ad_name":"WMGT_ROS_SideBarTop_300x250","position_tag":"ad_pos_wmgt_ros_sidebartop_300x250","sizes":[300,250],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41260,"title":"WMGT_Home_Footer_728x90","ad_name":"WMGT_Home_Footer_728x90","position_tag":"ad_pos_wmgt_home_footer_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":41259,"title":"WMGT_home_midBanner_728x90","ad_name":"WMGT_home_midBanner_728x90","position_tag":"ad_pos_wmgt_home_midbanner_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":41258,"title":"WMGT_Home_Leaderboard_728x90","ad_name":"WMGT_Home_Leaderboard_728x90","position_tag":"ad_pos_wmgt_home_leaderboard_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":41257,"title":"WMGT_ROS_HeaderBanner_728x90","ad_name":"WMGT_ROS_HeaderBanner_728x90","position_tag":"ad_pos_wmgt_ros_headerbanner_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":false,"targeting":[]}],"page_targeting":{"Page":["2019","08","18","eduardo-padrn-transformed-a-college-and-a-city-now-hes-ready-for-his-next-act"],"Category":["Across the Nation"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://41nbc.com/wp-content/plugins/dfp-ads2/assets/js/google-ads.js'></script>
<script type='text/javascript' src='https://41nbc.com/wp-content/plugins/dfp-ads2/assets/js/dfp-ads.js'></script>
<link rel='https://api.w.org/' href='https://41nbc.com/wp-json/' />
<link rel='shortlink' href='https://wp.me/p8mL19-1lPx' />
<link rel="alternate" type="application/json+oembed" href="https://41nbc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F41nbc.com%2F2019%2F08%2F18%2Feduardo-padrn-transformed-a-college-and-a-city-now-hes-ready-for-his-next-act%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://41nbc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F41nbc.com%2F2019%2F08%2F18%2Feduardo-padrn-transformed-a-college-and-a-city-now-hes-ready-for-his-next-act%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=1084027367">
<meta name="google-play-app" content="app-id=com.chartlocal.id3152">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://41nbc.com"><link rel="https://theeventscalendar.com/" href="https://41nbc.com/wp-json/tribe/events/v1/" />		<style type="text/css">
			div.wpcf7 .ajax-loader {
				background-image: url('https://41nbc.com/wp-content/plugins/contact-form-7/images/ajax-loader.gif');
			}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/41nbc.com\/wp-admin\/","wpRestNonce":"913b1cc8ee","wpRestUrl":"https:\/\/41nbc.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Feed to Post 3.9" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://41nbc.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://41nbc.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://41nbc.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f917ceb5-da55-49f6-b30b-a6360eefe85c';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "41NBC News";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://41nbc.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1cc5c601-0ab1-487a-96d1-0b685be1e018";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to 41NBC News push notifications';
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://41nbc.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://41nbc.com/us-world-news/",
                    "name": "US &amp; World News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://41nbc.com/us-world-news/national-news/",
                    "name": "Across the Nation"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.nbcnews.com/news/latino/eduardo-padr-n-transformed-college-city-now-he-s-ready-n1035676?cid=public-rss_20190818",
                    "name": "Eduardo Padr&oacute;n transformed a college and a city. Now he&#039;s ready for..."                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1266202030090146');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1266202030090146&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>






</head>

<body data-rsssl=1 class="post-template-default single single-post postid-322247 single-format-standard tribe-no-js tribe-theme-parent-Newspaper tribe-theme-child-Newspaper-child eduardo-padrn-transformed-a-college-and-a-city-now-hes-ready-for-his-next-act global-block-template-1 td-local-news wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/41nbc_wmgt/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/41nbc" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/41NBC" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://41nbc.com/wp-content/uploads/2019/08/190815-eduardo-padron-cover-mn-1301_c37bb03653bec0ea226f3d813273f722.nbcnews-fp-1200-630-1.jpg' srcset='https://41nbc.com/wp-content/uploads/2019/08/190815-eduardo-padron-cover-mn-1301_c37bb03653bec0ea226f3d813273f722.nbcnews-fp-1200-630-1.jpg 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-41179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-41179"><a href="https://41nbc.com/"><i class="fa fa-home td-only-icon"></i></a></li>
<li id="menu-item-41181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41181"><a href="https://41nbc.com/local-news/">News<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-41220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41220"><a href="https://41nbc.com/local-news/">Local News</a></li>
	<li id="menu-item-274555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274555"><a href="https://41nbc.com/elections/">Elections</a></li>
	<li id="menu-item-41203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41203"><a href="https://41nbc.com/georgia-news/">Across Georgia</a></li>
	<li id="menu-item-41204" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41204"><a href="https://41nbc.com/us-world-news/national-news/">Across the Nation</a></li>
	<li id="menu-item-268343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268343"><a href="https://41nbc.com/us-world-news/around-the-world/">Around the World</a></li>
	<li id="menu-item-41205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41205"><a href="https://41nbc.com/middle-georgia-cold-cases/">Middle Georgia Cold Cases</a></li>
	<li id="menu-item-41206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41206"><a href="https://41nbc.com/restaurant-report-card/">Restaurant Report Card</a></li>
	<li id="menu-item-41207" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41207"><a href="https://41nbc.com/tag/whats-right-with-our-schools/">What&#8217;s Right With Our Schools</a></li>
	<li id="menu-item-41208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41208"><a href="https://41nbc.com/angies-list/">Angies List</a></li>
	<li id="menu-item-41219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41219"><a href="#">Counties<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-41209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41209"><a href="https://41nbc.com/baldwin-county/">Baldwin County</a></li>
		<li id="menu-item-41210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41210"><a href="https://41nbc.com/bibb-county/">Bibb County</a></li>
		<li id="menu-item-41212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41212"><a href="https://41nbc.com/crawford-county/">Crawford County</a></li>
		<li id="menu-item-41216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41216"><a href="https://41nbc.com/houston-county/">Houston County</a></li>
		<li id="menu-item-41218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41218"><a href="https://41nbc.com/jones-county/">Jones County</a></li>
		<li id="menu-item-244210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244210"><a href="https://41nbc.com/laurens-county/">Laurens County</a></li>
		<li id="menu-item-244212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244212"><a href="https://41nbc.com/monroe-county/">Monroe County</a></li>
		<li id="menu-item-244211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244211"><a href="https://41nbc.com/peach-county/">Peach County</a></li>
		<li id="menu-item-244213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244213"><a href="https://41nbc.com/twiggs-county/">Twiggs County</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-41182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41182"><a href="https://41nbc.com/weather/">AccuWeather<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-295372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295372"><a href="https://www.41nbc.com/noaa-watches-warnings/">Sever Weather Alerts</a></li>
	<li id="menu-item-41222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41222"><a href="https://41nbc.com/weather/">41NBC AccuWeather</a></li>
	<li id="menu-item-41226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41226"><a href="https://41nbc.com/weather/radar/">41NBC AccuWeather Radar</a></li>
	<li id="menu-item-41223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41223"><a href="https://41nbc.com/weather/accuweather_app/">41NBC AccuWeather App</a></li>
	<li id="menu-item-41225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41225"><a href="https://41nbc.com/weather/41skyview/">41 Skyview Camera Network</a></li>
	<li id="menu-item-41221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41221"><a href="https://41nbc.com/weather/weather-radios/">Weather Radios</a></li>
	<li id="menu-item-309331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309331"><a href="https://41nbc.com/severe-weather-watches-warnings/">Severe Weather Watches and Warnings</a></li>
</ul>
</li>
<li id="menu-item-41183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41183"><a href="https://41nbc.com/sports/">Sports<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-290832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290832"><a href="https://41nbc.com/endzone/">End Zone</a></li>
	<li id="menu-item-41227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41227"><a href="https://41nbc.com/sports/">Sports</a></li>
	<li id="menu-item-41228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41228"><a href="https://41nbc.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-41230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41230"><a href="https://41nbc.com/sports/motorsports/">Motorsports</a></li>
	<li id="menu-item-41231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41231"><a href="https://racing.ap.org/41nbc">AP Racing News</a></li>
</ul>
</li>
<li id="menu-item-41184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41184"><a href="https://41nbc.com/news/video/">Video</a></li>
<li id="menu-item-41185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41185"><a href="#">Features<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-270006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270006"><a href="https://41nbc.com/discover-middle-georgia/">Discover Middle Georgia</a></li>
	<li id="menu-item-308047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308047"><a href="https://41nbc.com/business-spotlight/">Business Spotlight</a></li>
	<li id="menu-item-227810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227810"><a href="https://41nbc.com/morning-business-report/">Morning Business Report</a></li>
	<li id="menu-item-227811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227811"><a href="https://41nbc.com/cat-dog-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-310349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310349"><a href="https://41nbc.com/mom-to-mom/">Mom to Mom</a></li>
	<li id="menu-item-227812" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227812"><a href="https://41nbc.com/tag/whats-right-with-our-schools/">What&#8217;s Right With Our Schools</a></li>
	<li id="menu-item-308308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308308"><a href="https://41nbc.com/tech-report/">Tech Report</a></li>
	<li id="menu-item-227813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227813"><a href="https://41nbc.com/middle-georgia-cold-cases/">Middle Georgia Cold Cases</a></li>
	<li id="menu-item-227814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227814"><a href="https://41nbc.com/41-days-of-christmas/">41 Days of Christmas</a></li>
	<li id="menu-item-227816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227816"><a href="https://41nbc.com/area-41/">Area 41</a></li>
	<li id="menu-item-227818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227818"><a href="https://41nbc.com/gas-price-tracker/">Gas Price Tracker</a></li>
	<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227819"><a href="https://41nbc.com/restaurant-report-card/">Restaurant Report Card</a></li>
</ul>
</li>
<li id="menu-item-41186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41186"><a href="#">Community<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-312659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312659"><a href="https://41nbc.com/community/blood-drive/">41NBC/WMGT Blood Drive</a></li>
	<li id="menu-item-261509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261509"><a href="https://41nbc.com/2019-healthy-living-expo/">2019 Healthy Living Expo</a></li>
	<li id="menu-item-252510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252510"><a href="https://41nbc.com/tubman-museum/">Tubman Museum</a></li>
	<li id="menu-item-261266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261266"><a href="https://41nbc.com/cherry-blossom-festival/">Cherry Blossom Festival</a></li>
	<li id="menu-item-227821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227821"><a href="https://41nbc.com/angeltree/">41NBC&#8217;s Salvation Army Angel Tree</a></li>
	<li id="menu-item-227822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227822"><a href="/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-227823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227823"><a href="https://41nbc.com/joey-stuckey-presents/">Joey Stuckey Presents</a></li>
</ul>
</li>
<li id="menu-item-41187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41187"><a href="https://41nbc.com/contests-promotions/">Contests</a></li>
<li id="menu-item-41190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41190"><a href="https://41nbc.com/on-41/">On 41<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-284996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284996"><a href="https://41nbc.com/my412tv/">41.2/ Bounce TV</a></li>
	<li id="menu-item-227824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227824"><a href="https://41nbc.com/on-41/">On 41</a></li>
	<li id="menu-item-227825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227825"><a href="https://41nbc.com/on-41/41nbc-program-guide/">41NBC Program Guide</a></li>
	<li id="menu-item-227826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227826"><a href="https://41nbc.com/nbc-shows/">NBC Shows</a></li>
	<li id="menu-item-227827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227827"><a href="https://41nbc.com/daybreak/">Daybreak</a></li>
	<li id="menu-item-320054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320054"><a href="https://41today.com/">41 Today</a></li>
</ul>
</li>
<li id="menu-item-228166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-228166"><a href="#">Savings<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-227815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227815"><a href="https://41nbc.com/circulars/">Circulars</a></li>
</ul>
</li>
<li id="menu-item-227829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-227829"><a href="https://41nbc.com/aboutus/">About<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-227830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227830"><a href="https://41nbc.com/aboutus/">About Us</a></li>
	<li id="menu-item-227838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227838"><a href="https://41nbc.com/contact-us/news-department/">News Department</a></li>
	<li id="menu-item-311640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311640"><a href="https://41nbc.com/aboutus/advertising/">Sales Department</a></li>
	<li id="menu-item-227831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227831"><a href="https://41nbc.com/aboutus/public-files/">Public Files Contact</a></li>
	<li id="menu-item-227832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227832"><a href="https://41nbc.com/aboutus/advertising/">Advertising</a></li>
	<li id="menu-item-227833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227833"><a href="https://41nbc.com/aboutus/jobs-at-41-nbc/">Jobs</a></li>
	<li id="menu-item-227834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227834"><a href="https://41nbc.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-227835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227835"><a href="https://41nbc.com/contact-us/administrative/">Administrative</a></li>
</ul>
</li>
<li id="menu-item-245264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245264"><a href="https://41nbc.com/news/video/live/">Live</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>
    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://41nbc.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    <script>
jQuery(document).on('click', '#td-top-mobile-toggle a, .td-mobile-close a', function (e) {
        if ( jQuery( 'body' ).hasClass( 'td-menu-mob-open-menu' ) ) {
            jQuery( 'body' ).removeClass( 'td-menu-mob-open-menu' );
        } else {
            jQuery( 'body' ).addClass( 'td-menu-mob-open-menu' );
        }
    });


    //handles open/close mobile menu

    //move thru all the menu and find the item with sub-menues to atach a custom class to them
    jQuery( document ).find( '#td-mobile-nav .menu-item-has-children' ).each(function( i ) {
        var class_name = 'td_mobile_elem_with_submenu_' + i;
        jQuery(this).addClass( class_name );

        //click on link elements with #
        jQuery(this).children('a').addClass( 'td-link-element-after' );

        jQuery(this).click(function( event ) {

            /**
             * currentTarget - the li element
             * target - the element clicked inside of the currentTarget
             */

            var jQueryTarget = jQuery( event.target );

            // html i element
            if ( jQueryTarget.length &&
                ( ( jQueryTarget.hasClass( 'td-element-after') || jQueryTarget.hasClass( 'td-link-element-after') ) &&
                ( '#' === jQueryTarget.attr( 'href' ) || undefined === jQueryTarget.attr( 'href' ) ) ) ) {

                event.preventDefault();
                event.stopPropagation();

                jQuery( this ).toggleClass( 'td-sub-menu-open' );
            }
        });
    });
    </script>
    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3 Custom
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://41nbc.com/">
            <img class="td-retina-data" data-retina="https://www.41nbc.com/wp-content/uploads/2018/01/logo-41nbc-300x107.jpg" src="https://www.41nbc.com/wp-content/uploads/2018/01/logo-41nbc-300x107.jpg" alt="WMGT" title="WMGT"/>
            <span class="td-visual-hidden">41NBC News | WMGT-DT</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5d596ac02cf6b_rand td_block_template_1"><!-- WMGT_ROS_HeaderBanner_728x90 -->	<div id="ad_pos_wmgt_ros_headerbanner_728x90" class="ad_pos_wmgt_ros_headerbanner_728x90 WMGT_ROS_HeaderBanner_728x90 dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('leaderboard', 'ad_pos_wmgt_ros_headerbanner_728x90', [320,50]);
				var thisSlot = googletag.defineSlot(acct_id + 'WMGT_ROS_HeaderBanner_728x90', pickSize, 'ad_pos_wmgt_ros_headerbanner_728x90').addService(googletag.pubads());
				googletag.display('ad_pos_wmgt_ros_headerbanner_728x90');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>

<!-- wmgt_background_ad -->	<div style="display:none;"><div id="ad_pos_wmgt_background_ad" class="ad_pos_wmgt_background_ad wmgt_background_ad dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var thisSlot = googletag.defineOutOfPageSlot(acct_id + 'wmgt_background_ad', 'ad_pos_wmgt_background_ad').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.display('ad_pos_wmgt_background_ad');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div></div>
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://41nbc.com/">
			<img class="td-retina-data" data-retina="https://41nbc.com/wp-content/uploads/2019/02/logo-41nbc-300x107.jpg" src="https://41nbc.com/wp-content/uploads/2019/02/logo-41nbc-300x107.jpg" alt="WMGT" title="WMGT"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://41nbc.com/">
			<img class="td-retina-data" data-retina="https://www.41nbc.com/wp-content/uploads/2018/01/logo-41nbc-300x107.jpg" src="https://www.41nbc.com/wp-content/uploads/2018/01/logo-41nbc-300x107.jpg" alt="WMGT" title="WMGT"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-41179"><a href="https://41nbc.com/"><i class="fa fa-home td-only-icon"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu td-mega-menu-page menu-item-41181"><a href="https://41nbc.com/local-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div id="td_uid_1_5d596ac0375a8" class="tdc-row"><div class="vc_row td_uid_2_5d596ac0375b2_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_2_5d596ac0375b2_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_3_5d596ac037782_rand  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_4_5d596ac037956_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_4_5d596ac037956" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span>News Sections</span></h4></div><div id=td_uid_4_5d596ac037956 class="td_block_inner td-fix-index"><div class="menu-news-main-container"><ul id="menu-news-main" class="menu"><li id="menu-item-227842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227842"><a href="https://41nbc.com/local-news/">Local News</a></li>
<li id="menu-item-274556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274556"><a href="https://41nbc.com/elections/">Elections</a></li>
<li id="menu-item-227843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227843"><a href="https://41nbc.com/georgia-news/">Across Georgia</a></li>
<li id="menu-item-227844" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-227844"><a href="https://41nbc.com/us-world-news/national-news/">Across the Nation</a></li>
<li id="menu-item-268344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268344"><a href="https://41nbc.com/us-world-news/around-the-world/">Around the World</a></li>
<li id="menu-item-227845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227845"><a href="https://41nbc.com/middle-georgia-cold-cases/">Middle Georgia Cold Cases</a></li>
<li id="menu-item-227846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227846"><a href="https://41nbc.com/restaurant-report-card/">Restaurant Report Card</a></li>
<li id="menu-item-227847" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227847"><a href="https://41nbc.com/tag/whats-right-with-our-schools/">What&#8217;s Right With Our Schools</a></li>
<li id="menu-item-227848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227848"><a href="https://41nbc.com/angies-list/">Angies List</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_5_5d596ac03a141_rand  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_6_5d596ac03a247_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_6_5d596ac03a247" >
<style>

/* inline tdc_css att */

.td_uid_6_5d596ac03a247_rand{
margin-bottom:0px !important;
padding-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>County News</span></h4></div><div id=td_uid_6_5d596ac03a247 class="td_block_inner td-fix-index"><div class="menu-news-counties-container"><ul id="menu-news-counties" class="menu"><li id="menu-item-227918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227918"><a href="https://41nbc.com/baldwin-county/">Baldwin County</a></li>
<li id="menu-item-227919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227919"><a href="https://41nbc.com/bibb-county/">Bibb County</a></li>
<li id="menu-item-227921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227921"><a href="https://41nbc.com/crawford-county/">Crawford County</a></li>
<li id="menu-item-227925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227925"><a href="https://41nbc.com/houston-county/">Houston County</a></li>
<li id="menu-item-227927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227927"><a href="https://41nbc.com/jones-county/">Jones County</a></li>
<li id="menu-item-244214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244214"><a href="https://41nbc.com/laurens-county/">Laurens County</a></li>
<li id="menu-item-244216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244216"><a href="https://41nbc.com/monroe-county/">Monroe County</a></li>
<li id="menu-item-244215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244215"><a href="https://41nbc.com/peach-county/">Peach County</a></li>
<li id="menu-item-244217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244217"><a href="https://41nbc.com/twiggs-county/">Twiggs County</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_7_5d596ac03c461_rand  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_8_5d596ac03c62e_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5d596ac03c62e" >
<style>

/* inline tdc_css att */

.td_uid_8_5d596ac03c62e_rand{
margin-bottom:0px !important;
}

</style><script>var block_td_uid_8_5d596ac03c62e = new tdBlock();
block_td_uid_8_5d596ac03c62e.id = "td_uid_8_5d596ac03c62e";
block_td_uid_8_5d596ac03c62e.atts = '{"ajax_pagination":"","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAifX0=","custom_title":"Latest News","block_template_id":"td_block_template_8","separator":"","custom_url":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_8_5d596ac03c62e_rand","tdc_css_class":"td_uid_8_5d596ac03c62e_rand","tdc_css_class_style":"td_uid_8_5d596ac03c62e_rand_style"}';
block_td_uid_8_5d596ac03c62e.td_column_number = "1";
block_td_uid_8_5d596ac03c62e.block_type = "td_block_7";
block_td_uid_8_5d596ac03c62e.post_count = "5";
block_td_uid_8_5d596ac03c62e.found_posts = "35417";
block_td_uid_8_5d596ac03c62e.header_color = "";
block_td_uid_8_5d596ac03c62e.ajax_pagination_infinite_stop = "";
block_td_uid_8_5d596ac03c62e.max_num_pages = "7084";
tdBlocksArray.push(block_td_uid_8_5d596ac03c62e);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest News</span></h4></div><div id=td_uid_8_5d596ac03c62e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/08/18/fire-takes-lives-monroe-county-elderly-couple/" rel="bookmark" class="td-image-wrap" title="Fire takes lives of Monroe County elderly couple"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/08/BE862A2C-5015-4B5D-99A0-E151771ECAF9-100x70.jpeg"  srcset="https://41nbc.com/wp-content/uploads/2019/08/BE862A2C-5015-4B5D-99A0-E151771ECAF9-100x70.jpeg 100w, https://41nbc.com/wp-content/uploads/2019/08/BE862A2C-5015-4B5D-99A0-E151771ECAF9-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Fire takes lives of Monroe County elderly couple" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/08/18/fire-takes-lives-monroe-county-elderly-couple/" rel="bookmark" title="Fire takes lives of Monroe County elderly couple">Fire takes lives of Monroe County elderly couple</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-18T09:50:58+00:00" >August 18, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/08/18/eduardo-padrn-transformed-a-college-and-a-city-now-hes-ready-for-his-next-act/" rel="bookmark" class="td-image-wrap" title="Eduardo Padr&oacute;n transformed a college and a city. Now he&#039;s ready for his next act."><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/08/190815-eduardo-padron-cover-mn-1301_c37bb03653bec0ea226f3d813273f722.nbcnews-fp-1200-630-1-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2019/08/190815-eduardo-padron-cover-mn-1301_c37bb03653bec0ea226f3d813273f722.nbcnews-fp-1200-630-1-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2019/08/190815-eduardo-padron-cover-mn-1301_c37bb03653bec0ea226f3d813273f722.nbcnews-fp-1200-630-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Eduardo Padr&oacute;n transformed a college and a city. Now he&#039;s ready for his next act." /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/08/18/eduardo-padrn-transformed-a-college-and-a-city-now-hes-ready-for-his-next-act/" rel="bookmark" title="Eduardo Padr&oacute;n transformed a college and a city. Now he&#039;s ready for his next act.">Eduardo Padr&oacute;n transformed a college and a city. Now he&#039;s ready&#8230;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-18T07:08:45+00:00" >August 18, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/08/18/prove-its-pot-how-legalizing-hemp-accidentally-sabotaged-marijuana-prosecutions/" rel="bookmark" class="td-image-wrap" title="Prove it&#039;s pot: How legalizing hemp accidentally sabotaged marijuana prosecutions"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/08/190812-hemp-legalization-courts-main-kh_2457b1e33f21b552ed284a14a8740014.nbcnews-fp-1200-630-1-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2019/08/190812-hemp-legalization-courts-main-kh_2457b1e33f21b552ed284a14a8740014.nbcnews-fp-1200-630-1-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2019/08/190812-hemp-legalization-courts-main-kh_2457b1e33f21b552ed284a14a8740014.nbcnews-fp-1200-630-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Prove it&#039;s pot: How legalizing hemp accidentally sabotaged marijuana prosecutions" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/08/18/prove-its-pot-how-legalizing-hemp-accidentally-sabotaged-marijuana-prosecutions/" rel="bookmark" title="Prove it&#039;s pot: How legalizing hemp accidentally sabotaged marijuana prosecutions">Prove it&#039;s pot: How legalizing hemp accidentally sabotaged marijuana prosecutions</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-18T04:47:35+00:00" >August 18, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/08/18/china-condemns-u-s-lawmakers-support-for-hong-kong-protests-as-thousands-rally-again/" rel="bookmark" class="td-image-wrap" title="China condemns U.S. lawmakers&#039; support for Hong Kong protests as thousands rally again"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/08/hongkong-081819_f4bca6c6512c9a75825479382bc97c6c.nbcnews-fp-1200-630-1-100x70.jpeg"  srcset="https://41nbc.com/wp-content/uploads/2019/08/hongkong-081819_f4bca6c6512c9a75825479382bc97c6c.nbcnews-fp-1200-630-1-100x70.jpeg 100w, https://41nbc.com/wp-content/uploads/2019/08/hongkong-081819_f4bca6c6512c9a75825479382bc97c6c.nbcnews-fp-1200-630-1-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="China condemns U.S. lawmakers&#039; support for Hong Kong protests as thousands rally again" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/08/18/china-condemns-u-s-lawmakers-support-for-hong-kong-protests-as-thousands-rally-again/" rel="bookmark" title="China condemns U.S. lawmakers&#039; support for Hong Kong protests as thousands rally again">China condemns U.S. lawmakers&#039; support for Hong Kong protests as thousands&#8230;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-18T04:40:45+00:00" >August 18, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/08/18/suicide-attack-in-wedding-hall-kills-63-afghan-official-says/" rel="bookmark" class="td-image-wrap" title="Suicide attack in wedding hall kills 63, Afghan official says"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/08/190818-afghan-blast-axc-9p_b25ae321385338d2acde8339d30861ac.nbcnews-fp-1200-630-1-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2019/08/190818-afghan-blast-axc-9p_b25ae321385338d2acde8339d30861ac.nbcnews-fp-1200-630-1-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2019/08/190818-afghan-blast-axc-9p_b25ae321385338d2acde8339d30861ac.nbcnews-fp-1200-630-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Suicide attack in wedding hall kills 63, Afghan official says" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/08/18/suicide-attack-in-wedding-hall-kills-63-afghan-official-says/" rel="bookmark" title="Suicide attack in wedding hall kills 63, Afghan official says">Suicide attack in wedding hall kills 63, Afghan official says</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-18T03:30:00+00:00" >August 18, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5d596ac0375a8 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5d596ac0375a8 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			
</div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41220"><a href="https://41nbc.com/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274555"><a href="https://41nbc.com/elections/">Elections</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41203"><a href="https://41nbc.com/georgia-news/">Across Georgia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-41204"><a href="https://41nbc.com/us-world-news/national-news/">Across the Nation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-268343"><a href="https://41nbc.com/us-world-news/around-the-world/">Around the World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41205"><a href="https://41nbc.com/middle-georgia-cold-cases/">Middle Georgia Cold Cases</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41206"><a href="https://41nbc.com/restaurant-report-card/">Restaurant Report Card</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-41207"><a href="https://41nbc.com/tag/whats-right-with-our-schools/">What&#8217;s Right With Our Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41208"><a href="https://41nbc.com/angies-list/">Angies List</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-41219"><a href="#">Counties</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41209"><a href="https://41nbc.com/baldwin-county/">Baldwin County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41210"><a href="https://41nbc.com/bibb-county/">Bibb County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41212"><a href="https://41nbc.com/crawford-county/">Crawford County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41216"><a href="https://41nbc.com/houston-county/">Houston County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41218"><a href="https://41nbc.com/jones-county/">Jones County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-244210"><a href="https://41nbc.com/laurens-county/">Laurens County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-244212"><a href="https://41nbc.com/monroe-county/">Monroe County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-244211"><a href="https://41nbc.com/peach-county/">Peach County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-244213"><a href="https://41nbc.com/twiggs-county/">Twiggs County</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu td-mega-menu-page menu-item-41182"><a href="https://41nbc.com/weather/">AccuWeather</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div id="td_uid_5_5d596ac040f28" class="tdc-row"><div class="vc_row td_uid_9_5d596ac040f2e_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_9_5d596ac040f2e_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_10_5d596ac0410aa_rand  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_11_5d596ac04118f_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_11_5d596ac04118f" >
<style>

/* inline tdc_css att */

.td_uid_11_5d596ac04118f_rand{
padding-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Weather Sections</span></h4></div><div id=td_uid_11_5d596ac04118f class="td_block_inner td-fix-index"><div class="menu-weather-main-container"><ul id="menu-weather-main" class="menu"><li id="menu-item-228142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228142"><a href="https://41nbc.com/weather/">41NBC AccuWeather Storm Center</a></li>
<li id="menu-item-295376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295376"><a href="https://41nbc.com/noaa-watches-warnings/">NOAA Severe Weather Alerts</a></li>
<li id="menu-item-228143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228143"><a href="https://41nbc.com/weather/radar/">41NBC AccuWeather Radar</a></li>
<li id="menu-item-228144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228144"><a href="https://41nbc.com/weather/accuweather_app/">41NBC AccuWeather App</a></li>
<li id="menu-item-228145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228145"><a href="https://41nbc.com/weather/41skyview/">41 Skyview Camera Network</a></li>
<li id="menu-item-228146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228146"><a href="https://41nbc.com/weather/weather-radios/">Weather Radios</a></li>
<li id="menu-item-309332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309332"><a href="https://41nbc.com/severe-weather-watches-warnings/">Severe Weather Watches and Warnings</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_12_5d596ac043323_rand  wpb_column vc_column_container tdc-column td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_13_5d596ac043407_rand td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_13_5d596ac043407" >
<style>

/* inline tdc_css att */

.td_uid_13_5d596ac043407_rand{
margin-bottom:0px !important;
}

</style><script>var block_td_uid_13_5d596ac043407 = new tdBlock();
block_td_uid_13_5d596ac043407.id = "td_uid_13_5d596ac043407";
block_td_uid_13_5d596ac043407.atts = '{"ajax_pagination":"","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAifX0=","custom_title":"Weather News","block_template_id":"td_block_template_8","category_id":"146","td_ajax_filter_type":"","td_ajax_filter_ids":"15316, 15329","limit":"8","separator":"","custom_url":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_13_5d596ac043407_rand","tdc_css_class":"td_uid_13_5d596ac043407_rand","tdc_css_class_style":"td_uid_13_5d596ac043407_rand_style"}';
block_td_uid_13_5d596ac043407.td_column_number = "2";
block_td_uid_13_5d596ac043407.block_type = "td_block_7";
block_td_uid_13_5d596ac043407.post_count = "8";
block_td_uid_13_5d596ac043407.found_posts = "1369";
block_td_uid_13_5d596ac043407.header_color = "";
block_td_uid_13_5d596ac043407.ajax_pagination_infinite_stop = "";
block_td_uid_13_5d596ac043407.max_num_pages = "172";
tdBlocksArray.push(block_td_uid_13_5d596ac043407);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Weather News</span></h4></div><div id=td_uid_13_5d596ac043407 class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/08/15/staying-hot-end-week/" rel="bookmark" class="td-image-wrap" title="Staying hot to end the week"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/08/fri-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2019/08/fri-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2019/08/fri-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Staying hot to end the week" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/08/15/staying-hot-end-week/" rel="bookmark" title="Staying hot to end the week">Staying hot to end the week</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-15T23:04:07+00:00" >August 15, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/08/15/scattered-storms-return-afternoon/" rel="bookmark" class="td-image-wrap" title="Scattered storms return this afternoon"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/08/528-2-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2019/08/528-2-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2019/08/528-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Scattered storms return this afternoon" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/08/15/scattered-storms-return-afternoon/" rel="bookmark" title="Scattered storms return this afternoon">Scattered storms return this afternoon</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-15T05:32:39+00:00" >August 15, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/08/14/strong-potentially-severe-storms-likely-afternoon/" rel="bookmark" class="td-image-wrap" title="A few strong to potentially severe storms likely this afternoon"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/08/502-2-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2019/08/502-2-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2019/08/502-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A few strong to potentially severe storms likely this afternoon" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/08/14/strong-potentially-severe-storms-likely-afternoon/" rel="bookmark" title="A few strong to potentially severe storms likely this afternoon">A few strong to potentially severe storms likely this afternoon</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-14T05:06:51+00:00" >August 14, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/08/13/strong-storms-possible-wednesday-middle-georgia/" rel="bookmark" class="td-image-wrap" title="Strong storms possible Wednesday in Middle Georgia"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/08/spc-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2019/08/spc-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2019/08/spc-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Strong storms possible Wednesday in Middle Georgia" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/08/13/strong-storms-possible-wednesday-middle-georgia/" rel="bookmark" title="Strong storms possible Wednesday in Middle Georgia">Strong storms possible Wednesday in Middle Georgia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-13T22:21:50+00:00" >August 13, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/08/13/fifth-consecutive-day-heat-advisory/" rel="bookmark" class="td-image-wrap" title="Fifth consecutive day with heat advisory"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/08/504-1-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2019/08/504-1-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2019/08/504-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Fifth consecutive day with heat advisory" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/08/13/fifth-consecutive-day-heat-advisory/" rel="bookmark" title="Fifth consecutive day with heat advisory">Fifth consecutive day with heat advisory</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-13T05:04:53+00:00" >August 13, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/08/12/perseid-meteor-shower-peaks-tuesday-best-viewing-tips-middle-georgia/" rel="bookmark" class="td-image-wrap" title="Perseid Meteor Shower peaks Tuesday, best viewing tips for Middle Georgia"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/08/METEOR-SHOWER-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2019/08/METEOR-SHOWER-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2019/08/METEOR-SHOWER-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Perseid Meteor Shower peaks Tuesday, best viewing tips for Middle Georgia" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/08/12/perseid-meteor-shower-peaks-tuesday-best-viewing-tips-middle-georgia/" rel="bookmark" title="Perseid Meteor Shower peaks Tuesday, best viewing tips for Middle Georgia">Perseid Meteor Shower peaks Tuesday, best viewing tips for Middle Georgia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-12T18:17:43+00:00" >August 12, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/08/12/extreme-heat-continue-next-couple-days/" rel="bookmark" class="td-image-wrap" title="Extreme heat to continue for next couple of days"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/08/527-1-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2019/08/527-1-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2019/08/527-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Extreme heat to continue for next couple of days" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/08/12/extreme-heat-continue-next-couple-days/" rel="bookmark" title="Extreme heat to continue for next couple of days">Extreme heat to continue for next couple of days</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-12T05:33:55+00:00" >August 12, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/08/09/heat-advisory-issued-several-middle-georgia-counties/" rel="bookmark" class="td-image-wrap" title="Heat Advisory issued for several Middle Georgia counties"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/08/504-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2019/08/504-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2019/08/504-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Heat Advisory issued for several Middle Georgia counties" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/08/09/heat-advisory-issued-several-middle-georgia-counties/" rel="bookmark" title="Heat Advisory issued for several Middle Georgia counties">Heat Advisory issued for several Middle Georgia counties</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-09T05:06:09+00:00" >August 9, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_5_5d596ac040f28 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_5_5d596ac040f28 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			
</div></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-295372"><a href="https://www.41nbc.com/noaa-watches-warnings/">Sever Weather Alerts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41222"><a href="https://41nbc.com/weather/">41NBC AccuWeather</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41226"><a href="https://41nbc.com/weather/radar/">41NBC AccuWeather Radar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41223"><a href="https://41nbc.com/weather/accuweather_app/">41NBC AccuWeather App</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41225"><a href="https://41nbc.com/weather/41skyview/">41 Skyview Camera Network</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41221"><a href="https://41nbc.com/weather/weather-radios/">Weather Radios</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-309331"><a href="https://41nbc.com/severe-weather-watches-warnings/">Severe Weather Watches and Warnings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu td-mega-menu-page menu-item-41183"><a href="https://41nbc.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div id="td_uid_8_5d596ac0497c3" class="tdc-row"><div class="vc_row td_uid_14_5d596ac0497cb_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_14_5d596ac0497cb_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_15_5d596ac04996f_rand  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_16_5d596ac049a5d_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_16_5d596ac049a5d" >
<style>

/* inline tdc_css att */

.td_uid_16_5d596ac049a5d_rand{
padding-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Sports Sections</span></h4></div><div id=td_uid_16_5d596ac049a5d class="td_block_inner td-fix-index"><div class="menu-sports-main-container"><ul id="menu-sports-main" class="menu"><li id="menu-item-228127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228127"><a href="https://41nbc.com/sports/">Sports</a></li>
<li id="menu-item-290833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290833"><a href="https://41nbc.com/endzone/">End Zone</a></li>
<li id="menu-item-248966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248966"><a href="https://41nbc.com/olympics-2018/">Olympics 2018</a></li>
<li id="menu-item-228128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228128"><a href="https://41nbc.com/sports/high-school-sports/">High School Sports</a></li>
<li id="menu-item-228130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228130"><a href="https://41nbc.com/sports/motorsports/">Motorsports</a></li>
<li id="menu-item-228131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228131"><a href="https://racing.ap.org/41nbc">AP Racing News</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_17_5d596ac04b71f_rand  wpb_column vc_column_container tdc-column td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_18_5d596ac04b807_rand td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_18_5d596ac04b807" >
<style>

/* inline tdc_css att */

.td_uid_18_5d596ac04b807_rand{
margin-bottom:0px !important;
}

</style><script>var block_td_uid_18_5d596ac04b807 = new tdBlock();
block_td_uid_18_5d596ac04b807.id = "td_uid_18_5d596ac04b807";
block_td_uid_18_5d596ac04b807.atts = '{"custom_title":"Latest Sports","block_template_id":"td_block_template_8","category_id":"28","limit":"8","td_ajax_filter_ids":"15316, 15329","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAifX0=","separator":"","custom_url":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_18_5d596ac04b807_rand","tdc_css_class":"td_uid_18_5d596ac04b807_rand","tdc_css_class_style":"td_uid_18_5d596ac04b807_rand_style"}';
block_td_uid_18_5d596ac04b807.td_column_number = "2";
block_td_uid_18_5d596ac04b807.block_type = "td_block_7";
block_td_uid_18_5d596ac04b807.post_count = "8";
block_td_uid_18_5d596ac04b807.found_posts = "8709";
block_td_uid_18_5d596ac04b807.header_color = "";
block_td_uid_18_5d596ac04b807.ajax_pagination_infinite_stop = "";
block_td_uid_18_5d596ac04b807.max_num_pages = "1089";
tdBlocksArray.push(block_td_uid_18_5d596ac04b807);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Sports</span></h4></div><div id=td_uid_18_5d596ac04b807 class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/08/15/rant-rave-august-15th/" rel="bookmark" class="td-image-wrap" title="Rant and Rave: August 15th"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2018/01/1200x900_color-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2018/01/1200x900_color-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2018/01/1200x900_color-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Rant and Rave: August 15th" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/08/15/rant-rave-august-15th/" rel="bookmark" title="Rant and Rave: August 15th">Rant and Rave: August 15th</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-15T23:49:19+00:00" >August 15, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/08/15/plane-carrying-nascar-driver-dale-earnhardt-jr-crashes-tennessee/" rel="bookmark" class="td-image-wrap" title="Plane carrying NASCAR driver Dale Earnhardt Jr. crashes in Tennessee"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/08/dale-jr-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2019/08/dale-jr-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2019/08/dale-jr-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Plane carrying NASCAR driver Dale Earnhardt Jr. crashes in Tennessee" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/08/15/plane-carrying-nascar-driver-dale-earnhardt-jr-crashes-tennessee/" rel="bookmark" title="Plane carrying NASCAR driver Dale Earnhardt Jr. crashes in Tennessee">Plane carrying NASCAR driver Dale Earnhardt Jr. crashes in Tennessee</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-15T17:13:48+00:00" >August 15, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/08/15/football-legend-herschel-walker-speaks-museum-aviation/" rel="bookmark" class="td-image-wrap" title="Football legend Herschel Walker speaks at Museum of Aviation"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/08/Herschel-Walker-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2019/08/Herschel-Walker-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2019/08/Herschel-Walker-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Football legend Herschel Walker speaks at Museum of Aviation" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/08/15/football-legend-herschel-walker-speaks-museum-aviation/" rel="bookmark" title="Football legend Herschel Walker speaks at Museum of Aviation">Football legend Herschel Walker speaks at Museum of Aviation</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-15T12:16:13+00:00" >August 15, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/08/14/bs-report-august-14th/" rel="bookmark" class="td-image-wrap" title="BS Report: August 14th"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2018/01/1200x900_color-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2018/01/1200x900_color-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2018/01/1200x900_color-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="BS Report: August 14th" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/08/14/bs-report-august-14th/" rel="bookmark" title="BS Report: August 14th">BS Report: August 14th</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-14T22:48:58+00:00" >August 14, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/08/14/sports-illustrate-georgia-mascot/" rel="bookmark" class="td-image-wrap" title="Sports Illustrated: Univ. of Georgia mascot is best ever"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/08/UGA-Bullbog-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2019/08/UGA-Bullbog-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2019/08/UGA-Bullbog-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="UGA mascot Bullbog" title="Sports Illustrated: Univ. of Georgia mascot is best ever" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/08/14/sports-illustrate-georgia-mascot/" rel="bookmark" title="Sports Illustrated: Univ. of Georgia mascot is best ever">Sports Illustrated: Univ. of Georgia mascot is best ever</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-14T11:46:20+00:00" >August 14, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/08/13/coachs-corner-milan-turner-veterans-warhawks/" rel="bookmark" class="td-image-wrap" title="Coach&#8217;s Corner: Milan Turner Veterans Warhawks"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2018/01/Coaches_Corner1a-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2018/01/Coaches_Corner1a-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2018/01/Coaches_Corner1a-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Coach&#8217;s Corner: Milan Turner Veterans Warhawks" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/08/13/coachs-corner-milan-turner-veterans-warhawks/" rel="bookmark" title="Coach&#8217;s Corner: Milan Turner Veterans Warhawks">Coach&#8217;s Corner: Milan Turner Veterans Warhawks</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-13T13:23:32+00:00" >August 13, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/08/12/coachs-corner-lee-coleman-gmc-bulldogs/" rel="bookmark" class="td-image-wrap" title="Coach&#8217;s Corner: Lee Coleman GMC Bulldogs"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2018/01/Coaches_Corner1a-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2018/01/Coaches_Corner1a-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2018/01/Coaches_Corner1a-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Coach&#8217;s Corner: Lee Coleman GMC Bulldogs" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/08/12/coachs-corner-lee-coleman-gmc-bulldogs/" rel="bookmark" title="Coach&#8217;s Corner: Lee Coleman GMC Bulldogs">Coach&#8217;s Corner: Lee Coleman GMC Bulldogs</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-12T23:45:10+00:00" >August 12, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/08/08/rant-rave-august-8th/" rel="bookmark" class="td-image-wrap" title="Rant and Rave: August 8th"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2018/01/1200x900_color-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2018/01/1200x900_color-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2018/01/1200x900_color-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Rant and Rave: August 8th" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/08/08/rant-rave-august-8th/" rel="bookmark" title="Rant and Rave: August 8th">Rant and Rave: August 8th</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-08T23:47:24+00:00" >August 8, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_8_5d596ac0497c3 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_8_5d596ac0497c3 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			
</div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-290832"><a href="https://41nbc.com/endzone/">End Zone</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41227"><a href="https://41nbc.com/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41228"><a href="https://41nbc.com/sports/high-school-sports/">High School Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41230"><a href="https://41nbc.com/sports/motorsports/">Motorsports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41231"><a href="https://racing.ap.org/41nbc">AP Racing News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41184"><a href="https://41nbc.com/news/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-41185"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270006"><a href="https://41nbc.com/discover-middle-georgia/">Discover Middle Georgia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-308047"><a href="https://41nbc.com/business-spotlight/">Business Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227810"><a href="https://41nbc.com/morning-business-report/">Morning Business Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227811"><a href="https://41nbc.com/cat-dog-of-the-week/">Pet of the Week</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-310349"><a href="https://41nbc.com/mom-to-mom/">Mom to Mom</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-227812"><a href="https://41nbc.com/tag/whats-right-with-our-schools/">What&#8217;s Right With Our Schools</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-308308"><a href="https://41nbc.com/tech-report/">Tech Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227813"><a href="https://41nbc.com/middle-georgia-cold-cases/">Middle Georgia Cold Cases</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227814"><a href="https://41nbc.com/41-days-of-christmas/">41 Days of Christmas</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227816"><a href="https://41nbc.com/area-41/">Area 41</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227818"><a href="https://41nbc.com/gas-price-tracker/">Gas Price Tracker</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227819"><a href="https://41nbc.com/restaurant-report-card/">Restaurant Report Card</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-41186"><a href="#">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-312659"><a href="https://41nbc.com/community/blood-drive/">41NBC/WMGT Blood Drive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-261509"><a href="https://41nbc.com/2019-healthy-living-expo/">2019 Healthy Living Expo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-252510"><a href="https://41nbc.com/tubman-museum/">Tubman Museum</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-261266"><a href="https://41nbc.com/cherry-blossom-festival/">Cherry Blossom Festival</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227821"><a href="https://41nbc.com/angeltree/">41NBC&#8217;s Salvation Army Angel Tree</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-227822"><a href="/community-calendar/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227823"><a href="https://41nbc.com/joey-stuckey-presents/">Joey Stuckey Presents</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41187"><a href="https://41nbc.com/contests-promotions/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-41190"><a href="https://41nbc.com/on-41/">On 41</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-284996"><a href="https://41nbc.com/my412tv/">41.2/ Bounce TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227824"><a href="https://41nbc.com/on-41/">On 41</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227825"><a href="https://41nbc.com/on-41/41nbc-program-guide/">41NBC Program Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227826"><a href="https://41nbc.com/nbc-shows/">NBC Shows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227827"><a href="https://41nbc.com/daybreak/">Daybreak</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-320054"><a href="https://41today.com/">41 Today</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-228166"><a href="#">Savings</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227815"><a href="https://41nbc.com/circulars/">Circulars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-227829"><a href="https://41nbc.com/aboutus/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227830"><a href="https://41nbc.com/aboutus/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227838"><a href="https://41nbc.com/contact-us/news-department/">News Department</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-311640"><a href="https://41nbc.com/aboutus/advertising/">Sales Department</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227831"><a href="https://41nbc.com/aboutus/public-files/">Public Files Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227832"><a href="https://41nbc.com/aboutus/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227833"><a href="https://41nbc.com/aboutus/jobs-at-41-nbc/">Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227834"><a href="https://41nbc.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227835"><a href="https://41nbc.com/contact-us/administrative/">Administrative</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-245264"><a href="https://41nbc.com/news/video/live/">Live</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://41nbc.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>
    <div class="happening-now-wrap">
      <div class="td-container">
      <style>.home .happening-now-container { width: 100%; max-width: 1000px;}.happening-now-container { padding-bottom: 0; padding-top: 10px; margin: 0 auto;}.happening-now-wrap { background-color: #d1d1d1;}.happening-now-container:last-child { padding-bottom: 10px;}.happening-now-wrap { background-color: #f1f1f1;}.happening-now-container .td-trending-now-wrapper:hover .td-trending-now-title { background-color: #d21d33;}.happening-now-container .td-trending-now-title { background-color: #FF0800;}.happening-now-container .td-trending-now-title:hover { background-color: #d21d33;}.happening-now-container .td-trending-now-display-area { color: #222222; font-weight: bold; font-family: "open sans"; vertical-align: middle; position: absolute; padding: 3px 0px 0px 15px;}.happening-now-container .td-trending-now-display-area:hover { color: #404040;}@media (max-width: 767px) { .happening-now-container .td-trending-now-display-area { position: relative; top: auto; padding: 0; padding-top: 4px; overflow: hidden;}}</style>      </div>
    </div>
</div>
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://41nbc.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in US &amp;amp; World News" class="entry-crumb" href="https://41nbc.com/us-world-news/">US &amp; World News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Across the Nation" class="entry-crumb" href="https://41nbc.com/us-world-news/national-news/">Across the Nation</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Eduardo Padr&oacute;n transformed a college and a city. Now he&#039;s ready for...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-322247" class="post-322247 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://41nbc.com/us-world-news/">US &amp; World News</a></li><li class="entry-category"><a  href="https://41nbc.com/us-world-news/national-news/">Across the Nation</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Eduardo Padr&oacute;n transformed a college and a city. Now he&#039;s ready for his next act.</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://41nbc.com/author/nbcnews/">NBCnews</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-18T07:08:45+00:00" >August 18, 2019</time></span>                    <div class="td-post-comments"><a href="https://41nbc.com/2019/08/18/eduardo-padrn-transformed-a-college-and-a-city-now-hes-ready-for-his-next-act/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F41nbc.com%2F2019%2F08%2F18%2Feduardo-padrn-transformed-a-college-and-a-city-now-hes-ready-for-his-next-act%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Eduardo+Padr%C3%B3n+transformed+a+college+and+a+city.+Now+he%26%23039%3Bs+ready+for+his+next+act.&url=https%3A%2F%2F41nbc.com%2F2019%2F08%2F18%2Feduardo-padrn-transformed-a-college-and-a-city-now-hes-ready-for-his-next-act%2F&via=41nbc">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://41nbc.com/2019/08/18/eduardo-padrn-transformed-a-college-and-a-city-now-hes-ready-for-his-next-act/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://41nbc.com/2019/08/18/eduardo-padrn-transformed-a-college-and-a-city-now-hes-ready-for-his-next-act/&amp;media=https://41nbc.com/wp-content/uploads/2019/08/190815-eduardo-padron-cover-mn-1301_c37bb03653bec0ea226f3d813273f722.nbcnews-fp-1200-630-1.jpg&description=Eduardo+Padr%C3%B3n+transformed+a+college+and+a+city.+Now+he%26%23039%3Bs+ready+for+his+next+act.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Eduardo Padr&oacute;n transformed a college and a city. Now he&#039;s ready for his next act. %0A%0A https://41nbc.com/2019/08/18/eduardo-padrn-transformed-a-college-and-a-city-now-hes-ready-for-his-next-act/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://41nbc.com/wp-content/uploads/2019/08/190815-eduardo-padron-cover-mn-1301_c37bb03653bec0ea226f3d813273f722.nbcnews-fp-1200-630-1.jpg" data-caption=""><img width="696" height="365" class="entry-thumb td-modal-image" src="https://41nbc.com/wp-content/uploads/2019/08/190815-eduardo-padron-cover-mn-1301_c37bb03653bec0ea226f3d813273f722.nbcnews-fp-1200-630-1-696x365.jpg" srcset="https://41nbc.com/wp-content/uploads/2019/08/190815-eduardo-padron-cover-mn-1301_c37bb03653bec0ea226f3d813273f722.nbcnews-fp-1200-630-1-696x365.jpg 696w, https://41nbc.com/wp-content/uploads/2019/08/190815-eduardo-padron-cover-mn-1301_c37bb03653bec0ea226f3d813273f722.nbcnews-fp-1200-630-1-300x158.jpg 300w, https://41nbc.com/wp-content/uploads/2019/08/190815-eduardo-padron-cover-mn-1301_c37bb03653bec0ea226f3d813273f722.nbcnews-fp-1200-630-1-768x403.jpg 768w, https://41nbc.com/wp-content/uploads/2019/08/190815-eduardo-padron-cover-mn-1301_c37bb03653bec0ea226f3d813273f722.nbcnews-fp-1200-630-1-1024x538.jpg 1024w, https://41nbc.com/wp-content/uploads/2019/08/190815-eduardo-padron-cover-mn-1301_c37bb03653bec0ea226f3d813273f722.nbcnews-fp-1200-630-1-1068x561.jpg 1068w, https://41nbc.com/wp-content/uploads/2019/08/190815-eduardo-padron-cover-mn-1301_c37bb03653bec0ea226f3d813273f722.nbcnews-fp-1200-630-1-800x420.jpg 800w, https://41nbc.com/wp-content/uploads/2019/08/190815-eduardo-padron-cover-mn-1301_c37bb03653bec0ea226f3d813273f722.nbcnews-fp-1200-630-1.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="190815-eduardo-padron-cover-mn-1301_c37bb03653bec0ea226f3d813273f722.nbcnews-fp-1200-630.jpg"/></a></div>
        <div></div>
<p class="endmarkEnabled">MIAMI &mdash; Eduardo Padr&oacute;n left his hometown, Marianao, a hard-scrabble municipality in Havana, with nothing but the clothes he was wearing. He was 16, the son of a marketing director for a pharmaceutical company who was with his younger brother on a night flight to Miami. It was 1961.</p>
<p class="endmarkEnabled">He and his brother, Ernesto, nearly 13, had only learned they were leaving the day before. Their parents, desperate to get the boys out of Cuba, had planned their departure for months but kept it secret for fear the Castro government would find out and not allow them to leave.</p>
<div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_19_5d596ac077f11_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><!-- WMGT_300x250_Article_ROS -->	<div id="ad_pos_wmgt_300x250_article_ros" class="ad_pos_wmgt_300x250_article_ros WMGT_300x250_Article_ROS dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('spotlight', 'ad_pos_wmgt_300x250_article_ros', [300,250]);
				var thisSlot = googletag.defineSlot(acct_id + 'WMGT_300x250_Article_ROS', pickSize, 'ad_pos_wmgt_300x250_article_ros').addService(googletag.pubads());
				googletag.display('ad_pos_wmgt_300x250_article_ros');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>
</div><p class="endmarkEnabled">&ldquo;It was a nightmare,&#8221; Padr&oacute;n recalls. &#8220;I cried all night. I thought, what&rsquo;s going to happen to me? I don&rsquo;t know English. I don&rsquo;t know anybody.&rdquo;</p>
<p class="endmarkEnabled">He had no time to say goodbye to his friends or relatives. But his parents promised that they would all be reunited soon and that someone would welcome the boys at the Miami airport.</p>
<p class="endmarkEnabled">Nothing went as expected, and no one was waiting for them. But a woman named Rosa, who had been waiting for a niece who didn&rsquo;t show up on the same <a href="https://insider.si.edu/2017/07/pedro-pan-childrens-exodus-cuba/" target="_blank" rel="noopener noreferrer">Operation Peter Pan</a> flight, noticed them and realized they were the Padr&oacute;n children &mdash; she knew the family in Cuba &mdash; and offered to take them home.</p>
<p class="endmarkEnabled">&ldquo;That&rsquo;s where my journey began,&rdquo; Padr&oacute;n says.</p>
<p class="endmarkEnabled">Today, Padr&oacute;n, 75, is among the nation&rsquo;s most respected leaders of higher education and a cultural powerhouse in Miami. He steps down this month after nearly 25 years as president of <a href="http://www.mdc.edu/" target="_blank" rel="noopener noreferrer">Miami Dade College,</a> the nation&rsquo;s <a href="http://www.mdc.edu/about/facts.aspx" target="_blank" rel="noopener noreferrer">largest and most diverse public institution</a> for higher learning.</p>
<p class="endmarkEnabled">In his early years in Miami, he supported himself and his brother working two and three jobs, cleaning toilets, picking tomatoes in the heat of summer, &ldquo;whatever we had to do to survive.&rdquo; He remembers seeing signs that said, &ldquo;No blacks, no Cubans, no dogs,&rdquo; and separate water fountains, and that &ldquo;certain people&rdquo; were forced to sit in the back of the bus.</p>
<p class="endmarkEnabled">&ldquo;I lived that,&#8221; he said. &#8220;I didn&rsquo;t read it in books.&rdquo;</p>
<p class="endmarkEnabled">Over his 50 years at the college, Padr&oacute;n has transformed a small school into an eight-campus college with an enrollment of 165,000 students and more than 2 million alumni. <a href="http://www.mdc.edu/about/facts.aspx" target="_blank" rel="noopener noreferrer">It enrolls more minority students than any other U.S. college,</a> including the most Latino students, and has trained many of Miami&rsquo;s leading political, business, arts and civic figures.</p>
<p class="endmarkEnabled">&ldquo;I&rsquo;m a strong believer that talent is universal. However, opportunity is not universal,&#8221; Padr&oacute;n, who has a Ph.D. in economics, said. &#8220;And when you open the door of opportunity wide for the talent to be harnessed, some wonderful things happen. That&rsquo;s what Miami Dade College has proven.&#8221;</p>
<p><span class="mr3">President Barack Obama presents Eduardo Padron with the Presidential Medal of Freedom in 2016.</span><span class="f2 ls-tight gray-80 ws-tight founders-mono dib">Saul Loeb / AFP-Getty Images</span></p>
<p class="endmarkEnabled">The larger world has taken notice. In 2016, President Barack Obama <a href="https://www.nbcnews.com/news/latino/educator-eduardo-padr-n-receives-presidential-medal-freedom-n687361" target="_blank" rel="noopener noreferrer">awarded Padr&oacute;n the Presidential Medal of Freedom,</a> the nation&#8217;s highest civilian honor. Padr&oacute;n is on the board of the Council on Foreign Relations, was the first Hispanic to lead the Association of American Colleges and Universities and was named one of <a href="http://content.time.com/time/specials/packages/article/0,28804,1937938_1937933_1937921,00.html" target="_blank" rel="noopener noreferrer">Time&rsquo;s top 10 best college presidents in the country in 2009.</a> Awards, trophies and prizes fill shelves along a glass-enclosed wall on the corridor leading to his office.</p>
<p class="endmarkEnabled">Padr&oacute;n joined Miami Dade in 1970, became president of the Wolfson campus downtown in 1980 and president of the entire college in 1995. He says he will continue to work to advance his principal mission &mdash; making affordable higher education available to all &mdash; and will remain involved in some way with the college.</p>
<p class="endmarkEnabled">&ldquo;This is my life. I cannot abandon my life,&#8221; he said. &#8220;I&rsquo;ve been deeply rooted here for more than half a century.&#8221;</p>
<p class="endmarkEnabled">In his trademark round red-rimmed glasses, clipped gray mustache, and buttoned-up jacket and tie, Padr&oacute;n casts a professorial air in laid-back Miami, his name and face attached to some of the city&rsquo;s most prominent establishments: the Miami Book Fair, the Miami Film Festival, the Freedom Tower and the Wolfson Archives.</p>
<p class="endmarkEnabled">&ldquo;He tried to revive downtown Miami when it was moribund and laid out the plans for the book fair. His influence is so vast that he cannot be defined by one or two anecdotes,&rdquo; said Mitchell Kaplan, the owner of Books &amp; Books and a co-founder of the book fair. He&#8217;s known Padr&oacute;n since the early 1980s when Kaplan was 27 and starting out with a bookstore in Coral Gables. &ldquo;I think that the word &lsquo;impossible&rsquo; is not in his vocabulary.&rdquo;</p>
<p class="endmarkEnabled">Padr&oacute;n makes a point that he did not start the book fair because of his love of literature. &ldquo;I was president of a college in downtown Miami when downtown was such a horrible sight that people did not want to come here. I was desperate to revive it.&rdquo;</p>
<p class="endmarkEnabled">In the fall of 1984, Padr&oacute;n, Kaplan and a handful of allies inaugurated the Miami Book Fair. He drew up the plans, locating it inside his own Wolfson Campus downtown. To everyone&rsquo;s surprise, it was a success from the start, drawing major writers like James Baldwin and thousands of visitors. Over its 35 years it became the largest and most celebrated literary gathering in the nation.</p>
<p class="endmarkEnabled">It did everything Padr&oacute;n intended. It transformed downtown Miami. It brought national attention to Miami Dade College and, by extension, to Padr&oacute;n.</p>
<p><span class="mr3">Awards given to Dr. Eduardo J. Padron on display at the school&#8217;s office.</span><span class="f2 ls-tight gray-80 ws-tight founders-mono dib">Josh Richie / for NBC News</span></p>
<p class="endmarkEnabled">The book fair&rsquo;s international success paved the way for an era of explosive growth in the arts and culture in Miami, with Art Basel coming in 2002, giving the city a world-class image.</p>
<p class="endmarkEnabled">&ldquo;Without the book fair, Art Basel wouldn&rsquo;t have come to Miami,&#8221; says Alberto Ibarguen, chief executive and president of the Knight Foundation, a premier sponsor of the book fair.</p>
<p class="endmarkEnabled">Padr&oacute;n also took the sagging Miami Film Festival under his wing, and turned the legendary Freedom Tower, a federal center for Cuban immigrants in 1960-62, where he once received assistance, into an MDC arts museum.</p>
<p class="endmarkEnabled">&ldquo;Some people want to bowl you over. He wants to persuade you. He may not be schooled in advertising and publicity, but he is one of the most astute marketers and promoters I&rsquo;ve seen,&rdquo; Ibarguen said.</p>
<p class="endmarkEnabled">Padr&oacute;n&rsquo;s decision to step down did not surprise his friends. &ldquo;There were some signs of frustration,&rsquo;&rsquo; Ibarguen said. &ldquo;He&rsquo;s tired of fighting Tallahassee.&rdquo;</p>
<p class="endmarkEnabled">The Republican Legislature there controls the college&rsquo;s budget and often Padr&oacute;n, a Democrat, had to plead his case for more money.</p>
<p class="endmarkEnabled">&ldquo;The toughest and constant challenge is finding the resources to provide the learning experience to students who would otherwise not have the opportunity to achieve the American dream,&rsquo;&rsquo; he said. &ldquo;I always have to fight for people to understand that quality doesn&rsquo;t come cheap.&#8221;</p>
<p><span class="mr3">Padron is among the nation&rsquo;s most respected leaders in higher education</span><span class="f2 ls-tight gray-80 ws-tight founders-mono dib">Josh Ritchie / for NBC News</span></p>
<p class="endmarkEnabled">He insists he&#8217;s had good relations with legislators, except for one incident when he clashed with Rep. Jose Oliva, a Republican and a millionaire tobacco grower from Miami Lakes, over a proposed sales tax to help college construction projects in the state. In an interview, Padr&oacute;n called Oliva &#8220;a college dropout&#8221; (Oliva had left as a freshman to start his company). Padr&oacute;n later apologized for letting a political dispute get personal.</p>
<p class="endmarkEnabled">&ldquo;It was an isolated incident,&rdquo; Padr&oacute;n says. &ldquo;I have had wonderful relations with Tallahassee in many ways.&rdquo;</p>
<p class="endmarkEnabled">There have been other hurdles, however brief.</p>
<p class="endmarkEnabled">Shortly after he became president of Miami Dade, he mounted a campaign to transform the then-community college into a four-year institution. Some of the city and state&#8217;s university administrators and academicians, who looked down on the school, opposed Padr&oacute;n&rsquo;s proposal. But Padr&oacute;n prevailed and the change was approved by the Florida Legislature and the State Board of Education by the end of 2002.</p>
<p class="endmarkEnabled">Over a decade ago Padr&oacute;n took advantage of a loophole in a state retirement program that allowed some state employees to retire and collect benefits while returning to their previous jobs at full salary. Padr&oacute;n retired in 2006 and reportedly collected a lump sum of $893,286 in retirement benefits and began receiving $14,631 monthly in retirement pay. A month later he returned to the presidency at MDC. His salary at the time, according to The St. Petersburg Times, was just under $500,000 a year.</p>
<p class="endmarkEnabled">&ldquo;All legal,&rdquo; Padr&oacute;n said. &ldquo;At the time I selected this option, the legislation allowed me and other plan participants to be retained in the job after a 24-hour hiatus.&rdquo;</p>
<p class="endmarkEnabled">In 2013, a Governor&rsquo;s Office study reported that Padr&oacute;n was making $630,000, making him the highest-paid college president in the Florida system. He declined to answer questions about his salary.</p>
<p class="endmarkEnabled">&ldquo;You don&rsquo;t build what he did without determination and salesmanship,&rdquo; said Jonathan Plutzik, a former Wall Street executive who owns the Betsy Hotel in South Beach with his wife, financier Lesley Goldwasser.</p>
<p class="endmarkEnabled">Plutzik, who is chair of Fannie Mae&#8217;s board of directors, has known Padr&oacute;n since he arrived 15 years ago from New York City, and they&rsquo;ve often shared common interests in the arts, education and the city itself.</p>
<p class="endmarkEnabled">&ldquo;Somehow Padr&oacute;n was able to go from Point A to Point B to Point C successfully, without being distracted by the chaos, the back-and-forth, under all of it,&#8221; Plutzik said. &#8220;It was a game of chess, and he has won.&rdquo;</p>
<p class="endmarkEnabled">Padr&oacute;n&rsquo;s span in the city matches the arc of modern Miami &mdash; from the Cuban revolution that sent waves of Cuban exiles since 1960 to today, more than half a century later. He can measure the transformation in Miami and the path his life has taken.</p>
<p class="endmarkEnabled">&ldquo;My mother only completed a third-grade education. Yet she was the wisest woman I&rsquo;ve ever met,&#8221; Padr&oacute;n said. &#8220;My father barely completed high school, but they subscribed to two different newspapers and there were books all over the house for me to read. Every night before going to bed, they would read to me.&rdquo;</p>
<p class="endmarkEnabled">When his mother, Delia, said goodbye to Padr&oacute;n in Cuba, she pleaded with him to go to college in the U.S., &#8220;even if you go hungry to bed,&#8221; telling him it was the only way he would make it.</p>
<p class="endmarkEnabled">He almost didn&rsquo;t. A college counselor advised him to apply to a trade school, but instead he applied to more than a dozen colleges, including some Ivy Leagues. He was rejected by all &mdash; except Miami-Dade Community College, a modest school with 1,428 students on a campus north of the city. He later attended Florida Atlantic University, where he received his Bachelor&#8217;s degree.</p>
<p class="endmarkEnabled">&ldquo;My ideal from the time I arrived in Miami was to be very wealthy,&#8221; he said. With that in mind he received a master&rsquo;s and a doctorate in economics from the University of Florida, followed by an offer from DuPont, in Delaware, then the nation&rsquo;s largest corporation. He wanted the job but professors at Miami Dade Community College asked him to teach there for a year to pay back his education. Padr&oacute;n agreed and never left.</p>
<p class="endmarkEnabled">Years later he brought his parents to Miami. They had left Cuba and gone to Colombia, where his father, Eduardo, worked for the same company that had employed him in Cuba. When they retired, Padr&oacute;n bought an apartment for them in Little Havana.</p>
<p class="endmarkEnabled">&ldquo;Every day when I thank God, I thank him for my parents and the courage they had to give me a chance to have a better life,&rdquo; he said.</p>
<p class="endmarkEnabled">One afternoon in June, after talking for hours in his office, he moved the interview to his house in a tree-covered neighborhood of single-family homes west of Brickell, the city&rsquo;s center. His house, set back from the street, has a bright yellow fa&ccedil;ade and a terra-cotta roof, typical of the Mediterranean-Spanish style of the city&rsquo;s well-off areas.</p>
<p class="endmarkEnabled">The house, with an indoor courtyard, a tiled hall and contemporary Latin American art that Padr&oacute;n collects, reflects his old-world formality, his love of art, books and order. Nothing seemed out of place.</p>
<p class="endmarkEnabled">In the living room, his son, Camilo Ernesto, 50, and his grandson, Camilo Eduardo, 24, were waiting. Before taking a seat, Padr&oacute;n, who was divorced in 1974, offered coffee, water or tea.</p>
<p class="endmarkEnabled">Camilo, an entrepreneur in the technology field, picked up the conversation about growing up Cuban in 1970s Miami, including having his private school classmates make fun of him over his Hispanic name.</p>
<p class="endmarkEnabled">Now, he&#8217;s a big Miami booster. &ldquo;It&rsquo;s a great, fun global city,&#8221; he said. &#8220;We&rsquo;ve got great sports, the bay, the beach, restaurants. We&rsquo;re open to everything. There&rsquo;s not a city in the U.S. more open than Miami.&rdquo;</p>
<p class="endmarkEnabled">Padr&oacute;n, still wearing his jacket and tie, smiled. It&#8217;s his town. He had said earlier that when Cubans first came to Miami, they &ldquo;realized they had to build a city for themselves.&rdquo;</p>
<p class="endmarkEnabled">That&#8217;s what he&#8217;s done.</p>
<p class="endmarkEnabled"><strong><em>Follow <a href="https://www.nbcnews.com/latino">NBC Latino</a> on <a href="https://www.facebook.com/NBCLatino">Facebook</a>, <a href="https://twitter.com/NBCLatino">Twitter</a> and <a href="https://instagram.com/nbclatino/">Instagram</a>.</em></strong></p>
        </div>


        <footer>
                                    <div class="report-typo"><a href="mailto:news@41nbc.com?Subject=Report a Typo&amp;body=Eduardo Padr&oacute;n transformed a college and a city. Now he&#039;s ready for his next act.%0D%0A%0D%0Ahttps://41nbc.com/2019/08/18/eduardo-padrn-transformed-a-college-and-a-city-now-hes-ready-for-his-next-act/">Report a Typo</a></div>
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://41nbc.com/2019/08/18/eduardo-padrn-transformed-a-college-and-a-city-now-hes-ready-for-his-next-act/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F41nbc.com%2F2019%2F08%2F18%2Feduardo-padrn-transformed-a-college-and-a-city-now-hes-ready-for-his-next-act%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Eduardo+Padr%C3%B3n+transformed+a+college+and+a+city.+Now+he%26%23039%3Bs+ready+for+his+next+act.&url=https%3A%2F%2F41nbc.com%2F2019%2F08%2F18%2Feduardo-padrn-transformed-a-college-and-a-city-now-hes-ready-for-his-next-act%2F&via=41nbc">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://41nbc.com/2019/08/18/eduardo-padrn-transformed-a-college-and-a-city-now-hes-ready-for-his-next-act/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://41nbc.com/2019/08/18/eduardo-padrn-transformed-a-college-and-a-city-now-hes-ready-for-his-next-act/&amp;media=https://41nbc.com/wp-content/uploads/2019/08/190815-eduardo-padron-cover-mn-1301_c37bb03653bec0ea226f3d813273f722.nbcnews-fp-1200-630-1.jpg&description=Eduardo+Padr%C3%B3n+transformed+a+college+and+a+city.+Now+he%26%23039%3Bs+ready+for+his+next+act.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Eduardo Padr&oacute;n transformed a college and a city. Now he&#039;s ready for his next act. %0A%0A https://41nbc.com/2019/08/18/eduardo-padrn-transformed-a-college-and-a-city-now-hes-ready-for-his-next-act/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://41nbc.com/author/nbcnews/">NBCnews</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="NBCnews"></span><meta itemprop="datePublished" content="2019-08-18T07:08:45+00:00"><meta itemprop="dateModified" content="2019-08-18T08:10:23-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://41nbc.com/2019/08/18/eduardo-padrn-transformed-a-college-and-a-city-now-hes-ready-for-his-next-act/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.41nbc.com/wp-content/uploads/2018/01/logo-41nbc-300x107.jpg"></span><meta itemprop="name" content="41NBC News | WMGT-DT"></span><meta itemprop="headline " content="Eduardo Padr&oacute;n transformed a college and a city. Now he&#039;s ready for his next act."><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://41nbc.com/wp-content/uploads/2019/08/190815-eduardo-padron-cover-mn-1301_c37bb03653bec0ea226f3d813273f722.nbcnews-fp-1200-630-1.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="630"></span>        </footer>

    </article> <!-- /.post -->

    
<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget dfp-ad-widget-class"><!-- WMGT_ROS_SideBarTop_300x250 -->	<div id="ad_pos_wmgt_ros_sidebartop_300x250" class="ad_pos_wmgt_ros_sidebartop_300x250 WMGT_ROS_SideBarTop_300x250 dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('', 'ad_pos_wmgt_ros_sidebartop_300x250', [300,250]);
				var thisSlot = googletag.defineSlot(acct_id + 'WMGT_ROS_SideBarTop_300x250', pickSize, 'ad_pos_wmgt_ros_sidebartop_300x250').addService(googletag.pubads());
				googletag.display('ad_pos_wmgt_ros_sidebartop_300x250');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>
</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_20_5d596ac07973d_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_20_5d596ac07973d" ><script>var block_td_uid_20_5d596ac07973d = new tdBlock();
block_td_uid_20_5d596ac07973d.id = "td_uid_20_5d596ac07973d";
block_td_uid_20_5d596ac07973d.atts = '{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_20_5d596ac07973d_rand","separator":"","m6_tl":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_20_5d596ac07973d_rand","tdc_css_class_style":"td_uid_20_5d596ac07973d_rand_style"}';
block_td_uid_20_5d596ac07973d.td_column_number = "1";
block_td_uid_20_5d596ac07973d.block_type = "td_block_7";
block_td_uid_20_5d596ac07973d.post_count = "6";
block_td_uid_20_5d596ac07973d.found_posts = "9";
block_td_uid_20_5d596ac07973d.header_color = "#";
block_td_uid_20_5d596ac07973d.ajax_pagination_infinite_stop = "";
block_td_uid_20_5d596ac07973d.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_20_5d596ac07973d);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_20_5d596ac07973d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/08/12/tire-comes-off-18-wheeler-kills-woman-75-byron/" rel="bookmark" class="td-image-wrap" title="UPDATE | Driver of 18-wheeler charged with killing woman on I-75 in Byron"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/08/Bello-Yurien-Chavez-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2019/08/Bello-Yurien-Chavez-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2019/08/Bello-Yurien-Chavez-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Yurien Bello" title="UPDATE | Driver of 18-wheeler charged with killing woman on I-75 in Byron" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/08/12/tire-comes-off-18-wheeler-kills-woman-75-byron/" rel="bookmark" title="UPDATE | Driver of 18-wheeler charged with killing woman on I-75 in Byron">UPDATE | Driver of 18-wheeler charged with killing woman on I-75...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-12T13:47:46+00:00" >August 12, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/08/15/breaking-body-found-macon-hotel/" rel="bookmark" class="td-image-wrap" title="Body found, identified at Macon hotel"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/08/857B9964-44A6-44C7-9D72-9F148BDCBE03-100x70.jpeg"  srcset="https://41nbc.com/wp-content/uploads/2019/08/857B9964-44A6-44C7-9D72-9F148BDCBE03-100x70.jpeg 100w, https://41nbc.com/wp-content/uploads/2019/08/857B9964-44A6-44C7-9D72-9F148BDCBE03-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Body found, identified at Macon hotel" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/08/15/breaking-body-found-macon-hotel/" rel="bookmark" title="Body found, identified at Macon hotel">Body found, identified at Macon hotel</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-15T16:00:09+00:00" >August 15, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/08/17/video-shows-rescue-of-cruise-ship-passenger-in-wheelchair-who-fell-into-water/" rel="bookmark" class="td-image-wrap" title="Video shows rescue of cruise-ship passenger in wheelchair who fell into water"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/08/190618-minyvlnne-burke-byline1167_83b4ffb135c2f0e85eb9dc35586b4d43-6-1-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2019/08/190618-minyvlnne-burke-byline1167_83b4ffb135c2f0e85eb9dc35586b4d43-6-1-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2019/08/190618-minyvlnne-burke-byline1167_83b4ffb135c2f0e85eb9dc35586b4d43-6-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Video shows rescue of cruise-ship passenger in wheelchair who fell into water" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/08/17/video-shows-rescue-of-cruise-ship-passenger-in-wheelchair-who-fell-into-water/" rel="bookmark" title="Video shows rescue of cruise-ship passenger in wheelchair who fell into water">Video shows rescue of cruise-ship passenger in wheelchair who fell into...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-17T16:54:00+00:00" >August 17, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/08/14/middle-georgia-regional-airport-reaches-goal-10000-flights/" rel="bookmark" class="td-image-wrap" title="Middle Georgia Regional Airport reaches goal"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2018/01/middle-georgia-airport-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2018/01/middle-georgia-airport-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2018/01/middle-georgia-airport-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="The Middle Georgia Regional Airport wants to keep growing under the leadership of new manager Erick D&#039;Leon." title="Middle Georgia Regional Airport reaches goal" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/08/14/middle-georgia-regional-airport-reaches-goal-10000-flights/" rel="bookmark" title="Middle Georgia Regional Airport reaches goal">Middle Georgia Regional Airport reaches goal</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-14T21:19:42+00:00" >August 14, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/08/16/driver-vehicular-homicide-peach-county/" rel="bookmark" class="td-image-wrap" title="Driver of 18-wheeler charged with killing woman on I-75 in Byron"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/08/Bello-Yurien-Chavez-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2019/08/Bello-Yurien-Chavez-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2019/08/Bello-Yurien-Chavez-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Yurien Bello" title="Driver of 18-wheeler charged with killing woman on I-75 in Byron" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/08/16/driver-vehicular-homicide-peach-county/" rel="bookmark" title="Driver of 18-wheeler charged with killing woman on I-75 in Byron">Driver of 18-wheeler charged with killing woman on I-75 in Byron</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-16T12:24:08+00:00" >August 16, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2019/08/16/macon-man-breaks-house-steals-jar-change/" rel="bookmark" class="td-image-wrap" title="Macon man breaks into house, tries to steal jar of change"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2019/08/Bissett-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2019/08/Bissett-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2019/08/Bissett-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Bissett" title="Macon man breaks into house, tries to steal jar of change" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2019/08/16/macon-man-breaks-house-steals-jar-change/" rel="bookmark" title="Macon man breaks into house, tries to steal jar of change">Macon man breaks into house, tries to steal jar of change</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-16T18:03:04+00:00" >August 16, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget dfp-ad-widget-class"><!-- WMGT_ROS_SideBarMiddle_300x250 -->	<div id="ad_pos_wmgt_ros_sidebarmiddle_300x250" class="ad_pos_wmgt_ros_sidebarmiddle_300x250 WMGT_ROS_SideBarMiddle_300x250 dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('', 'ad_pos_wmgt_ros_sidebarmiddle_300x250', [300,250]);
				var thisSlot = googletag.defineSlot(acct_id + 'WMGT_ROS_SideBarMiddle_300x250', pickSize, 'ad_pos_wmgt_ros_sidebarmiddle_300x250').addService(googletag.pubads());
				googletag.display('ad_pos_wmgt_ros_sidebarmiddle_300x250');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>
</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//whatson.titantv.com/Whats/Playing/On?css=angAcc.Red.css&ds=wmgt" style="border:0; width:100%; height:260px;"></iframe>
<div style="text-align: center;"><strong><a href="/tv-schedule/" style="text-decoration: underline">Complete TV Programming</a></strong></div></div></aside><aside class="td_block_template_1 widget dfp-ad-widget-class"><!-- WMGT_ROS_SideBarBottom_300x250 -->	<div id="ad_pos_wmgt_ros_sidebarbottom_300x250" class="ad_pos_wmgt_ros_sidebarbottom_300x250 WMGT_ROS_SideBarBottom_300x250 dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('', 'ad_pos_wmgt_ros_sidebarbottom_300x250', [300,250]);
				var thisSlot = googletag.defineSlot(acct_id + 'WMGT_ROS_SideBarBottom_300x250', pickSize, 'ad_pos_wmgt_ros_sidebarbottom_300x250').addService(googletag.pubads());
				googletag.display('ad_pos_wmgt_ros_sidebarbottom_300x250');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<div class="td-container-wrap" style="padding-bottom:10px;">
<div class="td-container tdc-content-wrap">
<!-- FLIPP Ad Block -->

<div id="circularhub_module_8112"></div>
<script src="//api.circularhub.com/8112/c13358061d565185/flyertown_module.js"></script>

<!-- FLIPP Ad Block -->
</div>
<div style="padding-top:30px;"><!-- WMGT_Home_Footer_728x90 -->	<div id="ad_pos_wmgt_home_footer_728x90" class="ad_pos_wmgt_home_footer_728x90 WMGT_Home_Footer_728x90 dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('leaderboard', 'ad_pos_wmgt_home_footer_728x90', [320,50]);
				var thisSlot = googletag.defineSlot(acct_id + 'WMGT_Home_Footer_728x90', pickSize, 'ad_pos_wmgt_home_footer_728x90').addService(googletag.pubads());
				googletag.display('ad_pos_wmgt_home_footer_728x90');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>
</div>
</div>


<div class="td-container-wrap">
  <div class="td-container">
    <script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1708974" ></script>
  </div>
</div>
<style>.footer-team-bg {background-image : url(/wp-content/uploads/2018/12/group-photo-3-549x346-NEW.png);}</style><!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-9 td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
          <h1 class="footer-title">Clear. Accurate. To the Point.</h1>
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Talk to Us</span></h4><div class="textwidget custom-html-widget"><p style="margin-bottom: 4px;">Talk to 41NBC/WMGT’s anchors, reporters and meteorologists. When you see news happening, share it! We’d love to hear from you.</p>

<div class="footer-links" style="margin-bottom: 10px;">
<div><a href="tel:4787454141">(478) 745-4141 (Main Telephone) </a><span>|</span><a href="tel:4787422626">(478) 742-2626 (Station Fax)</a><span>|</span><a href="mailto:news@41nbc.com">news@41nbc.com</a></div>
<div><a href="https://www.google.com/maps/place/41NBC%2FWMGT/@32.8328475,-83.6278447,17z/data=!3m1!4b1!4m5!3m4!1s0x88f3fe7a218fe4bd:0x2d9001157c4e3294!8m2!3d32.832843!4d-83.625656?hl=en-US" target="_blank" rel="noopener noreferrer">301 Poplar Street Macon, GA 31201 </a></div>
<div><a href="#">Mailing Address: PO Box 4328 Macon, GA 31208</a></div>
</div></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="footer-icons"><a href="https://www.facebook.com/41NBC" target="_blank" rel="noopener noreferrer"><img class="image wp-image-430944 attachment-full size-full" src="/wp-content/uploads/2018/01/Instagram.png" alt="" width="75" height="75" /></a><a href="https://twitter.com/41nbc" target="_blank" rel="noopener noreferrer"><img class="image wp-image-430944 attachment-full size-full" src="/wp-content/uploads/2018/01/Twitter.png" alt="" width="75" height="75" /></a><a href="https://www.instagram.com/41nbc/" target="_blank" rel="noopener noreferrer"><img class="image wp-image-430944 attachment-full size-full" src="/wp-content/uploads/2018/01/Facebook.png" alt="" width="75" height="75" /></a></div>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="footer-links">
<div><a href="/closed-caption/">Closed Caption</a></div>
<div><a href="https://www.41nbc.com/wp-content/uploads/2018/11/eeoc-report-2018.pdf">EEO Reports</a></div>
<div><a href="/fcc/">FCC Information</a></div>
<div><a href="https://publicfiles.fcc.gov/tv-profile/WMGT-tv" target="_blank" rel="noopener noreferrer">Public Inspection File</a></div>
</div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Watch Us</span></h4>			<div class="textwidget"><p>We live, work and play right here in Middle Georgia. We’re your neighbors. We celebrate community and we tell your stories. We’re the most trusted source for way more local news.</p>
<div class="footer-links vc_hidden-lg vc_hidden-md"><a href="/news/video/" target="_blank" rel="noopener noreferrer">Video</a><span>|</span><a href="/live">Live Stream</a></div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Get Alerts</span></h4>			<div class="textwidget"><p>Download the 41NBC/WMGT News and 41 First Alert Storm Team Weather Apps on your smart phone or tablet device to receive breaking news and weather push notifications the minute it happens.</p>
<div class="footer-links"><a href="/mobile-apps/" target="_blank" rel="noopener noreferrer">Mobile App</a><span>|</span><a href="/mobile-apps/">Weather App</a></div>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><img width="300" height="180" src="https://41nbc.com/wp-content/uploads/2018/01/get-alerts-footer-image-wmgt_new-300x180.png" class="image wp-image-228155  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://41nbc.com/wp-content/uploads/2018/01/get-alerts-footer-image-wmgt_new-300x180.png 300w, https://41nbc.com/wp-content/uploads/2018/01/get-alerts-footer-image-wmgt_new.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></aside>            </div>

        </div>
    </div>
    <div class="footer-team-bg"></div>
</div>


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 1998 - 2019 By WMGT-DT. <a style="color:white; text-decoration:underline" href="https://chartlocal.com">Website Design & Hosting by ChartLocal</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.2.2 (rara)
        Deploy mode: deploy
        
        uid: 5d596ac07f03e
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-module-title {
    color: white;
}
</style>

<script type="text/javascript">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</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://41nbc.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"","price":"Free","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"Install","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://41nbc.com/wp-content/plugins/appbanners/js/config.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/41nbc.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://41nbc.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://41nbc.com/wp-includes/js/jquery/jquery.form.min.js'></script>
<script type='text/javascript' src='https://41nbc.com/wp-content/plugins/bootstrap-for-contact-form-7/assets/dist/js/scripts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"41nbc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://41nbc.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"322247 https:\/\/41nbc.com\/2019\/08\/18\/eduardo-padrn-transformed-a-college-and-a-city-now-hes-ready-for-his-next-act\/","disqusShortname":"41nbc","disqusTitle":"Eduardo Padr\u00f3n transformed a college and a city. Now he's ready for his next act.","disqusUrl":"https:\/\/41nbc.com\/2019\/08\/18\/eduardo-padrn-transformed-a-college-and-a-city-now-hes-ready-for-his-next-act\/","postId":"322247"};
/* ]]> */
</script>
<script type='text/javascript' src='https://41nbc.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/41nbc.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://41nbc.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://41nbc.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://41nbc.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js'></script>
<script type='text/javascript' src='https://41nbc.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://41nbc.com/wp-includes/js/wp-embed.min.js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[322247]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://41nbc.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://41nbc.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201933.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'123634643',post:'322247',tz:'-4',srv:'41nbc.com'} ]);
	_stq.push([ 'clickTrackerInit', '123634643', '322247' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d596ac07f7e0"></textarea>
						<div id="td_live_css_uid_1_5d596ac07f7e0" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d596ac07f7e0');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d596ac07f7e0");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			


</body>



</html>
