<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Bibb County inmate dies in his cell - 41NBC | WMGT</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://41nbc.com/xmlrpc.php" />
    <meta property="og:image" content="https://41nbc.com/wp-content/uploads/2018/01/1200x900_color.jpg" /><link rel="icon" type="image/png" href="https://www.41nbc.com/wp-content/uploads/2018/01/wmgt_favicon-1-300x300.jpg">
<!-- This site is optimized with the Yoast SEO Premium plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Bibb County Sheriff Office is currently investigating the death of an inmate in the Bibb County Law Enforcement Center."/>
<meta name="news_keywords" content="" />
<meta name="original-source" content="https://41nbc.com/2020/02/13/bibb-county-inmate-dead/" />
<link rel="canonical" href="https://41nbc.com/2020/02/13/bibb-county-inmate-dead/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bibb County inmate dies in his cell - 41NBC | WMGT" />
<meta property="og:description" content="The Bibb County Sheriff Office is currently investigating the death of an inmate in the Bibb County Law Enforcement Center." />
<meta property="og:url" content="https://41nbc.com/2020/02/13/bibb-county-inmate-dead/" />
<meta property="og:site_name" content="41NBC News | WMGT-DT" />
<meta property="article:section" content="Bibb County" />
<meta property="article:published_time" content="2020-02-13T17:49:49-05:00" />
<meta property="article:modified_time" content="2020-02-13T18:24:39-05:00" />
<meta property="og:updated_time" content="2020-02-13T18:24:39-05:00" />
<meta property="og:image" content="https://41nbc.com/wp-content/uploads/2018/01/1200x900_color.jpg" />
<meta property="og:image:secure_url" content="https://41nbc.com/wp-content/uploads/2018/01/1200x900_color.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Bibb County Sheriff Office is currently investigating the death of an inmate in the Bibb County Law Enforcement Center." />
<meta name="twitter:title" content="Bibb County inmate dies in his cell - 41NBC | WMGT" />
<meta name="twitter:image" content="https://41nbc.com/wp-content/uploads/2018/01/1200x900_color.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/41nbc.com\/","name":"41NBC News | WMGT-DT","potentialAction":{"@type":"SearchAction","target":"https:\/\/41nbc.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="41NBC News | WMGT-DT &raquo; Feed" href="https://41nbc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="41NBC News | WMGT-DT &raquo; Comments Feed" href="https://41nbc.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="41NBC News | WMGT-DT &raquo; Bibb County inmate dies in his cell Comments Feed" href="https://41nbc.com/2020/02/13/bibb-county-inmate-dead/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1278335-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1278335-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/41nbc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://41nbc.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='app-banners-styles-css'  href='https://41nbc.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-bootstrap-style-css'  href='https://41nbc.com/wp-content/plugins/bootstrap-for-contact-form-7/assets/dist/css/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-framework-css'  href='https://41nbc.com/wp-content/plugins/td-api-plugin/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://41nbc.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://41nbc.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='fa_css-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://41nbc.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9b761fb88cde3d1bd90677504fc739fc' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://41nbc.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://41nbc.com/wp-content/themes/Newspaper/style.css?ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://41nbc.com/wp-content/themes/Newspaper-child/style.css?ver=9.2.2c12' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://41nbc.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2' type='text/css' media='all' />
<!--n2css--><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/41nbc.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://41nbc.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.3'></script>
<script type='text/javascript' src='https://41nbc.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://41nbc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/1244704\/","asynch":true,"dir_uri":null,"positions":[{"post_id":307028,"title":"mobile_home_top","ad_name":"mobilesite_home_top","position_tag":"ad_pos_mobilesite_home_top","sizes":[320,50],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":282163,"title":"WMGT_ROS_MidPage2_728x90","ad_name":"WMGT_ROS_MidPage2_728x90","position_tag":"ad_pos_wmgt_ros_midpage2_728x90","sizes":[728,90],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":282162,"title":"WMGT_ROS_MidPage_728x90","ad_name":"WMGT_ROS_MidPage_728x90","position_tag":"ad_pos_wmgt_ros_midpage_728x90","sizes":[728,90],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":249661,"title":"wmgt_background_ad","ad_name":"wmgt_background_ad","position_tag":"ad_pos_wmgt_background_ad","sizes":null,"mapping":"","out_of_page":true,"targeting":[]},{"post_id":41271,"title":"WMGT_300x250_Article_ROS","ad_name":"WMGT_300x250_Article_ROS","position_tag":"ad_pos_wmgt_300x250_article_ros","sizes":[300,250],"mapping":"spotlight","out_of_page":false,"targeting":[]},{"post_id":41269,"title":"wmgt_home_sidebartop_300x250","ad_name":"wmgt_home_sidebartop_300x250","position_tag":"ad_pos_wmgt_home_sidebartop_300x250","sizes":[300,250],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41268,"title":"wmgt_home_sidebarmiddle","ad_name":"wmgt_home_sidebarmiddle","position_tag":"ad_pos_wmgt_home_sidebarmiddle","sizes":[300,250],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41267,"title":"wmgt_home_sidebarbottom","ad_name":"wmgt_home_sidebarbottom","position_tag":"ad_pos_wmgt_home_sidebarbottom","sizes":[300,250],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41266,"title":"WMGT_Sidebar_widget_300x50","ad_name":"WMGT_Sidebar_widget_300x50","position_tag":"ad_pos_wmgt_sidebar_widget_300x50","sizes":[300,50],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41265,"title":"WMGT_404_Page_Post\/Banner-Lower_Third_728X90","ad_name":"WMGT_404_Page_Post\/Banner-Lower_Third_728X90","position_tag":"ad_pos_wmgt_404_page_post\/banner-lower_third_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":41264,"title":"WMGT_story_wideskyscraper_160x600","ad_name":"WMGT_story_wideskyscraper_160x600","position_tag":"ad_pos_wmgt_story_wideskyscraper_160x600","sizes":[160,600],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41263,"title":"WMGT_ROS_SideBarBottom_300x250","ad_name":"WMGT_ROS_SideBarBottom_300x250","position_tag":"ad_pos_wmgt_ros_sidebarbottom_300x250","sizes":[300,250],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41262,"title":"WMGT_ROS_SideBarMiddle_300x250","ad_name":"WMGT_ROS_SideBarMiddle_300x250","position_tag":"ad_pos_wmgt_ros_sidebarmiddle_300x250","sizes":[300,250],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41261,"title":"WMGT_ROS_SideBarTop_300x250","ad_name":"WMGT_ROS_SideBarTop_300x250","position_tag":"ad_pos_wmgt_ros_sidebartop_300x250","sizes":[300,250],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41260,"title":"WMGT_Home_Footer_728x90","ad_name":"WMGT_Home_Footer_728x90","position_tag":"ad_pos_wmgt_home_footer_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":41259,"title":"WMGT_home_midBanner_728x90","ad_name":"WMGT_home_midBanner_728x90","position_tag":"ad_pos_wmgt_home_midbanner_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":41258,"title":"WMGT_Home_Leaderboard_728x90","ad_name":"WMGT_Home_Leaderboard_728x90","position_tag":"ad_pos_wmgt_home_leaderboard_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":41257,"title":"WMGT_ROS_HeaderBanner_728x90","ad_name":"WMGT_ROS_HeaderBanner_728x90","position_tag":"ad_pos_wmgt_ros_headerbanner_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":false,"targeting":[]}],"page_targeting":{"Page":["2020","02","13","bibb-county-inmate-dead"],"Category":["Bibb County","Local News"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://41nbc.com/wp-content/plugins/dfp-ads2/assets/js/google-ads.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://41nbc.com/wp-content/plugins/dfp-ads2/assets/js/dfp-ads.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://41nbc.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://41nbc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://41nbc.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p8mL19-1spQ' />
<link rel="alternate" type="application/json+oembed" href="https://41nbc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F41nbc.com%2F2020%2F02%2F13%2Fbibb-county-inmate-dead%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://41nbc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F41nbc.com%2F2020%2F02%2F13%2Fbibb-county-inmate-dead%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=1084027367">
<meta name="google-play-app" content="app-id=com.chartlocal.id3152">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<style type="text/css">
			div.wpcf7 .ajax-loader {
				background-image: url('https://41nbc.com/wp-content/plugins/contact-form-7/images/ajax-loader.gif');
			}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/41nbc.com\/wp-admin\/","wpRestNonce":"1f5274daf4","wpRestUrl":"https:\/\/41nbc.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://41nbc.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://41nbc.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f917ceb5-da55-49f6-b30b-a6360eefe85c';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "41NBC News";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://41nbc.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1cc5c601-0ab1-487a-96d1-0b685be1e018";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://41nbc.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://41nbc.com/bibb-county/",
                    "name": "Bibb County"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://41nbc.com/2020/02/13/bibb-county-inmate-dead/",
                    "name": "Bibb County inmate dies in his cell"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1266202030090146');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1266202030090146&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1244704/infolinks-sticky-footer', [1, 1], 'div-gpt-ad-1576321631580-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!--<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>-->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1244704/WMGT_Story_Leaderboard_728x90', [728, 90], 'div-gpt-ad-1579728233372-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1244704/wmgt_home_sidebartop_300x250', [300, 250], 'div-gpt-ad-1579737217201-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1244704/WMGT_ROS_SideBarMiddle_300x250', [300, 250], 'div-gpt-ad-1579838687899-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1244704/WMGT_ROS_SideBarBottom_300x250', [300, 250], 'div-gpt-ad-1579839266588-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1244704/WMGT_Home_Footer_728x90', [728, 90], 'div-gpt-ad-1579839501969-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1244704/WMGT_300x250_Article_ROS', [300, 250], 'div-gpt-ad-1579841533960-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1244704/WMGT_300x250_Article_ROS', [300, 250], 'div-gpt-ad-1579841533960-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="post-template-default single single-post postid-347562 single-format-standard bibb-county-inmate-dead global-block-template-1 td-local-news wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/41nbc_wmgt/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/41nbc" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/41NBC" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-41179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-41179"><a href="https://41nbc.com/"><i class="fa fa-home td-only-icon"></i></a></li>
<li id="menu-item-41181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41181"><a href="https://41nbc.com/local-news/">News<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-41220" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41220"><a href="https://41nbc.com/local-news/">Local News</a></li>
	<li id="menu-item-274555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274555"><a href="https://41nbc.com/elections/">Elections</a></li>
	<li id="menu-item-41203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41203"><a href="https://41nbc.com/georgia-news/">Across Georgia</a></li>
	<li id="menu-item-41204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41204"><a href="https://41nbc.com/us-world-news/national-news/">Across the Nation</a></li>
	<li id="menu-item-268343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268343"><a href="https://41nbc.com/us-world-news/around-the-world/">Around the World</a></li>
	<li id="menu-item-41205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41205"><a href="https://41nbc.com/middle-georgia-cold-cases/">Middle Georgia Cold Cases</a></li>
	<li id="menu-item-41206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41206"><a href="https://41nbc.com/restaurant-report-card/">Restaurant Report Card</a></li>
	<li id="menu-item-41207" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41207"><a href="https://41nbc.com/tag/whats-right-with-our-schools/">What&#8217;s Right With Our Schools</a></li>
	<li id="menu-item-41208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41208"><a href="https://41nbc.com/angies-list/">Angies List</a></li>
	<li id="menu-item-41219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41219"><a href="#">Counties<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-41209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41209"><a href="https://41nbc.com/baldwin-county/">Baldwin County</a></li>
		<li id="menu-item-41210" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41210"><a href="https://41nbc.com/bibb-county/">Bibb County</a></li>
		<li id="menu-item-41212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41212"><a href="https://41nbc.com/crawford-county/">Crawford County</a></li>
		<li id="menu-item-41216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41216"><a href="https://41nbc.com/houston-county/">Houston County</a></li>
		<li id="menu-item-41218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41218"><a href="https://41nbc.com/jones-county/">Jones County</a></li>
		<li id="menu-item-244210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244210"><a href="https://41nbc.com/laurens-county/">Laurens County</a></li>
		<li id="menu-item-244212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244212"><a href="https://41nbc.com/monroe-county/">Monroe County</a></li>
		<li id="menu-item-244211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244211"><a href="https://41nbc.com/peach-county/">Peach County</a></li>
		<li id="menu-item-244213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244213"><a href="https://41nbc.com/twiggs-county/">Twiggs County</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-41182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41182"><a href="https://41nbc.com/weather/">AccuWeather<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-295372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295372"><a href="https://www.41nbc.com/noaa-watches-warnings/">Sever Weather Alerts</a></li>
	<li id="menu-item-41222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41222"><a href="https://41nbc.com/weather/">41NBC AccuWeather</a></li>
	<li id="menu-item-41226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41226"><a href="https://41nbc.com/weather/radar/">41NBC AccuWeather Radar</a></li>
	<li id="menu-item-41223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41223"><a href="https://41nbc.com/weather/accuweather_app/">41NBC AccuWeather App</a></li>
	<li id="menu-item-41225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41225"><a href="https://41nbc.com/weather/41skyview/">41 Skyview Camera Network</a></li>
	<li id="menu-item-41221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41221"><a href="https://41nbc.com/weather/weather-radios/">Weather Radios</a></li>
	<li id="menu-item-309331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309331"><a href="https://41nbc.com/severe-weather-watches-warnings/">Severe Weather Watches and Warnings</a></li>
</ul>
</li>
<li id="menu-item-41183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41183"><a href="https://41nbc.com/sports/">Sports<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-290832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290832"><a href="https://41nbc.com/endzone/">End Zone</a></li>
	<li id="menu-item-41227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41227"><a href="https://41nbc.com/sports/">Sports</a></li>
	<li id="menu-item-41228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41228"><a href="https://41nbc.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-41230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41230"><a href="https://41nbc.com/sports/motorsports/">Motorsports</a></li>
	<li id="menu-item-41231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41231"><a href="https://racing.ap.org/41nbc">AP Racing News</a></li>
</ul>
</li>
<li id="menu-item-41184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41184"><a href="https://41nbc.com/news/video/">Video</a></li>
<li id="menu-item-41185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41185"><a href="#">Features<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-346783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346783"><a href="https://41nbc.com/blackhistory/">Black History Month 2020</a></li>
	<li id="menu-item-270006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270006"><a href="https://41nbc.com/discover-middle-georgia/">Discover Middle Georgia</a></li>
	<li id="menu-item-308047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308047"><a href="https://41nbc.com/business-spotlight/">Business Spotlight</a></li>
	<li id="menu-item-227810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227810"><a href="https://41nbc.com/morning-business-report/">Morning Business Report</a></li>
	<li id="menu-item-227811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227811"><a href="https://41nbc.com/cat-dog-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-335796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335796"><a href="https://41nbc.com/tech-byte/">Tech Byte</a></li>
	<li id="menu-item-310349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310349"><a href="https://41nbc.com/mom-to-mom/">Mom to Mom</a></li>
	<li id="menu-item-227812" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227812"><a href="https://41nbc.com/tag/whats-right-with-our-schools/">What&#8217;s Right With Our Schools</a></li>
	<li id="menu-item-308308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308308"><a href="https://41nbc.com/tech-report/">Tech Report</a></li>
	<li id="menu-item-227813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227813"><a href="https://41nbc.com/middle-georgia-cold-cases/">Middle Georgia Cold Cases</a></li>
	<li id="menu-item-227814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227814"><a href="https://41nbc.com/41-days-of-christmas/">41 Days of Christmas</a></li>
	<li id="menu-item-227816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227816"><a href="https://41nbc.com/area-41/">Area 41</a></li>
	<li id="menu-item-227818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227818"><a href="https://41nbc.com/gas-price-tracker/">Gas Price Tracker</a></li>
	<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227819"><a href="https://41nbc.com/restaurant-report-card/">Restaurant Report Card</a></li>
</ul>
</li>
<li id="menu-item-41186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41186"><a href="#">Community<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-312659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312659"><a href="https://41nbc.com/community/blood-drive/">41NBC/WMGT Blood Drive</a></li>
	<li id="menu-item-261509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261509"><a href="https://41nbc.com/2019-healthy-living-expo/">2019 Healthy Living Expo</a></li>
	<li id="menu-item-252510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252510"><a href="https://41nbc.com/tubman-museum/">Tubman Museum</a></li>
	<li id="menu-item-261266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261266"><a href="https://41nbc.com/cherry-blossom-festival/">Cherry Blossom Festival</a></li>
	<li id="menu-item-227821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227821"><a href="https://41nbc.com/angeltree/">41NBC&#8217;s Salvation Army Angel Tree</a></li>
	<li id="menu-item-227823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227823"><a href="https://41nbc.com/joey-stuckey-presents/">Joey Stuckey Presents</a></li>
	<li id="menu-item-338908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338908"><a href="https://41nbc.com/local-events/">Local Events</a></li>
</ul>
</li>
<li id="menu-item-41187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41187"><a href="https://41nbc.com/contests-promotions/">Contests</a></li>
<li id="menu-item-41190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41190"><a href="https://41nbc.com/on-41/">On 41<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-284996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284996"><a href="https://41nbc.com/my412tv/">41.2/ Bounce TV</a></li>
	<li id="menu-item-227825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227825"><a href="https://41nbc.com/on-41/41nbc-program-guide/">41NBC Program Guide</a></li>
	<li id="menu-item-227826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227826"><a href="https://41nbc.com/nbc-shows/">NBC Shows</a></li>
	<li id="menu-item-227827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227827"><a href="https://41nbc.com/daybreak/">Daybreak</a></li>
	<li id="menu-item-320054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320054"><a href="https://41today.com/">41 Today</a></li>
</ul>
</li>
<li id="menu-item-228166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-228166"><a href="#">Savings<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-227815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227815"><a href="https://41nbc.com/circulars/">Circulars</a></li>
	<li id="menu-item-339291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339291"><a href="https://41nbc.com/golf/">Deals</a></li>
</ul>
</li>
<li id="menu-item-227829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-227829"><a href="https://41nbc.com/aboutus/">About<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-227830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227830"><a href="https://41nbc.com/aboutus/">About Us</a></li>
	<li id="menu-item-227838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227838"><a href="https://41nbc.com/contact-us/news-department/">News Department</a></li>
	<li id="menu-item-311640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311640"><a href="https://41nbc.com/aboutus/advertising/">Sales Department</a></li>
	<li id="menu-item-227831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227831"><a href="https://41nbc.com/aboutus/public-files/">Public Files Contact</a></li>
	<li id="menu-item-227832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227832"><a href="https://41nbc.com/aboutus/advertising/">Advertising</a></li>
	<li id="menu-item-227833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227833"><a href="https://41nbc.com/aboutus/jobs-at-41-nbc/">Jobs</a></li>
	<li id="menu-item-227834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227834"><a href="https://41nbc.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-227835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227835"><a href="https://41nbc.com/contact-us/administrative/">Administrative</a></li>
</ul>
</li>
<li id="menu-item-245264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245264"><a href="https://41nbc.com/news/video/live/">Live</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>
    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://41nbc.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    <script>
jQuery(document).on('click', '#td-top-mobile-toggle a, .td-mobile-close a', function (e) {
        if ( jQuery( 'body' ).hasClass( 'td-menu-mob-open-menu' ) ) {
            jQuery( 'body' ).removeClass( 'td-menu-mob-open-menu' );
        } else {
            jQuery( 'body' ).addClass( 'td-menu-mob-open-menu' );
        }
    });


    //handles open/close mobile menu

    //move thru all the menu and find the item with sub-menues to atach a custom class to them
    jQuery( document ).find( '#td-mobile-nav .menu-item-has-children' ).each(function( i ) {
        var class_name = 'td_mobile_elem_with_submenu_' + i;
        jQuery(this).addClass( class_name );

        //click on link elements with #
        jQuery(this).children('a').addClass( 'td-link-element-after' );

        jQuery(this).click(function( event ) {

            /**
             * currentTarget - the li element
             * target - the element clicked inside of the currentTarget
             */

            var jQueryTarget = jQuery( event.target );

            // html i element
            if ( jQueryTarget.length &&
                ( ( jQueryTarget.hasClass( 'td-element-after') || jQueryTarget.hasClass( 'td-link-element-after') ) &&
                ( '#' === jQueryTarget.attr( 'href' ) || undefined === jQueryTarget.attr( 'href' ) ) ) ) {

                event.preventDefault();
                event.stopPropagation();

                jQuery( this ).toggleClass( 'td-sub-menu-open' );
            }
        });
    });
    </script>
    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3 Custom
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://41nbc.com/">
            <img class="td-retina-data" data-retina="https://www.41nbc.com/wp-content/uploads/2018/01/logo-41nbc-300x107.jpg" src="https://www.41nbc.com/wp-content/uploads/2018/01/logo-41nbc-300x107.jpg" alt="WMGT" title="WMGT"/>
            <span class="td-visual-hidden">41NBC News | WMGT-DT</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e45f75d4e585_rand td_block_template_1"><div class="td-visible-desktop">
   <!-- /1244704/WMGT_Story_Leaderboard_728x90 -->
<div id='div-gpt-ad-1579728233372-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1579728233372-0'); });
  </script>
</div>
</div>
<div class="td-visible-tablet-landscape">
    <!-- /1244704/WMGT_Story_Leaderboard_728x90 -->
<div id='div-gpt-ad-1579728233372-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1579728233372-0'); });
  </script>
</div>
</div>
<div class="td-visible-tablet-portrait">
    <!-- /1244704/WMGT_Story_Leaderboard_728x90 -->
<div id='div-gpt-ad-1579728233372-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1579728233372-0'); });
  </script>
</div>
</div>
<div class="td-visible-phone">
    <!-- /1244704/WMGT_Story_Leaderboard_728x90 -->
<div id='div-gpt-ad-1579728233372-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1579728233372-0'); });
  </script>
</div>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://41nbc.com/">
			<img class="td-retina-data" data-retina="https://41nbc.com/wp-content/uploads/2019/02/logo-41nbc-300x107.jpg" src="https://41nbc.com/wp-content/uploads/2019/02/logo-41nbc-300x107.jpg" alt="WMGT" title="WMGT"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://41nbc.com/">
			<img class="td-retina-data" data-retina="https://www.41nbc.com/wp-content/uploads/2018/01/logo-41nbc-300x107.jpg" src="https://www.41nbc.com/wp-content/uploads/2018/01/logo-41nbc-300x107.jpg" alt="WMGT" title="WMGT"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-41179"><a href="https://41nbc.com/"><i class="fa fa-home td-only-icon"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-mega-menu td-mega-menu-page menu-item-41181"><a href="https://41nbc.com/local-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div id="td_uid_1_5e45f75d53285" class="tdc-row"><div class="vc_row td_uid_2_5e45f75d5328d_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_2_5e45f75d5328d_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_3_5e45f75d53406_rand  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_4_5e45f75d5355b_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_4_5e45f75d5355b" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span>News Sections</span></h4></div><div id=td_uid_4_5e45f75d5355b class="td_block_inner td-fix-index"><div class="menu-news-main-container"><ul id="menu-news-main" class="menu"><li id="menu-item-227842" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-227842"><a href="https://41nbc.com/local-news/">Local News</a></li>
<li id="menu-item-274556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274556"><a href="https://41nbc.com/elections/">Elections</a></li>
<li id="menu-item-227843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227843"><a href="https://41nbc.com/georgia-news/">Across Georgia</a></li>
<li id="menu-item-227844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227844"><a href="https://41nbc.com/us-world-news/national-news/">Across the Nation</a></li>
<li id="menu-item-268344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268344"><a href="https://41nbc.com/us-world-news/around-the-world/">Around the World</a></li>
<li id="menu-item-227845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227845"><a href="https://41nbc.com/middle-georgia-cold-cases/">Middle Georgia Cold Cases</a></li>
<li id="menu-item-227846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227846"><a href="https://41nbc.com/restaurant-report-card/">Restaurant Report Card</a></li>
<li id="menu-item-227847" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227847"><a href="https://41nbc.com/tag/whats-right-with-our-schools/">What&#8217;s Right With Our Schools</a></li>
<li id="menu-item-227848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227848"><a href="https://41nbc.com/angies-list/">Angies List</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_5_5e45f75d54cd5_rand  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_6_5e45f75d54e0b_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_6_5e45f75d54e0b" >
<style>

/* inline tdc_css att */

.td_uid_6_5e45f75d54e0b_rand{
margin-bottom:0px !important;
padding-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>County News</span></h4></div><div id=td_uid_6_5e45f75d54e0b class="td_block_inner td-fix-index"><div class="menu-news-counties-container"><ul id="menu-news-counties" class="menu"><li id="menu-item-227918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227918"><a href="https://41nbc.com/baldwin-county/">Baldwin County</a></li>
<li id="menu-item-227919" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-227919"><a href="https://41nbc.com/bibb-county/">Bibb County</a></li>
<li id="menu-item-227921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227921"><a href="https://41nbc.com/crawford-county/">Crawford County</a></li>
<li id="menu-item-227925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227925"><a href="https://41nbc.com/houston-county/">Houston County</a></li>
<li id="menu-item-227927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227927"><a href="https://41nbc.com/jones-county/">Jones County</a></li>
<li id="menu-item-244214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244214"><a href="https://41nbc.com/laurens-county/">Laurens County</a></li>
<li id="menu-item-244216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244216"><a href="https://41nbc.com/monroe-county/">Monroe County</a></li>
<li id="menu-item-244215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244215"><a href="https://41nbc.com/peach-county/">Peach County</a></li>
<li id="menu-item-244217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244217"><a href="https://41nbc.com/twiggs-county/">Twiggs County</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_7_5e45f75d56286_rand  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_8_5e45f75d563e6_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5e45f75d563e6" >
<style>

/* inline tdc_css att */

.td_uid_8_5e45f75d563e6_rand{
margin-bottom:0px !important;
}

</style><script>var block_td_uid_8_5e45f75d563e6 = new tdBlock();
block_td_uid_8_5e45f75d563e6.id = "td_uid_8_5e45f75d563e6";
block_td_uid_8_5e45f75d563e6.atts = '{"ajax_pagination":"","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAifX0=","custom_title":"Latest News","block_template_id":"td_block_template_8","separator":"","custom_url":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_8_5e45f75d563e6_rand","tdc_css_class":"td_uid_8_5e45f75d563e6_rand","tdc_css_class_style":"td_uid_8_5e45f75d563e6_rand_style"}';
block_td_uid_8_5e45f75d563e6.td_column_number = "1";
block_td_uid_8_5e45f75d563e6.block_type = "td_block_7";
block_td_uid_8_5e45f75d563e6.post_count = "5";
block_td_uid_8_5e45f75d563e6.found_posts = "38585";
block_td_uid_8_5e45f75d563e6.header_color = "";
block_td_uid_8_5e45f75d563e6.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e45f75d563e6.max_num_pages = "7717";
tdBlocksArray.push(block_td_uid_8_5e45f75d563e6);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest News</span></h4></div><div id=td_uid_8_5e45f75d563e6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2020/02/13/baldwin-county-milledgeville-officials-agree-10-year-service-delivery-strategy/" rel="bookmark" class="td-image-wrap" title="Baldwin County, Milledgeville agree on Service Delivery Strategy"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2020/02/BC-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2020/02/BC-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2020/02/BC-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Baldwin County, Milledgeville agree on Service Delivery Strategy" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2020/02/13/baldwin-county-milledgeville-officials-agree-10-year-service-delivery-strategy/" rel="bookmark" title="Baldwin County, Milledgeville agree on Service Delivery Strategy">Baldwin County, Milledgeville agree on Service Delivery Strategy</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-13T19:23:08+00:00" >February 13, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2020/02/13/robins-air-force-base-opens-software-lab-downtown-macon/" rel="bookmark" class="td-image-wrap" title="Robins Air Force Base opens software lab in downtown Macon"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2020/02/IMG_7589-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2020/02/IMG_7589-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2020/02/IMG_7589-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Robins Air Force Base opens software lab in downtown Macon" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2020/02/13/robins-air-force-base-opens-software-lab-downtown-macon/" rel="bookmark" title="Robins Air Force Base opens software lab in downtown Macon">Robins Air Force Base opens software lab in downtown Macon</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-13T18:26:57+00:00" >February 13, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2020/02/13/central-boys-basketball-host-appling-county-round-1-state-playoffs/" rel="bookmark" class="td-image-wrap" title="Central boys basketball to host Appling County in round 1 of state playoffs"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2020/02/IMG_3699-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2020/02/IMG_3699-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2020/02/IMG_3699-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Central boys basketball to host Appling County in round 1 of state playoffs" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2020/02/13/central-boys-basketball-host-appling-county-round-1-state-playoffs/" rel="bookmark" title="Central boys basketball to host Appling County in round 1 of state playoffs">Central boys basketball to host Appling County in round 1 of&#8230;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-13T18:20:39+00:00" >February 13, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2020/02/13/millennials-helping-build-vibrant-urban-core-downtown-macon-mayor-reichert-says/" rel="bookmark" class="td-image-wrap" title="Millennial&#8217;s help to build &#8216;Vibrant Urban Core&#8217; in downtown Macon, Mayor Reichert says"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2020/02/01080.MTS_.Still001-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2020/02/01080.MTS_.Still001-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2020/02/01080.MTS_.Still001-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Millennial&#8217;s help to build &#8216;Vibrant Urban Core&#8217; in downtown Macon, Mayor Reichert says" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2020/02/13/millennials-helping-build-vibrant-urban-core-downtown-macon-mayor-reichert-says/" rel="bookmark" title="Millennial&#8217;s help to build &#8216;Vibrant Urban Core&#8217; in downtown Macon, Mayor Reichert says">Millennial&#8217;s help to build &#8216;Vibrant Urban Core&#8217; in downtown Macon, Mayor&#8230;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-13T18:08:38+00:00" >February 13, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2020/02/13/bibb-county-inmate-dead/" rel="bookmark" class="td-image-wrap" title="Bibb County inmate dies in his cell"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2018/01/1200x900_color-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2018/01/1200x900_color-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2018/01/1200x900_color-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Bibb County inmate dies in his cell" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2020/02/13/bibb-county-inmate-dead/" rel="bookmark" title="Bibb County inmate dies in his cell">Bibb County inmate dies in his cell</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-13T17:49:49+00:00" >February 13, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5e45f75d53285 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5e45f75d53285 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			
</div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-41220"><a href="https://41nbc.com/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-274555"><a href="https://41nbc.com/elections/">Elections</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41203"><a href="https://41nbc.com/georgia-news/">Across Georgia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41204"><a href="https://41nbc.com/us-world-news/national-news/">Across the Nation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-268343"><a href="https://41nbc.com/us-world-news/around-the-world/">Around the World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41205"><a href="https://41nbc.com/middle-georgia-cold-cases/">Middle Georgia Cold Cases</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41206"><a href="https://41nbc.com/restaurant-report-card/">Restaurant Report Card</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-41207"><a href="https://41nbc.com/tag/whats-right-with-our-schools/">What&#8217;s Right With Our Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41208"><a href="https://41nbc.com/angies-list/">Angies List</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-41219"><a href="#">Counties</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41209"><a href="https://41nbc.com/baldwin-county/">Baldwin County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-41210"><a href="https://41nbc.com/bibb-county/">Bibb County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41212"><a href="https://41nbc.com/crawford-county/">Crawford County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41216"><a href="https://41nbc.com/houston-county/">Houston County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41218"><a href="https://41nbc.com/jones-county/">Jones County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-244210"><a href="https://41nbc.com/laurens-county/">Laurens County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-244212"><a href="https://41nbc.com/monroe-county/">Monroe County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-244211"><a href="https://41nbc.com/peach-county/">Peach County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-244213"><a href="https://41nbc.com/twiggs-county/">Twiggs County</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu td-mega-menu-page menu-item-41182"><a href="https://41nbc.com/weather/">AccuWeather</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div id="td_uid_5_5e45f75d5b068" class="tdc-row"><div class="vc_row td_uid_9_5e45f75d5b06f_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_9_5e45f75d5b06f_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_10_5e45f75d5b1e6_rand  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_11_5e45f75d5b2b5_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_11_5e45f75d5b2b5" >
<style>

/* inline tdc_css att */

.td_uid_11_5e45f75d5b2b5_rand{
padding-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Weather Sections</span></h4></div><div id=td_uid_11_5e45f75d5b2b5 class="td_block_inner td-fix-index"><div class="menu-weather-main-container"><ul id="menu-weather-main" class="menu"><li id="menu-item-228142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228142"><a href="https://41nbc.com/weather/">41NBC AccuWeather Storm Center</a></li>
<li id="menu-item-341076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341076"><a href="https://41nbc.com/weather-2/accuweather-forecast/">Accuweather Forecast</a></li>
<li id="menu-item-295376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295376"><a href="https://41nbc.com/noaa-watches-warnings/">NOAA Severe Weather Alerts</a></li>
<li id="menu-item-228143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228143"><a href="https://41nbc.com/weather/radar/">41NBC AccuWeather Radar</a></li>
<li id="menu-item-228144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228144"><a href="https://41nbc.com/weather/accuweather_app/">41NBC AccuWeather App</a></li>
<li id="menu-item-228145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228145"><a href="https://41nbc.com/weather/41skyview/">41 Skyview Camera Network</a></li>
<li id="menu-item-228146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228146"><a href="https://41nbc.com/weather/weather-radios/">Weather Radios</a></li>
<li id="menu-item-309332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309332"><a href="https://41nbc.com/severe-weather-watches-warnings/">Severe Weather Watches and Warnings</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_12_5e45f75d5cb26_rand  wpb_column vc_column_container tdc-column td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_13_5e45f75d5cbf9_rand td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_13_5e45f75d5cbf9" >
<style>

/* inline tdc_css att */

.td_uid_13_5e45f75d5cbf9_rand{
margin-bottom:0px !important;
}

</style><script>var block_td_uid_13_5e45f75d5cbf9 = new tdBlock();
block_td_uid_13_5e45f75d5cbf9.id = "td_uid_13_5e45f75d5cbf9";
block_td_uid_13_5e45f75d5cbf9.atts = '{"ajax_pagination":"","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAifX0=","custom_title":"Weather News","block_template_id":"td_block_template_8","category_id":"146","td_ajax_filter_type":"","td_ajax_filter_ids":"15316, 15329","limit":"8","separator":"","custom_url":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_13_5e45f75d5cbf9_rand","tdc_css_class":"td_uid_13_5e45f75d5cbf9_rand","tdc_css_class_style":"td_uid_13_5e45f75d5cbf9_rand_style"}';
block_td_uid_13_5e45f75d5cbf9.td_column_number = "2";
block_td_uid_13_5e45f75d5cbf9.block_type = "td_block_7";
block_td_uid_13_5e45f75d5cbf9.post_count = "8";
block_td_uid_13_5e45f75d5cbf9.found_posts = "1579";
block_td_uid_13_5e45f75d5cbf9.header_color = "";
block_td_uid_13_5e45f75d5cbf9.ajax_pagination_infinite_stop = "";
block_td_uid_13_5e45f75d5cbf9.max_num_pages = "198";
tdBlocksArray.push(block_td_uid_13_5e45f75d5cbf9);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Weather News</span></h4></div><div id=td_uid_13_5e45f75d5cbf9 class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2020/02/13/scattered-showers-storms-forecast-thursday/" rel="bookmark" class="td-image-wrap" title="Scattered showers and a few storms in forecast for Thursday"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2020/02/448-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2020/02/448-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2020/02/448-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Scattered showers and a few storms in forecast for Thursday" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2020/02/13/scattered-showers-storms-forecast-thursday/" rel="bookmark" title="Scattered showers and a few storms in forecast for Thursday">Scattered showers and a few storms in forecast for Thursday</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-13T04:50:24+00:00" >February 13, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2020/02/12/strong-storms-possible-thursday-ahead-big-cool/" rel="bookmark" class="td-image-wrap" title="Strong storms possible Thursday ahead of a big cool down"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2020/02/thumb-1-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2020/02/thumb-1-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2020/02/thumb-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Strong storms possible Thursday ahead of a big cool down" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2020/02/12/strong-storms-possible-thursday-ahead-big-cool/" rel="bookmark" title="Strong storms possible Thursday ahead of a big cool down">Strong storms possible Thursday ahead of a big cool down</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-12T22:26:23+00:00" >February 12, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2020/02/12/storms-impact-thursday-plans/" rel="bookmark" class="td-image-wrap" title="Few storms to impact Thursday plans"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2020/02/3-4-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2020/02/3-4-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2020/02/3-4-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Few storms to impact Thursday plans" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2020/02/12/storms-impact-thursday-plans/" rel="bookmark" title="Few storms to impact Thursday plans">Few storms to impact Thursday plans</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-12T04:43:38+00:00" >February 12, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2020/02/11/347315/" rel="bookmark" class="td-image-wrap" title="More warm and wet weather on the way Wednesday"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2020/02/th-3-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2020/02/th-3-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2020/02/th-3-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="More warm and wet weather on the way Wednesday" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2020/02/11/347315/" rel="bookmark" title="More warm and wet weather on the way Wednesday">More warm and wet weather on the way Wednesday</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T22:17:50+00:00" >February 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2020/02/11/rain-continues-thursday/" rel="bookmark" class="td-image-wrap" title="Rain continues through Thursday"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2020/02/1-3-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2020/02/1-3-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2020/02/1-3-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Rain continues through Thursday" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2020/02/11/rain-continues-thursday/" rel="bookmark" title="Rain continues through Thursday">Rain continues through Thursday</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T04:53:57+00:00" >February 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2020/02/10/347116/" rel="bookmark" class="td-image-wrap" title="Rain and storm chances linger this week in Middle Georgia"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2020/02/th-2-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2020/02/th-2-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2020/02/th-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Rain and storm chances linger this week in Middle Georgia" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2020/02/10/347116/" rel="bookmark" title="Rain and storm chances linger this week in Middle Georgia">Rain and storm chances linger this week in Middle Georgia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-10T22:03:01+00:00" >February 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2020/02/10/rain-set-return-week/" rel="bookmark" class="td-image-wrap" title="Rain set to return this week"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2020/02/434-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2020/02/434-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2020/02/434-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Rain set to return this week" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2020/02/10/rain-set-return-week/" rel="bookmark" title="Rain set to return this week">Rain set to return this week</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-10T04:40:51+00:00" >February 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2020/02/06/getting-much-colder-friday-isolated-showers/" rel="bookmark" class="td-image-wrap" title="Getting much colder Friday, with isolated showers"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2020/02/th-1-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2020/02/th-1-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2020/02/th-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Getting much colder Friday, with isolated showers" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2020/02/06/getting-much-colder-friday-isolated-showers/" rel="bookmark" title="Getting much colder Friday, with isolated showers">Getting much colder Friday, with isolated showers</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-06T22:31:07+00:00" >February 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_5_5e45f75d5b068 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_5_5e45f75d5b068 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			
</div></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-295372"><a href="https://www.41nbc.com/noaa-watches-warnings/">Sever Weather Alerts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41222"><a href="https://41nbc.com/weather/">41NBC AccuWeather</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41226"><a href="https://41nbc.com/weather/radar/">41NBC AccuWeather Radar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41223"><a href="https://41nbc.com/weather/accuweather_app/">41NBC AccuWeather App</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41225"><a href="https://41nbc.com/weather/41skyview/">41 Skyview Camera Network</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41221"><a href="https://41nbc.com/weather/weather-radios/">Weather Radios</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-309331"><a href="https://41nbc.com/severe-weather-watches-warnings/">Severe Weather Watches and Warnings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu td-mega-menu-page menu-item-41183"><a href="https://41nbc.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div id="td_uid_8_5e45f75d6210c" class="tdc-row"><div class="vc_row td_uid_14_5e45f75d62113_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_14_5e45f75d62113_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_15_5e45f75d62282_rand  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_16_5e45f75d62347_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_16_5e45f75d62347" >
<style>

/* inline tdc_css att */

.td_uid_16_5e45f75d62347_rand{
padding-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Sports Sections</span></h4></div><div id=td_uid_16_5e45f75d62347 class="td_block_inner td-fix-index"><div class="menu-sports-main-container"><ul id="menu-sports-main" class="menu"><li id="menu-item-228127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228127"><a href="https://41nbc.com/sports/">Sports</a></li>
<li id="menu-item-290833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290833"><a href="https://41nbc.com/endzone/">End Zone</a></li>
<li id="menu-item-248966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248966"><a href="https://41nbc.com/olympics-2018/">Olympics 2018</a></li>
<li id="menu-item-228128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228128"><a href="https://41nbc.com/sports/high-school-sports/">High School Sports</a></li>
<li id="menu-item-228130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228130"><a href="https://41nbc.com/sports/motorsports/">Motorsports</a></li>
<li id="menu-item-228131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228131"><a href="https://racing.ap.org/41nbc">AP Racing News</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_17_5e45f75d636c3_rand  wpb_column vc_column_container tdc-column td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_18_5e45f75d637a8_rand td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_18_5e45f75d637a8" >
<style>

/* inline tdc_css att */

.td_uid_18_5e45f75d637a8_rand{
margin-bottom:0px !important;
}

</style><script>var block_td_uid_18_5e45f75d637a8 = new tdBlock();
block_td_uid_18_5e45f75d637a8.id = "td_uid_18_5e45f75d637a8";
block_td_uid_18_5e45f75d637a8.atts = '{"custom_title":"Latest Sports","block_template_id":"td_block_template_8","category_id":"28","limit":"8","td_ajax_filter_ids":"15316, 15329","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAifX0=","separator":"","custom_url":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_18_5e45f75d637a8_rand","tdc_css_class":"td_uid_18_5e45f75d637a8_rand","tdc_css_class_style":"td_uid_18_5e45f75d637a8_rand_style"}';
block_td_uid_18_5e45f75d637a8.td_column_number = "2";
block_td_uid_18_5e45f75d637a8.block_type = "td_block_7";
block_td_uid_18_5e45f75d637a8.post_count = "8";
block_td_uid_18_5e45f75d637a8.found_posts = "8848";
block_td_uid_18_5e45f75d637a8.header_color = "";
block_td_uid_18_5e45f75d637a8.ajax_pagination_infinite_stop = "";
block_td_uid_18_5e45f75d637a8.max_num_pages = "1106";
tdBlocksArray.push(block_td_uid_18_5e45f75d637a8);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Sports</span></h4></div><div id=td_uid_18_5e45f75d637a8 class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2020/02/13/central-boys-basketball-host-appling-county-round-1-state-playoffs/" rel="bookmark" class="td-image-wrap" title="Central boys basketball to host Appling County in round 1 of state playoffs"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2020/02/IMG_3699-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2020/02/IMG_3699-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2020/02/IMG_3699-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Central boys basketball to host Appling County in round 1 of state playoffs" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2020/02/13/central-boys-basketball-host-appling-county-round-1-state-playoffs/" rel="bookmark" title="Central boys basketball to host Appling County in round 1 of state playoffs">Central boys basketball to host Appling County in round 1 of&#8230;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-13T18:20:39+00:00" >February 13, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2020/02/12/warner-robins-boys-basketball-practices-new-gym-first-time/" rel="bookmark" class="td-image-wrap" title="Warner Robins boys basketball practices in new gym for first time"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2020/02/IMG_3666-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2020/02/IMG_3666-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2020/02/IMG_3666-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Warner Robins boys basketball practices in new gym for first time" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2020/02/12/warner-robins-boys-basketball-practices-new-gym-first-time/" rel="bookmark" title="Warner Robins boys basketball practices in new gym for first time">Warner Robins boys basketball practices in new gym for first time</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-12T16:04:30+00:00" >February 12, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2020/02/06/11-peach-county-football-players-sign-letters-intent-national-signing-day/" rel="bookmark" class="td-image-wrap" title="11 Peach County football players sign letters of intent on National Signing Day"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2020/02/IMG_3619-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2020/02/IMG_3619-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2020/02/IMG_3619-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="11 Peach County football players sign letters of intent on National Signing Day" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2020/02/06/11-peach-county-football-players-sign-letters-intent-national-signing-day/" rel="bookmark" title="11 Peach County football players sign letters of intent on National Signing Day">11 Peach County football players sign letters of intent on National&#8230;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-06T17:45:30+00:00" >February 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2020/02/06/westside-senior-wr-db-jehlen-cannady-becomes-first-ever-seminole-sign-uga/" rel="bookmark" class="td-image-wrap" title="Westside senior WR/DB Jehlen Cannady becomes first-ever Seminole to sign with UGA"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2020/02/JEHLEN-CANNADY-PIC-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2020/02/JEHLEN-CANNADY-PIC-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2020/02/JEHLEN-CANNADY-PIC-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Westside senior WR/DB Jehlen Cannady becomes first-ever Seminole to sign with UGA" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2020/02/06/westside-senior-wr-db-jehlen-cannady-becomes-first-ever-seminole-sign-uga/" rel="bookmark" title="Westside senior WR/DB Jehlen Cannady becomes first-ever Seminole to sign with UGA">Westside senior WR/DB Jehlen Cannady becomes first-ever Seminole to sign with&#8230;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-06T03:42:01+00:00" >February 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2020/02/05/bs-report-february-5th/" rel="bookmark" class="td-image-wrap" title="BS Report: February 5th"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2018/01/1200x900_color-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2018/01/1200x900_color-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2018/01/1200x900_color-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="BS Report: February 5th" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2020/02/05/bs-report-february-5th/" rel="bookmark" title="BS Report: February 5th">BS Report: February 5th</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-05T20:28:29+00:00" >February 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2020/02/05/two-southwest-football-players-sign-loi/" rel="bookmark" class="td-image-wrap" title="Two Southwest football players sign LOI"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2020/02/IMG_7412-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2020/02/IMG_7412-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2020/02/IMG_7412-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Two Southwest football players sign LOI" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2020/02/05/two-southwest-football-players-sign-loi/" rel="bookmark" title="Two Southwest football players sign LOI">Two Southwest football players sign LOI</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-05T19:44:29+00:00" >February 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2020/02/05/national-signing-day-3-howard-high-athletes-sign-letters-intent/" rel="bookmark" class="td-image-wrap" title="National Signing Day: 3 Howard High athletes sign Letters of Intent"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2020/02/IMG_7404-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2020/02/IMG_7404-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2020/02/IMG_7404-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="National Signing Day: 3 Howard High athletes sign Letters of Intent" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2020/02/05/national-signing-day-3-howard-high-athletes-sign-letters-intent/" rel="bookmark" title="National Signing Day: 3 Howard High athletes sign Letters of Intent">National Signing Day: 3 Howard High athletes sign Letters of Intent</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-05T18:41:42+00:00" >February 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2020/02/05/houston-county-high-national-signing-day-times-three/" rel="bookmark" class="td-image-wrap" title="Houston County High National Signing Day times three"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2020/02/Annotation-2020-02-05-130654-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2020/02/Annotation-2020-02-05-130654-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2020/02/Annotation-2020-02-05-130654-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Houston County High National Signing Day times three" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2020/02/05/houston-county-high-national-signing-day-times-three/" rel="bookmark" title="Houston County High National Signing Day times three">Houston County High National Signing Day times three</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-05T15:27:01+00:00" >February 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div></div> <!-- ./block --></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_8_5e45f75d6210c .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_8_5e45f75d6210c .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			
</div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-290832"><a href="https://41nbc.com/endzone/">End Zone</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41227"><a href="https://41nbc.com/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41228"><a href="https://41nbc.com/sports/high-school-sports/">High School Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41230"><a href="https://41nbc.com/sports/motorsports/">Motorsports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41231"><a href="https://racing.ap.org/41nbc">AP Racing News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41184"><a href="https://41nbc.com/news/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-41185"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-346783"><a href="https://41nbc.com/blackhistory/">Black History Month 2020</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-270006"><a href="https://41nbc.com/discover-middle-georgia/">Discover Middle Georgia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-308047"><a href="https://41nbc.com/business-spotlight/">Business Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227810"><a href="https://41nbc.com/morning-business-report/">Morning Business Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227811"><a href="https://41nbc.com/cat-dog-of-the-week/">Pet of the Week</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-335796"><a href="https://41nbc.com/tech-byte/">Tech Byte</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-310349"><a href="https://41nbc.com/mom-to-mom/">Mom to Mom</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-227812"><a href="https://41nbc.com/tag/whats-right-with-our-schools/">What&#8217;s Right With Our Schools</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-308308"><a href="https://41nbc.com/tech-report/">Tech Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227813"><a href="https://41nbc.com/middle-georgia-cold-cases/">Middle Georgia Cold Cases</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227814"><a href="https://41nbc.com/41-days-of-christmas/">41 Days of Christmas</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227816"><a href="https://41nbc.com/area-41/">Area 41</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227818"><a href="https://41nbc.com/gas-price-tracker/">Gas Price Tracker</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227819"><a href="https://41nbc.com/restaurant-report-card/">Restaurant Report Card</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-41186"><a href="#">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-312659"><a href="https://41nbc.com/community/blood-drive/">41NBC/WMGT Blood Drive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-261509"><a href="https://41nbc.com/2019-healthy-living-expo/">2019 Healthy Living Expo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-252510"><a href="https://41nbc.com/tubman-museum/">Tubman Museum</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-261266"><a href="https://41nbc.com/cherry-blossom-festival/">Cherry Blossom Festival</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227821"><a href="https://41nbc.com/angeltree/">41NBC&#8217;s Salvation Army Angel Tree</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227823"><a href="https://41nbc.com/joey-stuckey-presents/">Joey Stuckey Presents</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-338908"><a href="https://41nbc.com/local-events/">Local Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41187"><a href="https://41nbc.com/contests-promotions/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-41190"><a href="https://41nbc.com/on-41/">On 41</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-284996"><a href="https://41nbc.com/my412tv/">41.2/ Bounce TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227825"><a href="https://41nbc.com/on-41/41nbc-program-guide/">41NBC Program Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227826"><a href="https://41nbc.com/nbc-shows/">NBC Shows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227827"><a href="https://41nbc.com/daybreak/">Daybreak</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-320054"><a href="https://41today.com/">41 Today</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-228166"><a href="#">Savings</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227815"><a href="https://41nbc.com/circulars/">Circulars</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-339291"><a href="https://41nbc.com/golf/">Deals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-227829"><a href="https://41nbc.com/aboutus/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227830"><a href="https://41nbc.com/aboutus/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227838"><a href="https://41nbc.com/contact-us/news-department/">News Department</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-311640"><a href="https://41nbc.com/aboutus/advertising/">Sales Department</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227831"><a href="https://41nbc.com/aboutus/public-files/">Public Files Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227832"><a href="https://41nbc.com/aboutus/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227833"><a href="https://41nbc.com/aboutus/jobs-at-41-nbc/">Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227834"><a href="https://41nbc.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227835"><a href="https://41nbc.com/contact-us/administrative/">Administrative</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-245264"><a href="https://41nbc.com/news/video/live/">Live</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://41nbc.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>
    <div class="happening-now-wrap">
      <div class="td-container">
      <style>.home .happening-now-container { width: 100%; max-width: 1000px;}.happening-now-container { padding-bottom: 0; padding-top: 10px; margin: 0 auto;}.happening-now-wrap { background-color: #d1d1d1;}.happening-now-container:last-child { padding-bottom: 10px;}.happening-now-wrap { background-color: #f1f1f1;}.happening-now-container .td-trending-now-wrapper:hover .td-trending-now-title { background-color: #d21d33;}.happening-now-container .td-trending-now-title { background-color: #FF0800;}.happening-now-container .td-trending-now-title:hover { background-color: #d21d33;}.happening-now-container .td-trending-now-display-area { color: #222222; font-weight: bold; font-family: "open sans"; vertical-align: middle; position: absolute; padding: 3px 0px 0px 15px;}.happening-now-container .td-trending-now-display-area:hover { color: #404040;}@media (max-width: 767px) { .happening-now-container .td-trending-now-display-area { position: relative; top: auto; padding: 0; padding-top: 4px; overflow: hidden;}}</style>      </div>
    </div>
</div>

<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://41nbc.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Bibb County" class="entry-crumb" href="https://41nbc.com/bibb-county/">Bibb County</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Bibb County inmate dies in his cell</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-347562" class="post-347562 post type-post status-publish format-standard has-post-thumbnail hentry category-bibb-county category-local-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://41nbc.com/bibb-county/">Bibb County</a></li><li class="entry-category"><a  href="https://41nbc.com/local-news/">Local News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Bibb County inmate dies in his cell</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://41nbc.com/author/plewis/">Peyton Lewis</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-13T17:49:49+00:00" >February 13, 2020</time></span>                    <div class="td-post-comments"><a href="https://41nbc.com/2020/02/13/bibb-county-inmate-dead/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F41nbc.com%2F2020%2F02%2F13%2Fbibb-county-inmate-dead%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bibb+County+inmate+dies+in+his+cell&url=https%3A%2F%2F41nbc.com%2F2020%2F02%2F13%2Fbibb-county-inmate-dead%2F&via=41nbc">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://41nbc.com/2020/02/13/bibb-county-inmate-dead/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://41nbc.com/2020/02/13/bibb-county-inmate-dead/&amp;media=https://41nbc.com/wp-content/uploads/2018/01/1200x900_color.jpg&description=Bibb+County+inmate+dies+in+his+cell">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Bibb County inmate dies in his cell %0A%0A https://41nbc.com/2020/02/13/bibb-county-inmate-dead/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="syn-video"><div class="embed-responsive embed-responsive-16by9"><iframe frameborder="0" scrolling="no" allowfullscreen="" src="https://play.syndicaster.tv/v1/widgets/19d33170-4fff-0133-8f45-7a163e5e80da/player.html?vid=7614460&autostart=1" class="embed-responsive-item"></iframe></div></div>
        <p><span style="font-weight: 400;">MACON, Georgia (41NBC/WMGT) &#8212; The Bibb County Sheriff Office is currently investigating the death of an inmate in the Bibb County Law Enforcement Center.</span></p>
<p><span style="font-weight: 400;">This afternoon deputies found an inmate unresponsive in his cell. Conditions in the cell indicate that the inmate hung himself. Deputies gave life-saving measures until the inmate was transported to the Navicent Health Center. </span></p>
<div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_19_5e45f75d852cc_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><!-- /1244704/WMGT_300x250_Article_ROS -->
<div id='div-gpt-ad-1579841533960-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1579841533960-0'); });
  </script>
</div></div><p><span style="font-weight: 400;">The inmate was later pronounced dead at the hospital.</span></p>
<p><span style="font-weight: 400;">Bibb County Sheriff&#8217;s Office Internal Affairs investigators are still looking into what exactly happened. The group plans to get an autopsy on the body, to identify the exact cause of death. </span></p>
<p><span style="font-weight: 400;">The inmate’s name and case information will be released as soon as relatives are notified.</span></p>
<p><span style="font-weight: 400;">41NBC will keep you updated as more details of this investigation unfold.</span></p>
        </div>


        <footer>
                                    <div class="report-typo"><a href="mailto:news@41nbc.com?Subject=Report a Typo&amp;body=Bibb County inmate dies in his cell%0D%0A%0D%0Ahttps://41nbc.com/2020/02/13/bibb-county-inmate-dead/">Report a Typo</a></div>
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://41nbc.com/2020/02/13/bibb-county-inmate-dead/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F41nbc.com%2F2020%2F02%2F13%2Fbibb-county-inmate-dead%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bibb+County+inmate+dies+in+his+cell&url=https%3A%2F%2F41nbc.com%2F2020%2F02%2F13%2Fbibb-county-inmate-dead%2F&via=41nbc">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://41nbc.com/2020/02/13/bibb-county-inmate-dead/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://41nbc.com/2020/02/13/bibb-county-inmate-dead/&amp;media=https://41nbc.com/wp-content/uploads/2018/01/1200x900_color.jpg&description=Bibb+County+inmate+dies+in+his+cell">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Bibb County inmate dies in his cell %0A%0A https://41nbc.com/2020/02/13/bibb-county-inmate-dead/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://41nbc.com/author/plewis/">Peyton Lewis</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Peyton Lewis"></span><meta itemprop="datePublished" content="2020-02-13T17:49:49+00:00"><meta itemprop="dateModified" content="2020-02-13T18:24:39-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://41nbc.com/2020/02/13/bibb-county-inmate-dead/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.41nbc.com/wp-content/uploads/2018/01/logo-41nbc-300x107.jpg"></span><meta itemprop="name" content="41NBC News | WMGT-DT"></span><meta itemprop="headline " content="Bibb County inmate dies in his cell"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://41nbc.com/wp-content/uploads/2018/01/1200x900_color.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="900"></span>        </footer>

    </article> <!-- /.post -->

    
<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><input type="hidden" name="IL_IN_ARTICLE">  </div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_20_5e45f75d86789_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_20_5e45f75d86789" ><script>var block_td_uid_20_5e45f75d86789 = new tdBlock();
block_td_uid_20_5e45f75d86789.id = "td_uid_20_5e45f75d86789";
block_td_uid_20_5e45f75d86789.atts = '{"custom_title":"Most Popular","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"jetpack_popular_2","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_20_5e45f75d86789_rand","separator":"","m6_tl":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_20_5e45f75d86789_rand","tdc_css_class_style":"td_uid_20_5e45f75d86789_rand_style"}';
block_td_uid_20_5e45f75d86789.td_column_number = "1";
block_td_uid_20_5e45f75d86789.block_type = "td_block_7";
block_td_uid_20_5e45f75d86789.post_count = "6";
block_td_uid_20_5e45f75d86789.found_posts = "8";
block_td_uid_20_5e45f75d86789.header_color = "#";
block_td_uid_20_5e45f75d86789.ajax_pagination_infinite_stop = "";
block_td_uid_20_5e45f75d86789.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_20_5e45f75d86789);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_20_5e45f75d86789 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2020/02/12/macon-church-holding-vigil-teenager-shot-coweta-county/" rel="bookmark" class="td-image-wrap" title="Macon church holding vigil tonight for teen shooting victim"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2020/02/haleyadams-e1581545404220-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2020/02/haleyadams-e1581545404220-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2020/02/haleyadams-e1581545404220-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Macon church holding vigil tonight for teen shooting victim" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2020/02/12/macon-church-holding-vigil-teenager-shot-coweta-county/" rel="bookmark" title="Macon church holding vigil tonight for teen shooting victim">Macon church holding vigil tonight for teen shooting victim</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-12T16:54:26+00:00" >February 12, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2020/02/12/stolen-gun-drugs-2/" rel="bookmark" class="td-image-wrap" title="Deputies arrest 2 suspects after finding stolen gun, drugs"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2020/02/JORDAN-BATTS-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2020/02/JORDAN-BATTS-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2020/02/JORDAN-BATTS-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Covasia Demantis Jordan (L) and Chanston Zachary Batts (R), photo courtesy of the Bibb County Sheriff&#039;s Office" title="Deputies arrest 2 suspects after finding stolen gun, drugs" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2020/02/12/stolen-gun-drugs-2/" rel="bookmark" title="Deputies arrest 2 suspects after finding stolen gun, drugs">Deputies arrest 2 suspects after finding stolen gun, drugs</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-12T15:48:42+00:00" >February 12, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2020/02/11/restaurant-report-card-food-service-inspection-scores-february-3-9/" rel="bookmark" class="td-image-wrap" title="Restaurant Report Card: Food service inspection scores February 3-9"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2020/02/RRC-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2020/02/RRC-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2020/02/RRC-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Restaurant Report Card: Food service inspection scores February 3-9" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2020/02/11/restaurant-report-card-food-service-inspection-scores-february-3-9/" rel="bookmark" title="Restaurant Report Card: Food service inspection scores February 3-9">Restaurant Report Card: Food service inspection scores February 3-9</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T09:13:56+00:00" >February 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2020/02/11/family-reacts-father-gunned/" rel="bookmark" class="td-image-wrap" title="Family reacts to father being gunned down"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2020/02/homicide-pic-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2020/02/homicide-pic-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2020/02/homicide-pic-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Family reacts to father being gunned down" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2020/02/11/family-reacts-father-gunned/" rel="bookmark" title="Family reacts to father being gunned down">Family reacts to father being gunned down</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T22:06:54+00:00" >February 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2020/02/13/bs-report-february-13th-2/" rel="bookmark" class="td-image-wrap" title="BS Report: February 13th"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2018/01/1200x900_color-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2018/01/1200x900_color-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2018/01/1200x900_color-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="BS Report: February 13th" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2020/02/13/bs-report-february-13th-2/" rel="bookmark" title="BS Report: February 13th">BS Report: February 13th</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-13T00:22:25+00:00" >February 13, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://41nbc.com/2020/02/13/morning-news-update-macon-church-honor-teen-killed-coweta-county-elderly-woman-dies-milledgeville-crash/" rel="bookmark" class="td-image-wrap" title="Morning News Update: Macon church to honor teen killed in Coweta County, Elderly woman dies in Milledgeville crash"><img width="100" height="70" class="entry-thumb" src="https://41nbc.com/wp-content/uploads/2018/01/1200x900_color-100x70.jpg"  srcset="https://41nbc.com/wp-content/uploads/2018/01/1200x900_color-100x70.jpg 100w, https://41nbc.com/wp-content/uploads/2018/01/1200x900_color-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Morning News Update: Macon church to honor teen killed in Coweta County, Elderly woman dies in Milledgeville crash" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://41nbc.com/2020/02/13/morning-news-update-macon-church-honor-teen-killed-coweta-county-elderly-woman-dies-milledgeville-crash/" rel="bookmark" title="Morning News Update: Macon church to honor teen killed in Coweta County, Elderly woman dies in Milledgeville crash">Morning News Update: Macon church to honor teen killed in Coweta...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-13T09:28:21+00:00" >February 13, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Local Events</span></h4><div class="textwidget custom-html-widget"><div id="evvnt-submission-button"></div>
<script async defer 
 src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js"
 onload="evvntDiscoveryInit();">
</script>
<script>
  function evvntDiscoveryInit() {
    evvnt_require("evvnt/discovery_plugin").init({
      api_key: "41NBC",
      publisher_id:7053,
      discovery: {
        element: "#evvnt-submission-button",
        detail_page_enabled: true,
        widget: true,
        category_id: null,
        orientation: "portrait",
        number: 3,
      },
      submission: {
        partner_name: "41 NBC WMGT ",
        text: "Promote your event",
      }
   });
 }
</script></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//whatson.titantv.com/Whats/Playing/On?css=angAcc.Red.css&ds=wmgt" style="border:0; width:100%; height:260px;"></iframe>
<div style="text-align: center;"><strong><a href="/tv-schedule/" style="text-decoration: underline">Complete TV Programming</a></strong></div></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<div class="td-container-wrap" style="padding-bottom:10px;">
<div class="td-container tdc-content-wrap">
<!-- FLIPP Ad Block -->

<div id="circularhub_module_8112"></div>
<script src="//api.circularhub.com/8112/c13358061d565185/flyertown_module.js"></script>

<!-- FLIPP Ad Block -->
</div>
<div style="padding-top:30px;margin: 0 auto;">
<!-- /1244704/WMGT_Home_Footer_728x90 -->
<div id='div-gpt-ad-1579839501969-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1579839501969-0'); });
  </script>
</div>


</div>
</div>



<div class="td-container-wrap">
  <div class="td-container">
    <script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1708974" ></script>
  </div>
</div>
<style>.footer-team-bg {background-image : url(/wp-content/uploads/2018/07/pm-group-photo07172018.png);}</style><!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-9 td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
          <h1 class="footer-title">Clear. Accurate. To the Point.</h1>
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Talk to Us</span></h4><div class="textwidget custom-html-widget"><p style="margin-bottom: 4px;">Talk to 41NBC/WMGT’s anchors, reporters and meteorologists. When you see news happening, share it! We’d love to hear from you.</p>

<div class="footer-links" style="margin-bottom: 10px;">
<div><a href="tel:4787454141">(478) 745-4141 (Main Telephone) </a><span>|</span><a href="tel:4787422626">(478) 742-2626 (Station Fax)</a><span>|</span><a href="mailto:news@41nbc.com">news@41nbc.com</a></div>
<div><a href="https://www.google.com/maps/place/41NBC%2FWMGT/@32.8328475,-83.6278447,17z/data=!3m1!4b1!4m5!3m4!1s0x88f3fe7a218fe4bd:0x2d9001157c4e3294!8m2!3d32.832843!4d-83.625656?hl=en-US" target="_blank" rel="noopener noreferrer">301 Poplar Street Macon, GA 31201 </a></div>
<div><a href="#">Mailing Address: PO Box 4328 Macon, GA 31208</a></div>
</div></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="footer-icons"><a href="https://www.facebook.com/41NBC" target="_blank" rel="noopener noreferrer"><img class="image wp-image-430944 attachment-full size-full" src="/wp-content/uploads/2018/01/Instagram.png" alt="" width="75" height="75" /></a><a href="https://twitter.com/41nbc" target="_blank" rel="noopener noreferrer"><img class="image wp-image-430944 attachment-full size-full" src="/wp-content/uploads/2018/01/Twitter.png" alt="" width="75" height="75" /></a><a href="https://www.instagram.com/41nbc/" target="_blank" rel="noopener noreferrer"><img class="image wp-image-430944 attachment-full size-full" src="/wp-content/uploads/2018/01/Facebook.png" alt="" width="75" height="75" /></a></div>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="footer-links">
<div><a href="/closed-caption/">Closed Caption</a></div>
<div><a href="https://41nbc.com/wp-content/uploads/2019/12/eeoc-report-2019.pdf">EEO Reports</a></div>
<div><a href="/fcc/">FCC Information</a></div>
<div><a href="https://publicfiles.fcc.gov/tv-profile/WMGT-tv" target="_blank" rel="noopener noreferrer">Public Inspection File</a></div>
</div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Watch Us</span></h4>			<div class="textwidget"><p>We live, work and play right here in Middle Georgia. We’re your neighbors. We celebrate community and we tell your stories. We’re the most trusted source for way more local news.</p>
<div class="footer-links vc_hidden-lg vc_hidden-md"><a href="/news/video/" target="_blank" rel="noopener noreferrer">Video</a><span>|</span><a href="/live">Live Stream</a></div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Get Alerts</span></h4>			<div class="textwidget"><p>Download the 41NBC/WMGT News and 41 First Alert Storm Team Weather Apps on your smart phone or tablet device to receive breaking news and weather push notifications the minute it happens.</p>
<div class="footer-links"><a href="/mobile-apps/" target="_blank" rel="noopener noreferrer">Mobile App</a><span>|</span><a href="/mobile-apps/">Weather App</a></div>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><img width="300" height="180" src="https://41nbc.com/wp-content/uploads/2018/01/get-alerts-footer-image-wmgt_new-300x180.png" class="image wp-image-228155  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://41nbc.com/wp-content/uploads/2018/01/get-alerts-footer-image-wmgt_new-300x180.png 300w, https://41nbc.com/wp-content/uploads/2018/01/get-alerts-footer-image-wmgt_new.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></aside>            </div>

        </div>
    </div>
    <div class="footer-team-bg"></div>
</div>


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2020 WMGT-DT. <a style="color:white; text-decoration:underline" href="https://chartlocal.com">Website Design & Hosting by ChartLocal</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.2.2 (rara)
        Deploy mode: deploy
        
        uid: 5e45f75d8b9b4
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-module-title {
    color: white;
}
</style>

<script type="text/javascript">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</script><script type="text/javascript">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</script><script type='text/javascript' src='https://41nbc.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"","price":"Free","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"Install","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://41nbc.com/wp-content/plugins/appbanners/js/config.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/41nbc.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://41nbc.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://41nbc.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://41nbc.com/wp-content/plugins/bootstrap-for-contact-form-7/assets/dist/js/scripts.min.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"41nbc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://41nbc.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"347562 https:\/\/41nbc.com\/?p=347562","disqusShortname":"41nbc","disqusTitle":"Bibb County inmate dies in his cell","disqusUrl":"https:\/\/41nbc.com\/2020\/02\/13\/bibb-county-inmate-dead\/","postId":"347562"};
/* ]]> */
</script>
<script type='text/javascript' src='https://41nbc.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/41nbc.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://41nbc.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://41nbc.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://41nbc.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.2.2'></script>
<script type='text/javascript' src='https://41nbc.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://41nbc.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[347562]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://41nbc.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://41nbc.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202007.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2',blog:'123634643',post:'347562',tz:'-5',srv:'41nbc.com'} ]);
	_stq.push([ 'clickTrackerInit', '123634643', '347562' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e45f75d8be76"></textarea>
						<div id="td_live_css_uid_1_5e45f75d8be76" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e45f75d8be76');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e45f75d8be76");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			

<!-- /1244704/infolinks-sticky-footer -->
<div id='div-gpt-ad-1576321631580-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576321631580-0'); });
  </script>
</div>

</body>



</html>
